Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 246

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: planetbeing Boots Android on iPhone

  1. #141
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Maybe had a reason, I can't confirm the link cause of the network I am on (no clicky links outside of domains I know). But I am not the one of checked it and cleaned it.
    Last edited by Cer0; 2010-04-23 at 05:49 AM.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  2. #142
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Ya me too. I'm on my phone so all I saw was the reason

  3. #143
    i can confirm (if it means anything) that it is a tutorial. a very good one! hopefully the 3G version will come out soon so i can use this tut to install it.

  4. #144
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I'm almost finished I extracted all the bins files ..... and got stuck with this:

    add all the firmware files to

    /lib/firmware in android.img.gz (it's a compressed ext2 image)

    /etc/firmware in system.img (it's an uncompressed ext2 image)
    I've tried several methods on an iPhone, a Mac, and my WinXP system. How do I 'add' the 4 bin files? I can't find a way to access the contents of these .img files. Everything I've tried fails
    Last edited by Mes; 2010-04-23 at 06:01 AM.

  5. #145
    Why is it whenever someone asks for help with something, people come in and say if you can't understand it, don't try. It's obviously a fairly complicated process. What's wrong with someone explaining it in a more simple way for everyone?
    h

  6. #146
    I'm stuck at when I try to type ./loadibec openiboot.img3 it says I dont have permission to access the device and that it isn't in recovery mode... when it is

  7. #147
    got everything working...but at the end when i rebooted my iphone it just stayed off...I cant even turn it back on again...battery was at 100% too..I tried everything...anyone have any ideas?

  8. #148
    Quote Originally Posted by madrigal77 View Post
    Why is it whenever someone asks for help with something, people come in and say if you can't understand it, don't try. It's obviously a fairly complicated process. What's wrong with someone explaining it in a more simple way for everyone?
    Because this is not aimed at 'everyone'.
    simple(r) instructions are at Installing Android - The iPhone Wiki
    But please don't come crying when your phone is brick. This should only be tried by people with a good knowledge of linux and who have a 2G that they don't mind using for testing.
    Last edited by confucious; 2010-04-23 at 09:18 AM.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #149
    apparently this must be done from a linux OS. which I don't have

  10. #150
    Quote Originally Posted by izbitu View Post
    apparently this must be done from a linux OS. which I don't have
    ever heard of virtual PC or wmvare?

  11. #151
    Quote Originally Posted by loop4444 View Post
    ever heard of virtual PC or wmvare?
    Says right in the instructions, no virtual machines.

    Anyway, this looks like fun! Anyone have it working yet?

  12. #152
    The guide I am reading says he did it from a virtual machine

  13. #153
    got it working , but i don't know how to load music onto it as it says no SD card :S

  14. #154
    Dude, waht are u doing differently from me? WHen I try to load the openiboot onto the iphone it says I don't write access and that my phone isn't in Recovery mode

  15. #155
    If u are using a virtual machine u need to shut down iTunes on ur pc or mac than when u select the iPhone from the devices on the vm it will allow it. I was getting the same error.

  16. #156
    Itunes is closed on my host PC, in fact, the only programs open are my browser and the VM.. I also checked processes and iTunes isn't running even in the background

  17. #157
    Success!! and for an "Alpha" it works extremely well.

    Anybody got the screen to sleep? and I can connect to my wifi but can't go online. Not sure if it's the WPA2 but I'll play with it a bit more.

  18. #158
    ppl no way to get android marked onto this build ?

  19. #159
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    187
    Thanks
    3
    Thanked 8 Times in 7 Posts

    omg... what a genious

  20. #160
    If anyone has had success using OS X to do everything, I'd love to hear about it.

    It's a PITA having to use Linux to do this.

Page 8 of 13 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •