Page 44 of 66 FirstFirst ... 34424344454654 ... LastLast
Results 861 to 880 of 1308

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: blackra1n Released! Jailbreak 3.1.2 For All Devices

  1. #861
    Quote Originally Posted by Spenny View Post
    I got mine working perfectly. I downloaded it through Rock.
    I downloaded cydia first from blackra1n,then opened it, and waited the usual 30 minutes for it to load. Then i installed Rock from blackra1n ,which is where i got my perfectly working 5 icon dock.
    OOPS...that was a brainfart, I guess if you drag an extra icon down there you see that it is actually working...forgot it doesn't automatically rearrange like 5 column does

  2. #862
    ^^
    lol at least i'm not the only one who forgot about the drag and drop xD

  3. #863
    Quote Originally Posted by MNocifora View Post
    I said I found a solution for those with the 3g being stuck on the restore screen.
    No you didn't, you said you found THE SOLUTION SOLUTION SOLUTION. Arrogant and a liar, what a combination. You and your posse must have one interesting lunch period. And I posted my configuration and what worked for me yesterday.

  4. #864
    Banned
    Join Date
    Apr 2008
    Location
    california
    Posts
    82
    Thanks
    11
    Thanked 9 Times in 4 Posts

    people are way too snippy on this forum... i think some of you people need to get laid every once in a while!

  5. #865
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Everywhere
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by andrewfashion View Post
    UGH!! Anyone else getting the program to immediately crash when you hit make it rain, I am in Windows Vista, logged in as admin, running it as admin. JUST KEEPS CRASHING

    I have even tried setting the app compatibility to Windows XP, anyone having this issue, where it just keeps crashing the program right when you click make it rain?
    i had that issue, i updated itunes and restarted the comp, then it worked fine afterwards
    the land of the fallen is filled with the souls of the innocent

  6. #866
    I cant get my phone out of recovery mode, what do I do again?

  7. #867
    read above posts?

  8. #868
    No I mean it is stuck in recovery mode, How do I get it to boot up regularly so I can try black rain again

  9. #869
    Quote Originally Posted by cypher7810 View Post
    No I mean it is stuck in recovery mode, How do I get it to boot up regularly so I can try black rain again
    have you tried a had reset? holding the power and home buttons until the apple logo shows up?

  10. #870
    Yeah, I hold them both and then when the apple logo appears I let go and it goes back into recovery

  11. #871
    Default blackra1n
    have tried perty much all of these still NO JB?? os 3.1.2 i tunes,windows xp iphone 3gtried holding down power and home buttons have had to restore each time this needs more work before I'LL TRY AGAIN!!

    What did you do ???? I haven't been able to get anywhere with blackra1n
    Last edited by heckt51; 2009-10-13 at 02:39 AM. Reason: Automerged Doublepost

  12. #872
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Vermont, USA
    Posts
    137
    Thanks
    14
    Thanked 10 Times in 8 Posts

    Quote Originally Posted by CocaColaKid View Post
    Well I decided to bite the bullet and update my 32GB 3GS to 3.1.2 and I have to hand it to GeoHot, this was so simple it wasn't even funny. Very nice work.
    This was my experience.

  13. #873
    iPhone? More like MyPhone hancoma's Avatar
    Join Date
    Oct 2009
    Location
    Austin Texas
    Posts
    129
    Thanks
    14
    Thanked 15 Times in 8 Posts

    Absolutely brilliant work! This worked perfectly with absolutely no issues!

  14. #874
    Quote Originally Posted by gusbus21 View Post
    Mine wasn't working for the longest time, couldn't figure out what to do, tried about everything this forum had. Then I found one that I followed and it worked. Pretty much said this:

    Was working on Windows Vista Home
    1. Plugged phone in, and closed itunes.
    2. Started blackra1n. Click make it ra1n.
    3. Wait for it to go into DFU mode, when it stopped, i started a new blackra1n with that one still saying wait for reboot.
    4. Restart the iphone, and when it starts back up, click make it ra1n again.
    5. Once it did that, then I saw the blackra1n logo and it worked. If you have any problems, just message me, feel free to help out.


    This did not work for me on my 3g. This did:

    1. Start blackra1n, Make it rain (waiting for iphone)
    2. Start Itunes
    3. Plug phone in
    4. Reboots to DFU. Message in itunes that says detected DFU mode, Click ok.
    5. Waited a few, Maybe a min or less. Picture appears on phone.
    6. Phone reboots
    7. start Blackra1n on springboard, Install RYP, Cydia, or Icy.

  15. #875
    What's Jailbreak? mEat.hEad's Avatar
    Join Date
    Sep 2009
    Location
    neWhaVen
    Posts
    22
    Thanks
    11
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by deathoflife View Post
    ok it's saying 3.1.2. (7d11) but i don't have the blackra1n logo what i do now ?
    read

  16. The Following User Says Thank You to mEat.hEad For This Useful Post:

    mr.sparky (2009-10-13)

  17. #876
    I used the following steps to get it to work on an 8gb 3g

    1. Install 3.1.2 and Disable everything Apple related except the AppleMobile program.
    2. Run Blackra1n on XP by right clicking the program on the desktop, run as, then uncheck the Protect my computer box
    3. When it hangs up on the Restore screen, enter Restore mode on the phone by holding the power button and home buttons for 10 seconds.
    4. Apple screen, then restore screen, blackra1n starts running. You'll see the pic.
    5. Restore settings by iTunes and done.

  18. #877
    I just updated to 3.1.2 and ran blackra1n on my 32gb iPhone 3GS and everything seems to be working fine. So far I just installed Cydia and nothing else. Why do they say to restore your iPhone to 3.1.2 and not to update?

  19. #878
    help me pleese! i am running vista cuz my other comp broke... the win 7 one.... and i am having problems wile jailbreaking.... when the jailbreak finishes, it does not reboot. it just shuts off and stays in recovory mode..... i have a second generation ipod. Idk why da f*** it does that.. im pissed now.... someone pleeeeeeeese help me... =[

  20. #879
    What's Jailbreak? mEat.hEad's Avatar
    Join Date
    Sep 2009
    Location
    neWhaVen
    Posts
    22
    Thanks
    11
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by StealthBravo;

    [COLOR="Black"
    blackra1n doesn't patch the services.plist. You will have to do it manually to get usb browsing back.

    SSH into your phone and navigate to /System/Library/Lockdown/Services.plist

    Copy Services.plist (copy the original for backup) to your computer and open it in a plist editor or a text editor. Add the following info:

    Paste the following key/dict combo above the line that reads
    <key>com.apple.crashreportcopy</key>

    PHP Code:
        <key>com.apple.afc2</key>
        <
    dict>
            <
    key>Label</key>
            <
    string>com.apple.afc2</string>
            <
    key>ProgramArguments</key>
            <array>
                <
    string>/usr/libexec/afcd</string>
                <
    string>--lockdown</string>
                <
    string>-d</string>
                <
    string>/</string>
            </array>
        </
    dict

    or if you are lazy, here is a pre-patched services.plist

    I recommend editing your own services.plist tho. Reboot your phone and you should be able to use whatever USB browser you want.

    Enjoy! [/COLOR]

    i did my reading, but am confused, if the root is not accessible, how can i modify the .plist? i can only access the diskaid folder, and the media folder (i assume this is what the problem is...)

    thanks.

  21. #880
    Thumbs down Still doesnt work
    Tried the copy paste trick into the (C drive and that doesnt work and I don't understand the whole code thing but tried that best to my knowledge and that didnt work either so ya, Boooo....

Page 44 of 66 FirstFirst ... 34424344454654 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •