Page 25 of 26 FirstFirst ... 1523242526 LastLast
Results 481 to 500 of 515

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS is On - Boom

  1. #481
    I finally got it working on my 2G w/ AT&T PYP service. Nice!
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  2. #482
    Quote Originally Posted by evolutionarymc View Post
    I finally got it working on my 2G w/ AT&T PYP service. Nice!
    What?!?

    whats pyp service and how

  3. #483
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by jetfuel495 View Post
    Alright, question.

    I'm on AT&T with their data plan for 3G, and I'm using stealth bravo's 5.0 custom ipcc.

    If I use tethering from that, will AT&T find out and charge me for it?
    I have been tethering since April without issue

  4. #484
    PYP = Pick Your Plan

  5. #485
    To Stealth: they have no way of knowing that i'm 3G tethering, correct?

  6. #486
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    N.Y.
    Posts
    12
    Thanks
    8
    Thanked 1 Time in 1 Post
    What I did was ugrade to 3.1 had mms working on stock iPhone. Than shift clicked restore in iTunes 8.2 and tried to install custom 3.0 firmware. That put the phone in recovery mode. (the USB plug on the screen) than opened redsnow 0.8 and jailbroke with 3.0 firmware. Worked like a charm. I can send n recive mms and I have cydia working good. Just a few loading errors but still works. Also a few complete themes haven't worked but others do. All the winterboard widgets work so far. The only thing that I'm not to sure of is that settings says I'm still on 3.0 fw even with mms. Don't know if that's the fw I'm running or some kinda glitch. But that's wat worked for me. If I'm talkin a bout something every
    one knows sorry to waste a post

  7. #487
    Why did you want to downgrade to 3.0?
    You are now on 3.0 with BB 05.11.07
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #488
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by jetfuel495 View Post
    To Stealth: they have no way of knowing that i'm 3G tethering, correct?

    Not really. Its more important that you don't throw up red flags by downloading 10 gbs from torrents or any other high bandwidth operations

  9. #489
    AT&T do seam pretty primitive in their data analysis, not sure you'd get away with it in the UK.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #490
    iPhone? More like MyPhone mdc929's Avatar
    Join Date
    Jul 2007
    Location
    Buffalo
    Posts
    290
    Thanks
    10
    Thanked 5 Times in 3 Posts

    use MMS all the time i love it!
    video quality sucks though
    as found on TFLN:
    (407): So...AT&T finally added picture messaging for iPhone...bring on the tits!!!



  11. #491
    Sweet, thanks SB. Remind me to hit the thanks button under your post next time I'm on this site from an actual computer.

  12. #492
    i tried a pwn'd restore to 3.1 on my phone after i couldn't get mms working .. thought that would fix it .. thought wrong .. at&t is telling me to call apple to figure this out .. wtf :/ my phones properly provisioned and everything .. how lame

  13. #493
    Default finally got it working
    tried all the guides and ipcc files with no luck... until i used the one in crackingadamo's post... 6.0 FTW

  14. #494
    Quote Originally Posted by xiaphin View Post
    tried all the guides and ipcc files with no luck... until i used the one in crackingadamo's post... 6.0 FTW
    So he linked to StealthBravo's ipcc and you credit him rather than SB?

    That's just weird.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  15. #495
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    lmao. Makes sense

  16. #496
    Guys -

    Desperate for help. Iphone 3GS Phone.

    I just finished updating my phone to 3.1 which seemed to go successfully.

    I still didn't have MMS capability -- even after rebooting the phone a few times.

    I found this info:

    http://modmyi.com/forums/t/565871-gu...-0-iphone.html

    and downloaded the 6.0 version and followed the instructions which seemed to work (tough to tell). I resynched, rebooted and still had no MMS.


    That's bad enough, but even worse, I noticed that all of a sudden I've lost all phone service from AT&T. I can't make or receive calls..

    Under Settings / General / About, it's showing the Network as "Not Available".

    I've tried resetting the settings (Settings / General / Reset Network Settings) without any luck..

    No idea what the hell to do...

    Please help!

  17. #497
    Have you had any service on your phone since Updating to 3.1? How did you update to 3.1?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  18. #498
    I thought I saw somewhere (might have been here, or on the 3.1 thread) someone suggest going to Cydia and loading the Ultrasnow file that was there onto your phone if you lost AT&T service. Couldn't hurt to do it, just to see. I don't think he meant to run the app, just to put it on our phone. sounds weird, but I suppose a drowning man clutches at straws.

    Also, did you mess with the settings in the Data box that shows up with 6.0 under Settings>General>Network?

  19. #499
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Sounds like its been hacktivated. How did you jailbreak? And with what options?

  20. #500
    My bad... thanks StealthBravo...

Page 25 of 26 FirstFirst ... 1523242526 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •