Page 1 of 6 123 ... LastLast
Results 1 to 20 of 111

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone 3.1 "Coma Mode" Reports Mount, Apple Silent

  1. #1
    MMi Staff Writer Paul Daniel Ash's Avatar
    Join Date
    Aug 2009
    Union Square, Somerville, Mass.
    Thanked 995 Times in 401 Posts

    Default iPhone 3.1 "Coma Mode" Reports Mount, Apple Silent

    Apple's support forums are humming with reports of iPhones gone non-responsive after their owners upgraded to version 3.1 of the firmware, and users are growing increasingly restive at Apple's steadfast denial that any bug exists. When the error occurs, the iPhone isplay appears to be functional, but does not react to any input on the touch screen or external buttons, and needs a hard power cycle and reboot before it will work again. The problem - dubbed "Coma Mode" for the phone's complete lack of interactivity when it gets in this state - has been noted sometimes when the phone has been put to sleep, sometimes when it's locked, and sometimes at completely random moments.

    One user brought his 3G in for service at the Apple Store, where they promptly tried to sell him a 3GS. However, he got a mixed message from the Genius Bar tech, who gave him an interesting mix of party line and good guidance:
    the official line is 'it is an un-repeatable error that can't be replicated on demand' so therefore, we don't acknowledge it as something to fix'.... but guys, I think your best bet is to roll your O/S back to the previous version if that worked better for you.
    Fairly consistent reports show that rolling back to 3.01 resolves all "Coma" issues, a strong indication that the problem has to do with the new firmware.

    Problems that can't be easily replicated are definitely frustrating to developers, and it's understandable that companies may not want to allocate resources to chase down a problem that may not be a problem after all. However, customer perception still has dollars-and-cents value, and Apple should be cognizant of the price they pay when polls like this one start cropping up on websites:

    Has anyone experienced this issue, and if so is there any consistency in when and how it appears?
    Last edited by Paul Daniel Ash; 2009-09-21 at 08:03 PM. Reason: text cut off...

  2. The Following 5 Users Say Thank You to Paul Daniel Ash For This Useful Post:

    Asad ur Rahman (2009-09-22), creolesoul (2009-09-21), LoUiS_wU (2009-09-21), Riviera (2009-09-22), Tasteless (2009-09-22)

  3. #2
    Green Apple e10100's Avatar
    Join Date
    Mar 2008
    Why do you wanna know?
    Thanked 1 Time in 1 Post
    I haven't personally had this issue but I find it kinda funny its called "Coma Mode" . I did have a friend who has this exact problem and he doesn't know what to do. He even took it to apple and they didn't know what to do but it was still under warranty so they replaced it for him with a new one.

  4. #3
    My iPhone has been having that problem. I brought it to the Apple Store and made an appointment to talk to a "Genius". I got there at 4:00; they told me they wouldn't be able to see me until 5:50. At 5:00, I walked out with a brand new iPhone. The second I mentioned the "coma mode", she said "We need to replace it". I got it on friday and I haven't had 1 problem yet. I brought it home, upgraded to 3.1, and it's been smooth sailing ever since.

  5. #4
    That happened to me. I just got my 2G iPhone updated, I put it to sleep mode, but when I tried to use it again, it didn't respond at all to any touch gestures. The home button worked but the touch screen didn't. I Just did a hard reset, never happened again. I just thought it was a fluke. Never knew everybody experienced this also

  6. #5
    My iPhone is a Part of Me rwin84's Avatar
    Join Date
    Nov 2007
    Orlando, FL
    Thanked 16 Times in 16 Posts

    Ill be on the look out...
    This is getting a lil' ridiculous...

  7. #6
    Default Its real!
    I find this mostly happens when I would receive a call while the phone is in sleep mode. I typicall would have to hit the power off then back on to get the slide to work. I have restored my phone several times and saw this issue on the first beta of 3.0.

  8. #7
    ye somethin like that happin to me on friday but it was more like the phone just turned off and it never turned backed on i tryed restoring it on itunes and all that stuff but it was responding i wasnt even get the apple symbol on the screen and i had just got the phone that monday so i weant back to the store and the replaced right since i had a thirty day warranty for the phone so i was just lucky it happind right way and has anyone everd had such a problem like that

  9. #8
    thats happened to me twice since i've had my 3GS and i havnt upgraded to 3.1 yet. On the lock screen the phone appears to be fine, sliding to unlock is shimmering but touch has no effect.
    32GB Black 3G[S]
    Blackra1n'd RC3

  10. #9
    So my question is how can i roll back to 3.0 on a Windows OS

  11. #10
    the official line is 'it is an un-repeatable error that can't be replicated on demand' so therefore, we don't acknowledge it as something to fix'.... but guys, I think your best bet is to roll your O/S back to the previous version if that worked better for you.
    ummm.... I thought you weren't able to "roll-back" to 3.0 once you install 3.1???!
    I'm really starting to believe that I may never upgrade my 3GS from 3.0! There's no sign of a jailbreak, and now this crap??
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!

  12. #11
    Default How?
    Sure they say to go back to the previous OS. But, I thought Apple weren't signing the 3.0 or prev. Making it hard to do such task and end up stuck with 3.1 Kinda glad that I didn't update. Still on my iPhone 3GS with jailbreak. And I love my phone the way it is right now.

  13. #12
    i hav faced the same problem.... 3.1 software update suxxxx

  14. #13
    Livin the iPhone Life tudtran's Avatar
    Join Date
    Sep 2007
    Foco, Colorado
    Thanked 39 Times in 30 Posts

    I don't have that problem. But my phone app won't let me make calls unless I reboot the stupid thing.

  15. #14
    This happened to my friends 3g the other day, but no one I know with a 3GS has had this happen. You would figure if there plan was to lock you into the new firmware they would put in a little more r & d work. So I might go down to the apple store and if they suggest I rollback to the earlier firmware I will have my laptop handy and ask him to show me how
    16GB Black 3GS limping on 3.1

  16. #15
    Green Apple rastlr's Avatar
    Join Date
    Feb 2009
    Tx i think
    Thanked 3 Times in 3 Posts

    i had that problem after i got off the phone after being on the phone i hit end call and it ended it but frooze on the call screen,

    when you hit home and nothing happens, and hit the power button and nothing happens, its a scarey second, but if you hold home and power for about 30 secs it will finally reset, but thats only happend once if it happens again back to 3.0!
    Last edited by rastlr; 2009-09-21 at 06:48 PM.

  17. #16
    good thing this is not on a 3gs, since apple quit signing lower firmwares. It will come back to bite them when the EFF uses it against them on making jailbreaking illegal.

  18. #17
    This is weird because this had happened to me twice and I'm STILL on 3.0.1 on JB 3G. I had an incoming call and the slide bar was totally unresponsive. I ended up missing the call.

  19. #18
    iPhoneaholic gthugballin's Avatar
    Join Date
    May 2009
    Garden Grove, California, United States
    Thanked 31 Times in 21 Posts

    Default yep
    Now that I think of it I have had this problem. But it was never to big a deal for me. Maybe I should take it to apple and just get a new phone lol.

  20. #19
    Retired Moderator
    Join Date
    Jul 2007
    City of Brotherly Love
    Thanked 321 Times in 176 Posts

    Only problem I had with mine was my visual voicemail stopped working, no notification of voicemails or anything. In my case I realized it was because of the ipcc file I put on my phone for MMS that caused the problem. I restored back to my custom 3.1 firmware and everything has been working fine.

  21. #20
    I've also had this problem, but only once - lock screen appears when you press the power button, but no response from the screen. Hard reset fixed it. I have a 3GS with OS 3.0.1.

Page 1 of 6 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts