Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 67

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Ultrasn0w 0.9 Released

  1. #41
    Are there any advantages to upgrading if you have already unlocked successfully?

  2. #42
    What's sweet about the update? I just updated and see nothing new. And what is the pwnapple? I thought it would replace the boot logo with the pwnapple but didn't.

  3. #43
    i updated to the latest ultrasn0w 91-1 and notice my battery goes down quicker. so, i did a complete overall with a fresh restore and everything is back to normal with ultrasn0w 91-1

  4. #44
    Has anyone noticed any signal issues with the ultrasnow update?

  5. #45
    Green Apple
    Join Date
    May 2009
    Somewhere in Kyrgyzstan
    Thanked 5 Times in 4 Posts

    Has anyone tried 0.9-3 yet?? What are the fixes in it?

    Edit...disregard, I need glasses 0.91-1 is the latest but still scared to upgrade due to the previous issues I had. I'm now using 0.6 and it is working great. No need to fix what isn't broken!
    Last edited by ACSS; 2009-07-21 at 04:53 AM. Reason: Need Glasses

  6. #46
    Quote Originally Posted by ACSS View Post
    Has anyone tried 0.9-3 yet?? What are the fixes in it?
    The version I just updated is 0.91-1 and it seems a little bit better on the signal but I just installed it a few hours ago so we'll see.

    Well I was bored so I tried the PurpleSn0w and I was unable to get a signal. I went back to UltraSn0w and it's all good now.
    Last edited by GrandMstrBud; 2009-07-21 at 05:28 AM.

  7. #47
    Quote Originally Posted by cccplus View Post
    i updated to the latest ultrasn0w 91-1 and notice my battery goes down quicker. so, i did a complete overall with a fresh restore and everything is back to normal with ultrasn0w 91-1
    i too noticed my battery dropping that just my imagination? i'm hoping i don't have to restore...

    if i did happen to restore, should i use purplerain this time, i've been using redsn0w without any problems on my 3g now...just wondering if purple is better
    Last edited by lunercrab; 2009-07-21 at 06:40 AM.

  8. #48
    Brief question: I needed to restore my iPhone yesterday and since then I can't get the ultrasn0w-repo added. I always get the feedback, that the server is nor reachable. Just to save you time and effort, yes, I... triple-checked my spelling, multiple times. So: is the server down or what is the problem?

    P.S.: The DevTeam blog is reachable but the sub-sites not... neither...

    Any ideas? e.g.: can I get ultrasn0w from somewhere else perhaps? Because for the time being I am enjoying my... iPod Touch...

  9. #49
    I have finally done it!!!! Thanks to Dev Team:

    I live in Tanzania using Vodacom as my career, I have successfully upgraded, jailbreak and unlock my iphone 3G. Thanks to perfect Ultrasn0w solutions. Now I can use it with MTN/tiGO/celtel you name it!!

    I had gone through many issues to finally do this, now I can say I know most of the issues some folks are experiencing here and I would like to share my experience to any user that still faces some issues that I had, especially for those who live outside USA. You do not need to re-invent the wheel.

    NB: 1. you can follow on my earlier post to see what issues was I facing!!
    2. The most useful weapon that I have finally realized is TO FOLLOW THE INSTRUCTIONS VERY VERY VERY CAREFUL!!!! I MEAN IT

    Again, thanks Dev Team.

  10. #50
    Exclamation Please help me !!!!
    everytime when i type: it can't find it...i did with sn0w with a zero and i tried like a 100 time every day please help... i really want this...

  11. #51
    mgmaik you are not the only one facing this problem. I too have the same one here for the last 3 days now.

    I was assured that the repo is on and working. In a way it is true, since many (or most?) here do manage to add the repo to their sources. I haven't found a good reason yet, why this doesn't repeatidly work on every iPhone. I cannot imagine that this has something to do with the locking software, as all iPhones are locked from Apple and handed out to the cariers worldwide. Further I cannot imagine neither, that this is a software bug of redsn0w, pwnage tool etc., as many of the others used one of them as well.

    I will be working on a possible way to by-pass this problem in the next days, so be sure to get the post.

    In the meantime, anyone having good knowledge with SSHing feel free to contact me, in order to help me a bit, so that I can work it out somehow quicker than without any support.


    This is the solution to the problem:
    1. Find yourself the ultrasn0w.deb -file (google it or find it in here)
    2.Prepare your iPhone for SSH (install on the iPhone OpenSSH, on your mac Cyberduck. Windows users an equivalent app)
    3.Connect to your iPhone (both iPhone and computer need to be in the same network! check your iPhone IP under SystemPrefs, then use it in Cyberduck, user: "root", password: "alpine", Connection: SFTP)
    4. Make a folder var/root/Media/Cydia/AutoInstall
    5. Put the deb.-file in it.
    6. Reboot and respring (e.g. BossPrefs)
    7. Run Cydia and search for ultrasn0w, go on manage: ultrasn0w is already installed!
    8. Re-reboot your device
    9. Make your first call!!!

    Now, this worked for me (just received a call!). And it will work for everyone, as you installed via external computer an app.
    Last edited by macdia; 2009-07-22 at 07:31 PM. Reason: Automerged Doublepost

  12. #52
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Shreveport, LA
    Thanked 21 Times in 21 Posts

    I don't know if you have tried this or not but you should do a full DFU restore to default 3.0 firmware and then rejailbreak your phone. If you run into the same problem useing the same method then do a full DFU restore again and try a different method like Purplesn0w. It has to be a software glitch. I mean it's working for everyone else which is a pretty solid indication. Goodluck to you with this problem. I hope you are able to get it resolved soon.
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  13. #53
    Green Apple kofster's Avatar
    Join Date
    Sep 2007
    San Fernando, Trinidad and Tobago
    Thanked 14 Times in 13 Posts

    Nah man. He cyar try purplesn0w because it is a 3G, not a 3GS that he has.
    SMS: OK
    MMS: OK
    YouTube: OK
    Maps: OK
    GPS: Frikkin Awesome!!!
    iTunes Music Store: OK
    AppStore: OK
    Cydia: Speedy

  14. #54
    What is this for? The first post just assumes that we know what it is...

  15. #55
    What's Jailbreak?
    Join Date
    Aug 2009
    Thanked 1 Time in 1 Post

  16. #56

  17. #57
    trying it now will update everyone

  18. #58
    i had my 3GS for 2 weeks
    installed the weather widget and lost everything
    if it wasnt for this thread id be stuck

    so a massive thank you to all who who have posted in this thread

  19. #59
    help!I updated my Iphone 3gs from 3.0 to 3.01 and now can't reload cydia anyone know a link?

  20. #60
    u need to jb again...

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts