Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 121 to 140 of 199

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard Released for iPhone 3GS

  1. #121
    when mine froze up cause of winterboard, i never had to put it into dfu mode...

    what i did was when the screen is stuck on the screen with the apple, i held the power and home button down till it turned on... once it turned on, i let go of both the home and power... after a minute or two, your phone will come up in safe mode... thats when you uninstall winterboard...

    just advice to those who may not want to restore their phones...

  2. #122
    Default 3gs winterboard issue
    I've jailbroken / installed cydia using redsn0w 0.8 following a clean restore (been doing a lot of those lately lol). Everything went fine. When Cydia asked which upgrade I wanted to do, I selected essential only. I installed mobile substrate, and restarted my device. So far so good. I installed winterboard and restarted my device.

    Thought all was good. Everything was running great then I noticed any apps that left the status bar on top would make it disappear whenever I exited with the home button. manually re-springing fixes it, but it is very annoying. I've noticed a coulpe others with this issue, but theirs seem to be coupled with other problems. This is my only issue.

    When first setting up Cydia have people been using the "upgrade essential" button or the "full upgrade" one? Wonder if this is related to the issues people are having. I was reluctant to do a full cydia upgrade because I assumed some of the files wouldn't be 3gs compatabile anyway.

    Anyone have any ideas on how to fix the disappearing status bar? What Cydia upgrade did People choose? Is this just a little glitch that needs fixing somewhere?

  3. #123
    Quote Originally Posted by nickswagger View Post
    cant download app store apps either, how did you all fix it? i tried plugging it to itunes, but still having problems, can anyone help?
    No problem here downloading from the Appstore. Just grabbed the free Barnes & Noble app without a problem, and you get a free Starbucks coupon code along with it. Woohoo!

    I think someone else mentioned that it sounds as though it is most likely an incompatibility with something else that was loaded post MobileSubstrate and Winterboard.

    Might be a good idea for someone that is having the problem to back out packages one at a time to determine which one was the cause.

  4. #124
    Quote Originally Posted by ronfin44 View Post
    Go into Cydia and search for "Smoog" and tell me if ya like it. I LOVE this theme!



    No, there is ZERO difference. It doesn't matter. Don't listen to these morons that are wasting their time restoring and re-jailbreaking because they "trust" the Dev Team over an individual who happens to be a genius in this community. Don't waste your time with the new jb method if you've already used the RC2 one.



    I wouldn't worry about the YouTube app, since MxTube is far superior.
    smoog rocks. thank you!

  5. #125
    I AM FREAKING OUT!!! I just loaded mobilesubstrate first followed by winterboard. Now my phone wont cut back on. After winterboard finished downloading and prompted me to reboot device, the apple logo appeared, then the phone just shut off. I have tried to put it in DFU mode, nothing. HELP SOMEONE PLEASE!!

    Update: I got it in DFU mode by popping out the sim card and tried to put in DFU one more time and it FINALLY went to DFU mode.
    Last edited by ninthchamber99; 2009-07-08 at 03:40 AM.
    "Once is an accident, Twice is a trend, Three times is evidence."

  6. #126
    Green Apple
    Join Date
    Jun 2009
    Location
    San Jose, CA
    Posts
    43
    Thanks
    9
    Thanked 1 Time in 1 Post
    Does anybody know if random ringtones will work or fontswap?

  7. #127
    iPhone? More like MyPhone ForumSnoBorderRK's Avatar
    Join Date
    Mar 2009
    Location
    southern california
    Posts
    248
    Thanks
    5
    Thanked 42 Times in 22 Posts

    well i got royalled effed. lol
    i was running purplera1n, and installed Winterboard. I didnt install the mobile substrate because I was an idiot.

    Im thinking if maybe I should just go with the dev team's release this time around. It was probably because I didnt load the substrate.

    Im going to test on purplera1n with substrate then winterboard and see if that works... Ill keep you guys updated within the next 30.
    -[r]
    if you can, please [thank] me if i helped you or you liked what i said! :]

  8. #128
    Quote Originally Posted by ForumSnoBorderRK View Post
    well i got royalled effed. lol
    i was running purplera1n, and installed Winterboard. I didnt install the mobile substrate because I was an idiot.

    Im thinking if maybe I should just go with the dev team's release this time around. It was probably because I didnt load the substrate.

    Im going to test on purplera1n with substrate then winterboard and see if that works... Ill keep you guys updated within the next 30.
    Substrate gets installed with Winterboard as a dependancy anyways. At least it did with me.

  9. #129
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^+1

  10. #130
    Quote Originally Posted by ronfin44 View Post
    No, there is ZERO difference. It doesn't matter. Don't listen to these morons that are wasting their time restoring and re-jailbreaking because they "trust" the Dev Team over an individual who happens to be a genius in this community. Don't waste your time with the new jb method if you've already used the RC2 one.
    Well what if i used the first release of purplesn0w?

  11. #131
    Green Apple SPS's Avatar
    Join Date
    Jul 2009
    Location
    Vancouver, BC CANADA
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by wildgene789 View Post
    Well what if i used the first release of purplesn0w?
    Just download purplera1n RC2 and load it right over the top. Works like a charm. Many have done it (myself included) and are extremely happy.

  12. #132
    anyone else getting the typical Winterboard lag?

    Its not as bad as on a 3G, but its noticable on my 3GS that was JB before i installed Winterboard.

    Cydia used to take 10 seconds to fully open, update, and be ready to use.. now it takes 20 seconds.
    Phone used to take about 25ish seconds to fully boot up, now it takes about 35 seconds.
    Apps used to open up almost instantly, now there is a slight hesitation from when it opens to when its fully loaded... just not as bad as on the 3G with Winterboard

  13. #133
    iPhone? More like MyPhone ForumSnoBorderRK's Avatar
    Join Date
    Mar 2009
    Location
    southern california
    Posts
    248
    Thanks
    5
    Thanked 42 Times in 22 Posts

    update:

    i installed mobile substrate, then winterboard. it works fine.
    Im going to test skins out and test the app store out.

    update 2:
    app store installs everything perfectly fine.
    im gonna try installing custom skins now.
    Last edited by ForumSnoBorderRK; 2009-07-08 at 05:26 AM.
    -[r]
    if you can, please [thank] me if i helped you or you liked what i said! :]

  14. #134
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Parker, CO
    Posts
    101
    Thanks
    0
    Thanked 17 Times in 13 Posts

    Quote Originally Posted by stylin97 View Post
    anyone else getting the typical Winterboard lag?

    Its not as bad as on a 3G, but its noticable on my 3GS that was JB before i installed Winterboard.

    Cydia used to take 10 seconds to fully open, update, and be ready to use.. now it takes 20 seconds.
    Phone used to take about 25ish seconds to fully boot up, now it takes about 35 seconds.
    Apps used to open up almost instantly, now there is a slight hesitation from when it opens to when its fully loaded... just not as bad as on the 3G with Winterboard
    no lag here after installing winterboard on my 3gs. i'm jailbroken using purplera1n and my 3gs still runs just as fast. i have winterboard, sbsettings, mquickdo, weathericon, spotbright, intelliscreen, myprofiles, and tlert installed, all working great together. as of right now, i have 150mb of free memory with all of that installed.
    Last edited by VPxPrettyBoy; 2009-07-08 at 05:45 AM.

  15. #135
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    on planet Earth
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    I updated today also... No custom keyboards, still.
    ARRRRGG!!!! We need our custom key! The stock one's give me a headache!
    Can't wait 'till I get my chromium with wood shadows back!

  16. #136
    iPhone? More like MyPhone ForumSnoBorderRK's Avatar
    Join Date
    Mar 2009
    Location
    southern california
    Posts
    248
    Thanks
    5
    Thanked 42 Times in 22 Posts

    update 3::
    - to confirm: vwallpaper does not work.
    - my youtube is working fine,
    - the general speed to open apps and usability of the phone remained the exact same (without any skins applied, but with winterboard installed)
    - GPS was kind of buggin out a bit, but that probably was because of where I was before, because now its perfectly fine.

    [reminder: i am using purplera1n rc2]
    -[r]
    if you can, please [thank] me if i helped you or you liked what i said! :]

  17. #137
    does it support keyboard theming now???
    . iPhone 3GS 32GB . FW 4.2.1 . Black . greenpois0n .

    click the "thanks" button to thank me if my post has helped u
    in any way. that's the only reward i get for my effort. u may
    alternatively donate to alexcdigi (at) yahoo (dot) com via paypal
    to help me support my family

  18. #138
    Previous "vanishing taskbar" fixes won't work on 3gs anybody stuble upon a fix? Is this a glitch that's beyond our control to fix? Anyone have any info??

  19. #139
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    No not yet.

  20. #140
    NEEED my solid taskbar soooo badly.......lol!!

Page 7 of 10 FirstFirst ... 56789 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •