Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 181 to 200 of 315

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: purplera1n RC2 out for Win & OSX!

  1. #181
    Quote Originally Posted by finalfantasy View Post
    DONE.... 3 hours too take apart my old iphone 3g and put it back together... and only problem is the power button feels odd so i might of not put it back 100% but it still works lol
    Oooh let us see some pics!

  2. #182
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    Quote Originally Posted by finalfantasy View Post
    DONE.... 3 hours too take apart my old iphone 3g and put it back together... and only problem is the power button feels odd so i might of not put it back 100% but it still works lol
    Yo, exactly the same. I never got the home button on properly i dont think its possible, the fit of the third party case is just crap. And the case broke when i dropped my phone so had to go back to the black OEM
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  3. #183
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Yeah I'm just not gonna take my iPhone apart.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  4. #184
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Calgary
    Posts
    126
    Thanks
    6
    Thanked 9 Times in 9 Posts

    lol well after playing with the 3g i noticed something.... the HOME BUTTON doesnt work lol.... the power button works but lets say i click on safari. then i want too go back too the main screen i hit the home button and NOTHING... the button isnt doing anything... any suggestions? lol flex cable 1 2 3 and 4 all seem too be plugged in properly and i unpluged them and repluged them back in and still the home button doesnt do anything

  5. #185
    Quote Originally Posted by thu6 View Post
    I have a question for you guys using Backgrounder.

    Hows this not interfere with 3GS's phone commands when holding down the Home button ?
    Hold on the lock screen or home screen and you get Voice Control. Hold in an app and you enable/disable Backgrounding. Keep holding another second or so and then you get Voice Control.

    7

  6. #186
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Calgary
    Posts
    126
    Thanks
    6
    Thanked 9 Times in 9 Posts



    thats the iphone 3g i have all in pieces lol... top corner are all the screws lol...

    but now the home button doesnt work and i cant figure out what i did too make it not work lol

  7. #187
    Default sygic gps
    sygic gps is out available at the appstore...priced at $79.99
    Last edited by ferdie; 2009-07-05 at 04:44 AM.

  8. #188
    i had the same problem when i swapped mine... just had to make sure the dock connector part was aligned properly and that the screen was pushed in all the way... and also made sure my screws went in all the way (the first two you take out) that did the trick for me
    iPhone 4S 64GB White 5.1 UL | i7 Hackintosh 3.5 Ghz 32GB/ 2x128GB SSD, 2x1TB HD, 2x3TB HD, 2TB HD 10.7.3

  9. #189
    my wifi and t-mobile signal keep dropping...when i make a call to my voicemail and type in a button like "7", i hear no tone...should i just JB and avoid ultrasn0w?

    UPDATE:
    1. i uninstalled ultrasn0w fearing some potential damage to the iphone
    2. turned it off
    3. removed the t-mobile sim while off
    4. re-inserted the stock ATT sim incase i need to restore
    5. turned the phone back on in airplane mode and left it alone

    i'm going to wait 'till dev team fixes untrasn0w...patience is a virtue and i dont want to ruin my investment
    Last edited by hydroabiscuit; 2009-07-05 at 05:22 AM. Reason: updates

  10. #190
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Calgary
    Posts
    126
    Thanks
    6
    Thanked 9 Times in 9 Posts

    yes t-mobile customers seem too have the only issues with dropped calles and wifi with jb so far

    so ultrasnow bad if your jb and with tmobile
    Last edited by finalfantasy; 2009-07-05 at 05:21 AM. Reason: Automerged Doublepost

  11. #191
    Quote Originally Posted by hydroabiscuit View Post
    my wifi and t-mobile signal keep dropping...when i make a call to my voicemail and type in a button like "7", i hear no tone...should i just JB and avoid ultrasn0w?

    UPDATE
    Change carrier from automatic to Tmobile. Turn off and turn on your phone, let it go idle for a couple of minutes and it should work.

  12. #192
    Quote Originally Posted by foureight84 View Post
    Change carrier from automatic to Tmobile. Turn off and turn on your phone, let it go idle for a couple of minutes and it should work.
    turn off as in power off? or turn off as in pushing the sleep button?

  13. #193
    Quote Originally Posted by hydroabiscuit View Post
    turn off as in power off? or turn off as in pushing the sleep button?
    turn it off. reboot it. and let it sit for a few minutes. it should lock on to tmo by then.

  14. #194
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    New Hope, Minnesota
    Posts
    26
    Thanks
    2
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by itaintrite View Post
    Yup, it's Ultrasn0w. It broke not just my Wifi but also Cydia.
    I think I found a fix to the ultrasn0w=no Wi-Fi for T-Mobile USA users, make sure 3G is turned off (obviously) install bossprefs or sbsettings and fix user dir permissions then reboot and you should be good to go, worked for me

  15. #195
    Quote Originally Posted by ninthchamber99 View Post
    I decided to take the plunge. I can report that all went great. Jailbroke the phone in less than 2 minutes. I will report any issues I have. The biggest hurdle I had to clear was I could not upgrade iTunes to 8.2 (I was on 8.1 for the longest time).

    Edit: I have Cydia installed, everything is working great.
    Update: I tried to install iRealSMS through Cydia and the phone locked up. Then it went into safe mode after displaying a message that the springboard crashed. I am restoring and re-doing the entire process.

    Update #2: Also, I installed Snapture and no picture appeared on screen, only a black screen. I snapped a picture, it made the "camera taking picture sound" but no image was available for review. I have not been keeping up with what apps work through cydia but these two appear so far not to be working correctly for me. We will see after attempt #2.
    Last edited by ninthchamber99; 2009-07-05 at 06:44 AM. Reason: Automerged Doublepost
    "Once is an accident, Twice is a trend, Three times is evidence."

  16. #196
    Ok i have been able to get ultrasn0w to work properly on my iPhone the only problem i have is when i reset the device. If i were to power it down and then back up again i no longer able to be on tmobile to even check voicemail. I have tried the fix permissions as well. No go.

  17. #197
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Quote Originally Posted by dont h8 dre View Post
    Ok i have been able to get ultrasn0w to work properly on my iPhone the only problem i have is when i reset the device. If i were to power it down and then back up again i no longer able to be on tmobile to even check voicemail. I have tried the fix permissions as well. No go.
    Did you turn 3G off before running Ultrasn0w?
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  18. #198
    well after some time with purplera1n, here are my findings:
    1. ultrasn0w drops the signal repeatedly for t-mobile...so to not risk damage, i uninstalled it
    2. wifi works very weak even when i'm next to my hotspot, this is after the jailbreak...with the stock firmware, it works beautifully.

    i applaud geohot for his efforts in delivering a timely JB for the iphone 3GS...for me it was a lot of fun to take the plunge and tinker around with beta software .

    But until theres a bug-free version of purplera1n or dev team's software that will fix the wifi and ultrasn0w, i'll be sticking to using my 32gig 3GS as an "ipod touch" (via the stock firmware and airplane mode) and just wait patiently

  19. #199
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Did anyone notice a battery time increase since jb? Since I got my phone I would wake up around 3, go to work, by 11ish the battery would be at 30%. Then I would come home about 1-2 and the battery would be warning me about 20%. I jb'd last night and got up at noon to go to baseball game and it is now almost 1 am and I am only at 50%. I used it more today than a regular day. The only other thing that happened last night was I let it die completely, to the point it powers itself.

  20. #200
    iPhoneaholic equlizer's Avatar
    Join Date
    Jul 2008
    Location
    Alberta, Canada
    Posts
    308
    Thanks
    7
    Thanked 5 Times in 5 Posts

    I mostly like the jailbreak becuase i can turn off 3g and edge and shut down everything else i dont need in 1 swipe. After doing that, i notice i get at least another hour or more of usage.

Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •