Page 95 of 106 FirstFirst ... 45859394959697105 ... LastLast
Results 1,881 to 1,900 of 2114

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: First official photos of a jailbroken 3G[s] released. Tool not too far away!

  1. #1881
    Quote Originally Posted by 3gsmorena View Post
    This is what I get after trying to install Winterboard...
    I got that too, we will have to wait for the slew of app updates.

  2. #1882
    Green Apple
    Join Date
    Jun 2009
    Location
    San Jose, CA
    Posts
    43
    Thanks
    9
    Thanked 1 Time in 1 Post
    yeah. at least the phone is still working.

    now i'm afraid to install anymore apps. what if it bricks my phone?
    Last edited by 3gsmorena; 2009-07-03 at 11:10 AM. Reason: Automerged Doublepost

  3. #1883
    Quote Originally Posted by 3gsmorena View Post
    yeah. at least the phone is still working.

    now i'm afraid to install anymore apps. what if it bricks my phone?
    It's a case of trial and error.We can say for sure now Winterboard don't work and i can also add MIVtones.there should be a now post with a list so people don't install and break things like i am.

  4. #1884
    Quote Originally Posted by nico_swd View Post
    Can you put it in DFU mode?
    Quote Originally Posted by DiverRich View Post
    Bob I went through the same thing. I ran ccleaner (both cache and registery cleaners), had to repair my installation of iTunes, and reboot. Then I was finally able to restore. Your phone isn't bricked, just keep at it. It will come back.
    got it finally going with dfu mode, whew. that was upsetting for a while. i can say it was from installing winterboard.


    can we get an official which apps are compatible with the new 3g s thread?

    Quote Originally Posted by gully666uk View Post
    It's a case of trial and error.We can say for sure now Winterboard don't work and i can also add MIVtones.there should be a now post with a list so people don't install and break things like i am.
    exactly, count me in ill contribute
    Last edited by bobright; 2009-07-03 at 11:15 AM. Reason: Automerged Doublepost

  5. #1885
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    Wow this has been one wild late night! Who would have thought that Geohot was gonna drop the bomb at 2:00 in the morning central time lol. I guess thats what ive been up late waiting for all these nights.
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  6. #1886
    damn stuck at done, wait for the reboot...

  7. #1887
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    Quote Originally Posted by Ath_x64 View Post
    damn stuck at done, wait for the reboot...
    If you're still stuck right there when you read this try this;

    Close the purpra1n app

    unplug iphone then plug back in

    then open purpra1n again and hit that botton!

    worked for me. Good luck!
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  8. #1888
    Green Apple
    Join Date
    Feb 2008
    Location
    Roseburg, Oregon, United States
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by Ath_x64 View Post
    damn stuck at done, wait for the reboot...
    According to GeoHot's blog it doesn't work with Windows 7 yet. I'm installing the Windows 7 XP mode and trying that. I'll let you know what happens.

  9. #1889
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    I hope i caught you in time!
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  10. #1890
    Ok, that was weird, too four times on the VM I run for XP... kept stopping with GeoHot's picture on the phone...
    Now it is working properly WoooooHooo
    I have a free 3G S!!

  11. #1891
    Green Apple
    Join Date
    Feb 2008
    Location
    Roseburg, Oregon, United States
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by A_DuB187 View Post
    I hope i caught you in time!
    Who are ya trying to catch?

  12. #1892
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    Quote Originally Posted by DiverRich View Post
    Who are ya trying to catch?
    LOL i was trying to catch Ath_x64 to help him with his problem.

    Made myself look crazy there didn't I? lol
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  13. #1893
    Using ultrasnow it does unlock the phone, but since the phone keeps telling me i need to plug it into itunes, it then tells me that it is the wrong sim.But the t-mobile network pops up and the signal bars in the corner.So if there is a fix let me know.

    Don'y worry going to follow [ame="http://forums.macrumors.com/showthread.php?t=732996"]This[/ame] guide hopefully that will help me.
    Last edited by gully666uk; 2009-07-03 at 12:12 PM.

  14. #1894
    iPhoneaholic A_DuB187's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    436
    Thanks
    13
    Thanked 21 Times in 21 Posts

    I hope everybody is getting through the jailbreak ok. you'd figure it would be simple enough as a "one botton" program but it can have a couple of catches in it for some unlucky people. But overall its a great program. Go Geohot!!! I know some people are going to be happy when they wake up this morning. LOL
    160GB iPod Classic
    8GB 2G - Firmware 2.2.1 PWN'D
    8GB 3G - Firmware 3.0 PWN'D
    16GB 3G S - Firmware 3.0 Ra1n'n Purple
    64GB iPad 3G - Spirit'd
    32GB iPhone 4

  15. #1895
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    woohoo worked for me. installing cydia as im typing.

  16. #1896
    Green Apple
    Join Date
    Feb 2008
    Location
    Roseburg, Oregon, United States
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by Ath_x64 View Post
    Ok, that was weird, too four times on the VM I run for XP... kept stopping with GeoHot's picture on the phone...
    Now it is working properly WoooooHooo
    I have a free 3G S!!
    So were you able to JB in Windows 7 using XP mode?

  17. #1897
    Quote Originally Posted by DiverRich View Post
    So were you able to JB in Windows 7 using XP mode?
    No I have VMWare Workstation on my system and keep both a Vista and an XP VM (as well as a hackintosh) for testing and for things like this.

    I had to use the XP VM to get this done. In the end it worked well, but the delay on the VM picking up the USB device from the host caused some issues.

    Too bad winterboard does not work though...

    Ok the Winterboard break is worse that I Thought.
    If you remove it in safemode the phone wont boot.
    I am having to restore and then rerun Purplera1n...

    stayaway from winterboard for now!
    Last edited by Ath_x64; 2009-07-03 at 12:22 PM.

  18. #1898
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    yea i didnt read and tried installing a theme and it crashed the 3gs doin a restore now.

  19. #1899
    AppSync doesn't work on mine.
    Also when ssh I get following errors after password and then it logs in:
    dyld: code signature failed for /usr/lib/libreadline.6.0.dylib with errno=1
    dyld: code signature failed for /usr/lib/libhistory.6.0.dylib with errno=1
    dyld: code signature failed for /usr/lib/libncurses.5.dylib with errno=1

  20. #1900
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Palm Bay, FL
    Posts
    102
    Thanks
    17
    Thanked 32 Times in 15 Posts

    Is anyone else having trouble with SSH?

Page 95 of 106 FirstFirst ... 45859394959697105 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •