Page 42 of 43 FirstFirst ... 3240414243 LastLast
Results 821 to 840 of 846

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Windows] How to Jailbreak and Unlock iPhone 2G Firmware 3.0 with RedSn0w

  1. #821
    Angry My iphone is now broken, thank you.
    The screen has now been showing: "downloading jailbreak data" For a pretty looooooong while. what should i do now? i did everything exactly the way it said.
    Please respond.

  2. #822
    Quote Originally Posted by pistolderb View Post
    I just did this and everything went very smooth and when my phone restarted it is showing the usb icon and the iTunes icon.... saying to slide for emergency calls???? Any thoughts???
    same thing for me.

  3. #823
    Did you have your SIM in the phone when you ran RedSn0w?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #824
    Yeah I have my sim in the phone while doing it.

  5. #825
    Default Help!
    i followed all the prompts until it came up to the "downloading jailbreak data..." sign. then it just gets stuck there. what do i doo!!!

    exactly same thing for me : S
    Last edited by duivy; 2010-03-09 at 08:54 AM. Reason: Automerged Doublepost

  6. #826
    The usual cause of this is downloading the wrong FW or FW from 'dodgy' sites'
    Links to the FW direct from Apple can be found at iCommunity - Jailbreak information at a glance - download the FW from there and try again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #827
    OK, I do not know what I am doing wrong.

    I had a friend unlock and jail break my ipgone 2G on two different occasions with issue. He even gave me the program so that I could do it myself.

    Now that I have tried to do it myself, I can not get it to work.

    My problem is that it hangs on the bootneuter 2.1 install. I dont know where this program is coming from, as it wasnt there when my friend did it.

    I have tried about 4 or 5 different times to unlock and jailbreak it, and each and every time it hangs on the bootneuter....

    HELP!!!!

    Well, I finally figured it out...

    I used itunes and iPhone1,1_3.0_7A341_Restore to UNLOCK the Iphone. I then used redsn0w-win_0.7.2 to Jailbreak it.

    The problem I had was, I was using redsn0w-win_0.7.2 to BOTH unlock and jailbreak and it was trying to also install bootneuter 2.1 which was freezing.

    Somehow using itunes with iPhone1,1_3.0_7A341_Restore to UNLOCK and then using redsn0w-win_0.7.2 to jailbrake, it doesnt try to install Bootneuter.

    So there ya have it... Saved myself 35 bucks... Now to restore everything......
    Last edited by Punisher1204twincam88dwg; 2010-04-04 at 11:25 PM. Reason: Automerged Doublepost

  8. #828
    I've done everything said, and it been perfect but in the step where I have to turn off my phone, it's not working. It's not turning off or going on DFU mode

  9. #829
    everthing is going perfect, but my iphone doesn't want to turn off or DFU mode, what can I do?

  10. #830
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Spam much?

  11. #831
    I've had my 2G iphone jailbroken and unlocked using redsnow (3.1.2) for months now. Yesterday I did the Cydia update that popped up but it gave me an error. I cleared out of Cydia and did a reboot using SBSettings.

    Since that point I've just had the pineapple on my screen and my phone won't actually make it to a usable spot.

    I'm not sure how to get it into DFU mode for a re-jailbreak.

    Any suggestions?

  12. #832
    Worked perfectly on my 2g, I followed these steps:
    - Got the firmware 3.0.
    - put phone in DFU mode with ITunes Running, it said phone in recovery mode.
    - shift-click restore selecting your firmware 3.0
    - when done, ran redsn0w and your steps.
    - That is it.
    - During the unlock, bootneuter ran.
    - Phone is unlocked now no errors.

    Thanks for the steps.

  13. #833
    LOL! I think it's funny to see uber old threads get the bump.

    Shiva, you should get 3.1.2 since iOS4 isn't supported for first gens.
    Last edited by LastSonOfKrypton; 2010-07-07 at 02:27 AM. Reason: Automerged Doublepost

  14. The Following User Says Thank You to LastSonOfKrypton For This Useful Post:

    shiva_shaan_5 (2010-07-07)

  15. #834
    What's wrong with 3.13?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  16. #835
    Quote Originally Posted by confucious View Post
    What's wrong with 3.13?
    Actually nothing. I remembered reading though the dev team was working on a way to get iOS4 onto first gen iphones. If they do, chances are it would work the same way for 3G and 3GS.

    He/She would need to be on 3.1.2 jailbroken

  17. #836
    You don't need to be JB on a 3G to JB/Unlock iOS4
    You certainly won't need to be on a 2G - but AFAIK no one on the Dev Team is working on iOS4 for the 2G
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  18. #837
    didnt work for me for some reason

    dont know what to do now with the phone.

  19. #838
    I jailbreaked the iphone, and everything seemed to work, but when it rebooted it still said that i need to insert a supported sim card ...

  20. #839
    Without knowing what phone and FW and what you have used it is very difficult to advise.

  21. #840
    This is nt even working at all,it still shows the usb sign & itunes sign on my phone,i really need help.
    e:mail plz @ [email protected]

    asap!

Page 42 of 43 FirstFirst ... 3240414243 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •