Page 4 of 43 FirstFirst ... 2345614 ... LastLast
Results 61 to 80 of 846

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [Windows] How to Jailbreak and Unlock iPhone 2G Firmware 3.0 with RedSn0w

  1. #61
    Green Apple
    Join Date
    Mar 2008
    planet earth
    Thanked 5 Times in 5 Posts

    worked good, Thanks.
    G1 fw 1.5 on tmo
    iphone 2g fw 3.0 on tmo
    cingular 8525 fw 6 wm on tmo

  2. #62
    Not sure what you guys are doing wrong, follow the guides to a t is all I can say, Im jailbroken fine youtube works flawlessly, my ipod icon is there lol, the amount of space shown for my device is correct

    only thing i havent tested is ssh although if it doesnt work im certain its just a 3.0 compatibilty issue and a new working ssh will be on cydia shortly

  3. #63
    Hmmm Cant even get my damn iphone 2 turn on now to restore it was turning on but restore mode didnt work, now nothing

  4. #64
    Default Internet
    I just finished downloading and install Redsnow and it works just fine, the only thing i am having issues with is that when i try to open the internet it tells me that: Could not activate cellular data network: You are not subscribed to a celluar data serve. Which I am and it was working just fine before, any idea what I can do.

  5. #65
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Western mass
    Thanked 12 Times in 10 Posts

    put your APN settings in. Data network, or or

    All depends on your cell company. but its your network apn settings. bla
    New unibody Macbook Pro, the jacked Model.. Iphone 2G, and 3G, 3G's, And 4G.

  6. #66
    worked fine. but there is one big problem. i can make calls, but when someone calls me; my number is turned off. is there anyone having solution for this?

  7. #67
    My phone has this screen for over 5 minutes:

    "Downloading Jailbreak Data..."
    and right below an endless spinning wheel.

    Spinning wheel of death?
    Please help...

    EDIT: The phone got out of that screen by itself but now I have that screen with the iTunes icon and the usb cord... DAMN!
    Last edited by Oliver350Z; 2009-06-21 at 01:09 AM.

  8. #68
    I tired searching APN, some how it does not show up under network. The only thing that shows up Settings>General>Network> Data Roaming or VPN or Wi-FI. I have att and I am currently paying for a data plan.

  9. #69
    What's Jailbreak? wandalensh's Avatar
    Join Date
    Mar 2008
    Winter Park,FL
    Thanked 2 Times in 2 Posts

    no A2DP in iphone 2G 3.0.....
    so disappointing...I m sure that iphone 2G chip also supports A2DP like 3G and 3GS.
    I hope we get a jailbreak solution for this!!!

  10. #70
    Default redsn0w
    Mine gets stuck on "waiting for reboot" What can I do PLEASE HELP!!!!!!!!!!!!

  11. #71
    Looks great... Can't wait to try it out as soon as I get off work!

  12. #72

  13. #73
    mine gets part way through ramdisk after going into dfu and then the program closes itself :S help!

  14. #74
    Quote Originally Posted by asherj123 View Post
    mine gets part way through ramdisk after going into dfu and then the program closes itself :S help!
    This is exactly what happens to me... please help!! I've tried everything I can find online and nothing works. the program always stops during the ram disk portion...

  15. #75
    Can somebody post about how long it took to do? It seems like it's just stuck on the very first 'waiting to reboot' screen.

    EDIT: I finally got it to work. I used the IPSW that was created on my machine, and it went fast. 10-15 seconds.
    Last edited by abelgoddard; 2009-06-21 at 03:22 AM.

  16. #76
    OK I found my problem, was the damn windows drivers for it, couldnt install em properly, took me ages 2 get it done

  17. #77
    winterboard icon does not appear when installed. can anyone help me resolve this problem? thx.....

  18. #78
    When i restore it to 3.0 firmware, it set back my phone on to restore mode where u see itunes sign and data cable .. any suggestions . please help me i have 2g iphone help me here thanks

  19. #79
    Found a Bug, not sure if anyone else has this but basicly I cant sync the iPhone with iTunes when "shake to shuffle" is on, if I turn it off it picks it up straight away....

    Im using Windows 7 build 7100

  20. #80
    I can't get this to work. During the jailbreak, I get a error message that says redsn0w has stopped working.

Page 4 of 43 FirstFirst ... 2345614 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts