Page 19 of 43 FirstFirst ... 9171819202129 ... LastLast
Results 361 to 380 of 846

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Windows] How to Jailbreak and Unlock iPhone 2G Firmware 3.0 with RedSn0w

  1. #361
    Great guide. JB'd to 3.0 flawlessly. thanks!

  2. #362
    Default redsnow
    Hey all
    i was upgrading my firmware from version 2.1 to 3.0 with redsnow.
    i did as the tutorial has taught me and all the way till the end where it shows on your iphone downloading jailbreak data .... and after about 8-10mins of waiting and when the phone reboots itself it is in recovery mode. I have the Iphone 2g and i have downloaded the correct firmware version also by the way. If anyone can help me out here it would be very grateful and i am having problems even restoring my phone to the older previous versions such as 2.1 and 2.2.1 as quickpwn seems to crash at the very start of detecting the iphone in recovery mode. Im am in Australia if that makes a difference.

    cheers
    Last edited by ivtec; 2009-06-29 at 07:52 AM.

  3. #363
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by ivtec View Post
    Hey all
    i was upgrading my firmware from version 2.1 to 3.0 with redsnow.
    i did as the tutorial has taught me and all the way till the end where it shows on your iphone downloading jailbreak data .... and after about 8-10mins of waiting and when the phone reboots itself it is in recovery mode. I have the Iphone 2g and i have downloaded the correct firmware version also by the way. If anyone can help me out here it would be very grateful and i am having problems even restoring my phone to the older previous versions such as 2.1 and 2.2.1 as quickpwn seems to crash at the very start of detecting the iphone in recovery mode. Im am in Australia if that makes a difference.

    cheers
    Well you'll have to put your phone in DFU mode, restore in iTunes to a fresh copy of 3.0 and then begin the process all over.
    Here are instructions for DFU if you need them.

    INSTRUCTIONS
    Step 1. Turn off iPhone
    Step 2. Hold down the power and home button.
    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.
    Step 4. Open iTunes and wait for it to tell you that itís in restore mode.

    Alternative Method:
    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.
    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.
    Step 3. Wait until you hear another sound then release home button.

  4. #364
    Default I am hosed
    I cannot get RedSn0w to recognize that my iphone has entered DFU mode. I see that Windows recognizes a DFU mode device. Can someone help?

    Cheers
    K

  5. #365
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    You want iTunes to recognize DFU, not redsnow. DFU/restore/jailbreak/

  6. The Following User Says Thank You to Bo Troxell For This Useful Post:

    ndhlovu (2009-07-01)

  7. #366
    Ok. I re-ran on Mac this time where I have iTunes running and got past the DFU mode step but now I am stuck on waiting for reboot step (during running jailbreak). Is this step supposed to take a long time?

    Thanks
    K

  8. #367
    Thanks - worked perfectly. I used unlock only to get my US 2G iphone back up and running on Vodafone NZ.

  9. #368
    everything works except whenever i open cydia, the app store it tel me i dont have an active cellular data network. i can still text an call though....any ideas??

  10. #369
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Argentina
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Hibee View Post
    i have a u.s iphone and i am in the uk. i had previously unlocked my iphone so when i clicked update to 3.0 my phone updated and i did not have to unlock it again.

    The two problems i am having are no youtube says it cant connect and latest im+ using push, it tells me i need to connect to itunes to enable push.

    If i use restore will it ask me activate my phone? i live in the uk and do not have access to an at&t active simcard
    If you restore your iPhone it will ask to activate, but when you use redsnow it will activate, jailbreak and unlock (if you previously unlocked with botneuter you don't have to check the unlock option to unlock again)

    You DON'T need the original AT&T sim card to do anything

  11. #370
    I'm on a first gen iPhone with 3.0 on T-Mobile. I'm just wondering if anyone has issues like pictures not showing up in Photos after you take a picture or saving a picture from the net or MMS. I'll look in Photos and none of the pictures show up. Also my iPod seems to be buggy. When I push next sometimes it wont play and at times when I push pause it won't want to pause. those are a few things I've noticed. Battery also drains a lot faster. I've installed 3.0, jailbroke and unlocked a few of my friends phones and they all noticed these things too.

  12. #371
    Amazing it worked !! im in the uk and im using vodafone uk !! with calls and data useage!!!!!! thanks a million bro

  13. #372
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by ndhlovu View Post
    Amazing it worked !! im in the uk and im using vodafone uk !! with calls and data useage!!!!!! thanks a million bro
    Awesome, great news, oh I'm a chick but no worries. So glad it worked out for you.

  14. #373
    ever so sorry i correct my THANKS A MILLION HUN X

  15. #374
    I just bought this phone on craigslist and was trying to unlock it for t-mobile. I did all the steps and had that pineapple show up. Everything was successful until I insert the sim card. That stupid message "No Sim Card Installed" keeps popping up. Did I do something wrong along the way? Or is the phone broken? Anyone had this happen to them and how do you fix it?

  16. #375
    I have been trying to download APN Editing from cydia and icy. I have redone my 2G 15 times and still can download it. It looks like it is downloading in Cydia but when i go to my settings there is nothing there!!!!! someone please help!

  17. #376
    Thumbs up works great
    smooth and fast. great job!

  18. #377
    Default need help
    i have an iphone 2g with a pre-paid sim and i followed the steps correctly but it freezes when i get to the waitng to reboot screen how do i get past it please help me im going crazy

  19. #378
    how long does it takes your computer to pass the 16 step? waiting for reboot one....it been an hour and that screen is still loading...

  20. #379
    Try again. Total time to JB is maybe 5 minutes start to end.

  21. #380
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Chicago
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks
    thanks cash

    ramdisk freezing all the time whats the problem

    Sometimes I don't know if I like the Iphone with all the damn updates.

    Its took me 7 hours to jailbreak. The problem was I needed to switch USB ports.....go figure. before I did that I restored and jailbreak about 12 times....long 4th. Now I know it's not the iphone thats the problem its the PC
    Last edited by icecold7472g; 2009-07-05 at 01:37 AM. Reason: Automerged Doublepost

Page 19 of 43 FirstFirst ... 9171819202129 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •