Page 17 of 43 FirstFirst ... 7151617181927 ... LastLast
Results 321 to 340 of 846

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Windows] How to Jailbreak and Unlock iPhone 2G Firmware 3.0 with RedSn0w

  1. #321
    Yes..Thats what i did..and after that start unlocking /Jailbreaking..

    Worked for me ...

    All the Best...

  2. #322
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    Quote Originally Posted by falconeyez View Post
    In the options menu in your file folder window (Tools>Folder Options>View) make sure "hideextensions for know file types" in unmarked. Then you can change the file extension.
    Falcon, can you give me the Vista equivalent of that?

  3. #323
    I'm on Windows Vista and I just restored my first-gen iPhone to 3.0 and used redsn0w. When I ran redsn0w it kept crashing, and after a few unsuccessful attempts it finally worked, but I had deselected Cydia and Icy so I'm just unlocked, not Jailbroken.

    Might give Jailbreaking another shot later. What a hassle! But +1 It works.

    Note: I ran in compatibility mode for Windows XP and administrator on the last successful attempt.

  4. #324
    I followed the instructions and everything worked perfectly until i restored my backup. Than i found out i could not get calls and smses would arrive really late and the iphone would heat up and battery fall pretty fast. I than found out that everything worked out when I deatived the email. Can you please let me know why this happened and how can i fix it? (I did redownload everything a few times and still gave same prob)

    well small update when i activated my email again everything seemed to be working fine...seemed like a small bug or something maybe someone will find this helpfull!
    Last edited by nayr2000000; 2009-06-23 at 10:54 PM. Reason: Automerged Doublepost

  5. #325
    how come after i upgrade to 3.0 and jailbreak with redsn0w....my phone is fckn slow as hell and cydia crashes every time??

    whats wrong with this??

    anyone?? anything can be done to fix this?
    Last edited by myke55; 2009-06-24 at 12:38 AM. Reason: Automerged Doublepost

  6. #326
    Hey I did everything you said there except just after redsnow gives you instructions (hold down.....) it says please wait while reboot....(something like it) my phone just freezes. The screen is just bright white. Please help. I unlocked another phone using the same exact procedure and same downloads i got from here and it worked and when i tried it on mine a few minutes later it won't work. PLEASE HELPPPP
    thank you in advance

  7. #327
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    OMG Do I sure feel like a D-Bag......I swear I changed the .zip to .ipsw and it didn't show....I tried it again tonight and it's fine LMAO.

  8. #328
    Default Issue Resolved!!
    dont give up guys.. TRY a different computer.. worked for me!
    THANKS FOR THE GUIDE!! great work!!

    Quote Originally Posted by kristine View Post
    Help please...I have Iphone 2G 8gb, Itunes 8.2, Windows Vista Ultimate SP2 I am currently logged in as the Administrator, i even selected run as Administrator on Redsnow but still doesnt work for me. I have the correct .ipsw file (iPhone1,1_3.0_7A341_Restore.ipsw) and the bootloaders all downloaded using Firefox. I get to the last part of the redsnow where its says DONE but my phone just wont boot open. Its stuck in the background trying to boot up (dim light). Ive restarted my pc and restored from itunes several times Any other suggestions? I dont have any other computer btw.

  9. #329
    Geez, if I'd known it was this easy, I'd have done this before

  10. #330
    just got done installing thanks!!!

  11. #331
    Just wanted to find out, about how long did it take to jailbreak you iPhone?

  12. #332
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    I was able to jailbreak my phone last night but I am having the Cydia crashing issues others are having.....any suggestions??

  13. #333
    Quote Originally Posted by d1derrell View Post
    Has anyone had thier springboard crash and go into safe mode after they jailbroke their iphone? I've jailbroken two different iphone 3G with redsn0w and both have intermittedly had the sprinboard crash.
    I crash multiple times per day since I upgraded and jailbroke (using 7.1). Before 3.0, I crashed maybe once or twice in 8 months.

  14. #334
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    Bumpity bump bump

  15. #335
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by Loyalty View Post
    Bumpity bump bump
    I have read from other members that have had this problem.
    They have done a couple things to fix this problem.

    If you can get Cydia to open, download Icy, then delete Cydia and then reinstall it. No experience here, only what I have read.

    Or, restore and then repeat the jailbreak process, only install Cydia with new jailbreak, not Cydia and icy.
    Good luck.

  16. #336
    how do you change it?

  17. #337
    Head's up for Vista 64bit users

    I tried several times last night using the 3.0FW posted here and also having redsn0w running in compatibility mode & administrator mode each time having it hang at "waiting for reboot"

    I even tried my xp sp2 laptop with the same results.

    The key is using the EXACT same FW that is currently on the phone!

    For those of you having problems finding this, look here:

    C:/*yourusername*/AppData/Roaming/Apple Computer/iTunes/iPhone Software Updates

    Hope this helps, if it does hit the thanks button below

  18. #338
    I've tried many times without success. Either get endless spinning wheel or redsn0w not responding. All this on Windows 7 RC1, but when I tried this on XP it worked perfectly. So just a tip...use XP, probably Windows 7 has some problems with drivers.
    Anyway thanks guys...Cheers

  19. #339
    PLease Help!!!

    My Iphone says: Insert a valid sim with no pin lock to activate phone

    What should i do??

    Heres how it happenned, my iphone was unlocked with firmware 2.2 and i upgraded through itunes for 3.0. everything was fine til then, i used redsn0w to jailbreak/unlock everything was good except for one thing, my youtube app didnt work, it kept saying cannot connect to youtube...so i thought maybe i should redo the upgrade...ouch!!! So i opened itunes, did a restore and bang!! thats when it happenned...ever since then it says: Insert a valid sim with no pin lock to activate phone, i cant even make calls (just emergencies) damn, my iphone wont even open, please help, what shall i do?? ohh! i tried uninstalling itunes (8.2) to install a prior version like 8.1 but it said, could not dowload library because it was created with a newer version...i really dont know what to do, please HELP!! thx in advance!

  20. #340
    iPhone? More like MyPhone
    Join Date
    May 2008
    Location
    California
    Posts
    158
    Thanks
    9
    Thanked 10 Times in 9 Posts

    First restore to 3.0 then RedSn0w 0.7.2 to unlock & jailbreak successfully. Had to try on 2 different PC.

    Now got a problem with wifi not working right. Thinking about going back to 2.2.1 for now.

    Anyone has a way to downgrade to 2.2.1? Thanks a lot.

Page 17 of 43 FirstFirst ... 7151617181927 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •