Page 2 of 37 FirstFirst 123412 ... LastLast
Results 21 to 40 of 733

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [Windows] How to Jailbreak iPhone 3G Firmware 3.0 with RedSn0w

  1. #21
    iPhoneaholic eatjello's Avatar
    Join Date
    Nov 2008
    Leesburg, Virginia
    Thanked 56 Times in 41 Posts

    is there any way to ssh? i cant get my iphonebrowser to work anymore

  2. #22
    just a question about redsn0w..
    what is the difference with QuickPwn?
    Because i used QuickPwn for my 3g and 2.2 and i am used to it.
    Anyone reccoments QuicPwn as a better jailbreak tool?
    or is it ok to go along with this?

  3. #23
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Central PA
    Thanked 26 Times in 26 Posts

    I believe Cydia is not working is because it's being updated. By the way, redsn0w worked like a charm first time!

    RedSn0w will do the job just fine people! Just follow the on screen instructions.
    Last edited by Ozzyman500; 2009-06-20 at 10:33 PM. Reason: Automerged Doublepost

  4. The Following User Says Thank You to Ozzyman500 For This Useful Post:

    Amraam (2009-06-21)

  5. #24
    From the pictures it looks like redsnow doesnt give you the option to keep your stock boot logos? Can any one confirm this. thanks

  6. #25
    Thanks team!!!!
    Successfully jailbroke 2 iphone 3g's
    ipod 1st gen
    ipod 2nd gen
    obviously all on the new 3.0 firmware
    For those who don't know how to wait and like to complain about these tools taking long to be released, just need to forget about jailbreaking and unlocking.
    We need to be greatful that we have Devteam, modmyi, iclarified, and other resources for all their hard work!!

  7. The Following 6 Users Say Thank You to sk_anti35 For This Useful Post:

    Amraam (2009-06-21), cbyerley (2009-06-20), mevans567 (2009-06-21), reanimationxp (2009-06-21), vafirefighter (2009-06-21), yomamashump (2009-06-21)

  8. #26
    Green Apple cbyerley's Avatar
    Join Date
    Nov 2008
    Jacksonville, FL USA
    Thanked 12 Times in 7 Posts

    well said sk

  9. The Following User Says Thank You to cbyerley For This Useful Post:

    sk_anti35 (2009-06-20)

  10. #27
    OK I'm in there on a 2G and a 3G
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  11. #28
    anyone having the itunes problem? i dont know if its something i installed off of cydia or if its the jailbreak but itunes is messed up. it opens but doesnt show any songs.anyone else with this problem?

  12. #29
    im there again stuck looking at a blank iphone how long is it supposed to take to reboot ??i just restored the phone in itunes and tried again but im at the same spot redsnow say please wait while device is being jailbroken and rebooting but no progress is being made and the iphone is blank
    ive jailbroken each other time with quick pawn and had no problems

  13. #30
    Thanks dude, I've been waiting for this... worls like a charm!

  14. #31
    god damn this is frustrating im at the same fing spot again any idea what i might be doing wrong ???

  15. #32
    Do you have att or other carrier?

  16. #33

  17. #34
    SO EZ. Thanks Dev Team

  18. #35
    well this program blows im restoring for the third time today looks like ill just have to wait for quickpawn

  19. #36
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Thanked 10 Times in 10 Posts

    i keep getting unknown error 2 when trying to update to 3.0. is anyone else getting this. if so did you resolve it and how?

  20. #37
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
     Valley of the Sun, ARIZONA ♥♥♥
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by mch441 View Post
    I would put it in DFU mode, restore with a fresh copy off 3.0 and retry.
    Good luck, stick with it, gonna work.

  21. #38
    thanks for the steps followed them and they worked now trying to open cydia up so i can restore my cydia apps

  22. #39
    Default ISPW file
    SO i downloaded redsn0w and the firmware file here and everything downloads great i extract all the file but then i go to run redsn0w and look for ispw file but i cant find it in the firmware file or the redsnow file i tried redownloading but that did not work

    any ideas anybody?

  23. #40
    I saved the SMS.db file before doing the whole process now the old texts don't show up when I put the file back...something to do with the new MMS setup I guess but how do I get my old texts back on the phone?

Page 2 of 37 FirstFirst 123412 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts