Page 22 of 31 FirstFirst ... 122021222324 ... LastLast
Results 421 to 440 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

  1. #421
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    So. Cal
    Posts
    184
    Thanks
    9
    Thanked 26 Times in 9 Posts

    Quote Originally Posted by ajl917 View Post
    Try the iBrickr Fix. Add i.unlock.no as a source, then its called ZiPhone iBrickr Fix...
    thanx man it worked!!!

  2. #422
    it says i need to dowload orget the .NET framework what is that??
    help please

    it says i need .NET framework what is that?
    Last edited by dragonbug87; 2008-03-05 at 03:50 AM. Reason: Automerged Doublepost

  3. #423
    iPhone? More like MyPhone gavko's Avatar
    Join Date
    Jan 2008
    Location
    brooklyn
    Posts
    284
    Thanks
    24
    Thanked 37 Times in 31 Posts

    go to google search for netframework 2.0 download and there you go.download & install

  4. #424
    EZ!!! worked for me...! make a donation too.
    -iP3G RebelSIM -Tmo
    -iFone 2nd Gen - 2.0 - Tmo
    -iMac 24" running WinXP Pro
    -Black Berry Pearl
    -HTC Tilt unlocked WM6.1

  5. #425
    my sound doesn't work, through the speaker and earpiece!!! help!

  6. #426
    My You Tube don't work and my Wifi doesn't either. My phone was a 1.1.3 phone and when i was trying to hack it and it wouldn't work so when i went to restore it with 1.1.3 it updated and installed 1.1.4 and now i can't restore it back to 1.1.3 it says error 1015 what do i do about that. Is somebody going to help me this time or what.

  7. #427
    hi guys I have a problem....
    I have a 1.1.1v and I can't upgrade the iTunes...
    I have 7.4 and I did put 7.6.1...put my Pc crust...
    iTunes works only at the background...???
    (I did this about 10 times but nothing...)
    I unistall it and I am running 7.4 again...
    can I restore to 1.1.4 with 7.4iTunes...thank's

  8. #428
    Quote Originally Posted by kalil View Post
    unlock not working i get no service i have restore to 1.1.4 and 1.1.3 and ziphone 2.5c and nothing, does anyone knows what to do?
    I am having this same issue. I tried 2.5c and 2.5 on 1.1.3 OTB and upgraded to 1.1.4 and same. No service. SIM is fine and works in m t-mobile blackberry device.

    Help???!? Zi?

  9. #429
    Default Unlocked/jailbroken 1.1.2
    Hi I HAVE AN OTB JAILBROKEN/UNLOCKED 1.1.2 AND I Would Like To Know If I Can Do The Official 1.1.3 Upgrader And Not Lose The Unlock? Thanks
    Last edited by [email protected]; 2008-03-05 at 05:06 PM.

  10. #430
    Default Question....
    Hi guys,

    I serached in this post and I didn't find any similar question... I hope you can answer my question.

    My question is that i have an iPhone 1.1.1 OTB with bootloader 3.9, I want to update to the version 1.1.4 .. Can I update from iTunes to 1.1.4 directly and after this run ZiPhone to unluck it? or Do I need to do something to the bootloader before to update to 1.1.4? ... In other words If I update to 1.1.4 , it will update the bootloader too?

    Thanks in advance

    I just made it without need to do anything to the bootloader and it works fine...
    Last edited by ponchovarela; 2008-03-06 at 01:11 AM.

  11. #431
    at this time is 4th time i restore my iphone to 1.1.4 and jailbreal and hacktivation only with no luck to get youtube and mail back so there is any other solution o other ways is youtube activation updated for 1.1.4 on isntaller and mail fix because i already try those for 1.1.3 but no work so please any other help i don't want to unlock everything on the ziphone any help ,solution,idea, is welcome thanks

  12. #432
    Yes i got the same problem and my wifi doesn't work either what did you do, The call ID and the smsd does not work either.

    Quote Originally Posted by Dust Busta View Post
    Youtube doesn't work! Anyone else having this problem?
    What can I do to fix this?
    I downloaded a youtube fix/activation from http://i.unlock.no and it didn't work!
    Last edited by JDAWGS; 2008-03-05 at 09:37 PM. Reason: Automerged Doublepost

  13. #433
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by JDAWGS View Post
    Yes i got the same problem and my wifi doesn't work either what did you do, The call ID and the smsd does not work either.
    First reset network settings. If that doesn't work, restore in iTunes an run ziphone again.

    Quote Originally Posted by dragonbug87 View Post
    it says i need to dowload orget the .NET framework what is that??
    help please

    it says i need .NET framework what is that?
    It's the .NET framework from Microsoft. It should be automatically part of window's update. If not you can get it from Microsoft.com

    Quote Originally Posted by wayne53 View Post
    my sound doesn't work, through the speaker and earpiece!!! help!
    restore in iTunes and run ziphone. Otherwise try cleaning the earphone jack by cutting off 3/4 of the tip of cotton swap, coat it in a tiny amount of window cleaner or alcohol, insert in the jack and twist gently to clean it out...
    Last edited by imode; 2008-03-05 at 10:58 PM. Reason: Automerged Doublepost

  14. #434
    hello,
    i use my ... old ... iphone with firmware 1.0.2

    it is possible to upgrade with ziphone 2.5 to 1.1.4 ?

    what is to do ? on the homepage from ziphone i donīt see any instructions.

    . and, i use my phone with german - it this possilbe too ??

    daniel

  15. #435
    hi folks,
    I just restored my 1.1.1 iPhone via iTunes to 1.1.4 and Jailbroke, activated and unlocked it via ZiPhone 2.5c.
    I'm using it in germany and EVERYTHING is WORKING FINE !!!

    Thanks to zibri !!!

    Ryan

  16. #436
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Baltimore, MD
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default ZiPhone 2.5 ? Not Working On Win Vista
    Hello I have windows vista home premium and it says i need net framework 2.0 but i can't download it

  17. #437
    You should be able to download the .NET framework as an update in windows update.

    I just updated my iPhone to 1.1.4 with ZiPhone! WOW! Great stuff!
    I'm running windows Vista Ultimate and here are a couple things I ran into:

    At first when restoring to 1.1.4 I got Error 1603 (i think it was) in iTunes. I was running an older version of iTunes, updated iTunes and *presto* restore worked.

    When done the phone said it was locked for emergency calls only and my sim was bad. Ran ZiPhone took 4 minutes and bam! Done! SWEET!!!! I sync'd my iPhone again with it's old profile and EVERYTHING (except my old programs) was put back and EVERYTHING works! Even the GoogleMaps locator got me right on! I think I am just lucky where I live though.

    Props to Zibri for ZiPhone!!!

  18. #438
    Default 1.1.4 Otb?
    will this work on 1.1.4 OTB? or would it be safer with independance?

    Old iPhone died, about to go get a new one does apple even sell 1.1.4 OTB yet? or is it still in 1.1.3 OTB?

  19. #439
    I've restored 1.13 OTB to 1.14 using ITune and then used Ziphone 2.5c with "Do it all" option to unlock the phone, EVERYTHING works fine.

    However, what is the steps to restore the phone to factory default after doing "Do it all" in Ziphone?

  20. #440
    Green Apple imagine engine's Avatar
    Join Date
    Nov 2007
    Location
    Vancouver, BC, Canada
    Posts
    84
    Thanks
    8
    Thanked 2 Times in 2 Posts

    I successfully upgraded to 1.1.4 and everything works great, even the virtual GPS search location. One thing I've noticed is that EDGE is slightly faster accessing my wireless carrier (Rogers) towers and the virtual GPS is significantly faster at locating my location as well as more accurate. Does anyone know if this application can be used to update 1.0.1 iPhones? Reason for asking is that I have a friend that still hasn't updated his iPhone since he bought it and now is asking how to update it..lol.


    SOHO: MacBook Pro, iMac, Maya, Shake, FCS 2, iLife, iWork, Office, Time Capsule, iPhone 3G 16GB

Page 22 of 31 FirstFirst ... 122021222324 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •