Page 19 of 31 FirstFirst ... 9171819202129 ... LastLast
Results 361 to 380 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

  1. #361
    this may be a stupid question but lord knows i aint no rocket scientologist. i have a stealth sim in my otb 1.1.2 phone if i upgrade with ziphone do i have to take the turbosim out or can i leave it in and not worry about it. since i had to trim my sim card and would have to get a new sim if it wont work with the stealth in it. thanks for the help

  2. #362
    Does anyone know what programs do not work with 1.1.4?

  3. #363
    guys,

    1. after i did the installation the volume of my phone and ipod volume werent loud enough. i cant even use my headset. ringer is to the max already.

    2. installed nes and its giving me an error message
    no roms were found
    pls upoad rom

    ^^^ those were the message. can someone guide me through this.


    thanks.

  4. #364
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by jbee View Post
    guys,

    1. after i did the installation the volume of my phone and ipod volume werent loud enough. i cant even use my headset. ringer is to the max already.

    2. installed nes and its giving me an error message
    no roms were found
    pls upoad rom

    ^^^ those were the message. can someone guide me through this.


    thanks.
    id be happy to guide you through the process of getting the NES roms loaded IF you can tell me how to get my mobile RSS to work again!! :P

  5. #365
    I used this to jailbreak...work fine bout after my email wont work got message cannot get mail the user or pasword for "imap.appple.mail.ahoo.com" is incorrect and I cant connect to youtube can someone help

  6. #366
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by dgical831 View Post
    I used this to jailbreak...work fine bout after my email wont work got message cannot get mail the user or pasword for "imap.appple.mail.ahoo.com" is incorrect and I cant connect to youtube can someone help
    ALL the information you seek is in THIS thread

    mobile RSS? anyone?

  7. #367
    I ZiPhoned me IPhone just now ... everything went smoothly i even have a stain on my pants from how quickly it did everything .... the only problems i'm facing with 1.1.4 and what i was facing with 1.1.3 were the apps working .... there arent enough apps working. i cant use summerboard, customize...or most other apps..... i anyone knows something i dont ... please fill me in ... thanks.

  8. #368
    Does this also unlock (since I can't find anySIM 1.4) the 1.1.4 firmware so I can use it without AT&T?

  9. #369
    Quote Originally Posted by tin77i View Post
    Does this also unlock (since I can't find anySIM 1.4) the 1.1.4 firmware so I can use it without AT&T?
    yup unlocks and everythig..... the best utility i have used ever... just click on "do it all" in ZiPhone.

  10. #370
    Still waiting to hear if anyone has had luck with 1.1.4 OTB phones. Anyone? I have seemed to notice some people being able to jailbreak and activate but not unlock. Is this true?

    Thanks

    Sarah

  11. #371
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    If you guys are having problems trying to do this....I would recommend this....Try a totally differant computer. I was haivng tons of problems and I went from my laptop to my desktop and wahlah...everything seemed to work much better. Easiest way to upgrade to 1.1.4 is click the restore button in itunes and let it restore to 1.1.4. Do not do shift-restore. Run ziphone and bamn...your done.
    If you like what I said....Hit thanks
    If you don't like what I said....Hit thanks anyways

  12. #372
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by chris52204 View Post
    If you guys are having problems trying to do this....I would recommend this....Try a totally differant computer. I was haivng tons of problems and I went from my laptop to my desktop and wahlah...everything seemed to work much better. Easiest way to upgrade to 1.1.4 is click the restore button in itunes and let it restore to 1.1.4. Do not do shift-restore. Run ziphone and bamn...your done.
    you say EVERYTHING works better? have you tried installing mobileRSS? does yours work? id love to know

  13. #373
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by tin77i View Post
    Does this also unlock (since I can't find anySIM 1.4) the 1.1.4 firmware so I can use it without AT&T?
    hmmm... Guess you are too busy to the read this thread (and missed the first post) so you figured asking the same question for the 101st time wouldn't hurt right? Did you not see all the posts before yours concerning 1.1.4 and ziphone? Or the fact that the first post states that it works on ALL FIRMWARE VERSIONS. Just download 2.5c like everyone else and will work. BTW the mac version won't run on a pc (in case you get confused)

    Quote Originally Posted by cubbiemolly View Post
    Still waiting to hear if anyone has had luck with 1.1.4 OTB phones. Anyone? I have seemed to notice some people being able to jailbreak and activate but not unlock. Is this true?

    Thanks

    Sarah
    I read earlier wouldn't unlock due to a bug preventing ziphone from downgrading the bootloader to 3.9. This has been fixed apparently in ver 2.5c according to Zibris blog.

    Quote Originally Posted by mdbsat View Post
    you say EVERYTHING works better? have you tried installing mobileRSS? does yours work? id love to know
    MobileRSS was written by an individual who most likely hasn't updated it yet for 1.1.4. You keep saying it doesn't work but you don't say why it doesn't work. Did the installer refuse to install it, does it crash on startup, does it crash in the middle of using it? Have you thought of contacting the person who wrote it? If the installer refuses to install it because it complains about wrong firmware revision then add repo.ispazio.net as an installer source, run the 1.1.4 Compatibility patch under Tweaks (1.1.4), install the app then uninstall Compatibility patch.
    Last edited by imode; 2008-03-03 at 10:35 PM. Reason: Automerged Doublepost

  14. The Following User Says Thank You to imode For This Useful Post:

    cubbiemolly (2008-03-03)

  15. #374
    I was wondering if the new 2.5C would fix this...thanks.

    sarah

  16. #375
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by jbee View Post
    guys,

    1. after i did the installation the volume of my phone and ipod volume werent loud enough. i cant even use my headset. ringer is to the max already.

    2. installed nes and its giving me an error message
    no roms were found
    pls upoad rom

    ^^^ those were the message. can someone guide me through this.


    thanks.
    Because you have to 'find' the rom images somewhere (try the 'usual' places) and copy them to your phone. The program won't tell you were to get them because they are still copyrighted so technically it's illegal to download them. I believe it tells you where you need to copy them. You need either and sftp or scp client to copy them to your phone.
    Last edited by imode; 2008-03-03 at 10:48 PM.

  17. #376
    Banned
    Join Date
    Sep 2007
    Location
    texas
    Posts
    120
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by imode69 View Post
    Because you have to 'find' the rom images somewhere and copy them to your phone. I believe it tells you where you need to copy them. You need either and sftp or scp client to copy them to your phone.
    OR if your like me and dont like to SSH into your phone there is a source that automatically loads about 25 GREAT roms for you....just a click! i think its the planet-iphone repository....i forgot.

    so anyone having problems mobileRSS??? please help.

  18. #377
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by harlo666 View Post
    this may be a stupid question but lord knows i aint no rocket scientologist. i have a stealth sim in my otb 1.1.2 phone if i upgrade with ziphone do i have to take the turbosim out or can i leave it in and not worry about it. since i had to trim my sim card and would have to get a new sim if it wont work with the stealth in it. thanks for the help
    That's an interesting one since it happened to a friend of mine. He cut the SIM in half, took it back to the shop and told them his 4 year old cut it up with scissors. They gave him a replacement.

    However, I would would suspect you can still use with Turbosim without problem since all it's doing is simply tricking the iphone baseband into thinking it's using an AT&T SIM. If for any reason it doesn't work with the ziphone patch then you can always downgrade.

    Quote Originally Posted by mdbsat View Post
    OR if your like me and dont like to SSH into your phone there is a source that automatically loads about 25 GREAT roms for you....just a click! i think its the planet-iphone repository....i forgot.

    so anyone having problems mobileRSS??? please help.
    Dude, you still haven't said what kind of problems you are having. Please explain. A couple of posts up I gave a solution for 1 type of problem.

    Quote Originally Posted by chris52204 View Post
    If you guys are having problems trying to do this....I would recommend this....Try a totally differant computer. I was haivng tons of problems and I went from my laptop to my desktop and wahlah...everything seemed to work much better. Easiest way to upgrade to 1.1.4 is click the restore button in itunes and let it restore to 1.1.4. Do not do shift-restore. Run ziphone and bamn...your done.
    This can sometimes be caused by a lack of power on the USB bus in certain older laptops. This can be usually solved by plugging into a USB hub that has it's own extern power supply.
    Last edited by imode; 2008-03-03 at 10:56 PM. Reason: Automerged Doublepost

  19. The Following User Says Thank You to imode For This Useful Post:

    harlo666 (2008-03-03)

  20. #378
    ok one more stupid question, when i go to download the ziphone program from zibris blog for osx i dont get the installer like i get for pc i just get a page of script. is this happening to anyone else, can i unlock it on my pc then hook it up to my mac to sync with i tunes and my contacts. thanks for any help,

  21. #379

  22. #380
    I just had to comment on this tool. I am actually using windows with my iphone, but I got my phone on the first day of the price drop to $400 and since that time the ZiPhone app is the coolest, easiest thing I have come across. This tool rocks!!!

Page 19 of 31 FirstFirst ... 9171819202129 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •