Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

  1. #301
    Hello mate!!!!! Pls.help me.
    I had 1.1.2 OTB, I restore to 1.1.4 using itunes and Ziphone2.5(windows).Finally jailbroke but it gives a message "No Sim card".Pls.help me.
    Thanks a lot.

  2. #302
    if this fixes my fone im seriously gonna donate like $50.

    That might not be alot but its alot to me.

  3. #303
    Green Apple
    Join Date
    Mar 2008
    Location
    Liverpool, Uk
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    need help please i've just restored it from 1.1.3 to 1.1.4 the phone is working but i've got no network help

  4. #304
    same problem mate!!!

  5. #305
    Green Apple
    Join Date
    Mar 2008
    Location
    Liverpool, Uk
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    if yu fix yours let me know how you done it i'll do the same

  6. #306
    Guys,

    Why not repeat the whole process one more time, make sure you switcih off your iphone and press the Home button when pluging-in to the usb port with itune is opened. That would put your iphone in DFU Recovery mode. Then Shift key-Restore to 1.1.4 in itune to start all over again.
    Last edited by kevinti; 2008-03-02 at 02:00 PM.
    1.1.4

  7. #307
    plz iwant to know some thing i have a new iphone with 1.1.3otb it's brand new and i want to update it what chould i do?
    i should update it and after use the ziphone 2,5.
    or i should use ziphone 2,4 do it all and restore it and do it again with the ziphone 2,5?
    plz help me plz?

  8. #308
    Green Apple
    Join Date
    Mar 2008
    Location
    Liverpool, Uk
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    I've tryed it a few times putting it in DFU mode an stuff everytime i do it i get no service and no option for network in settings any help?

    I just downgraded back to 1.1.3 after getting no service in 1.1.4 when i downgraded i clicked do it all in ziphone and now still have no signal
    Last edited by richiemana; 2008-03-02 at 02:33 PM. Reason: Automerged Doublepost

  9. #309
    Quote Originally Posted by jimmytim View Post
    Took the plunge (Windows XP).

    Phone: iphone (otb week 39? v1.1.1 that was downgraded to v1.0.2, activated, jailbroken with ibrikr v0.9, ulocked with anysim v1.1)

    1. sync iphone with itunes, disconnect iphone
    2. upgraded itunes to v7.5
    3. turn off iphone, hold down home button and connect usb cable
    4. run itunes, hold down shift and click restore button, select v1.1.4 firmware
    5. wait for it...I think around 7~10 mins
    6. after firmware upgrade, itunes will now say the sim is not supported, quit itunes
    7. run ziphone, click run it all
    8. wait around 3~4 mins
    9. itunes will automatically come up asking you to restore your backup (from step 1, like contacts, calenders, etc)
    10. enjoy & big thanks to zibri!

    Followed these simple steps and worked perfectly!!! Thanks!

    Quote Originally Posted by Boxla View Post
    when I go to reinstall bsb after the restore and ziphone I get a download error. Has the server changed or should I start from scratch again? The whole process went flawlessly until this little problem. Thanks Gor the help in advance (first time poster long time reade. i commend the creators of this site as well as all those glorious coders out there thanks a million for all your hard work)
    I have the same problem

    Anyone else having trouble downloading the BSD Subsystem (amongst others)?

    It downloads the package then reports : "Error, package download failed!"

    Any ideas?
    Last edited by johncunha; 2008-03-02 at 03:45 PM. Reason: Automerged Doublepost

  10. #310
    Everything is working fine for me! BSD and all.

    How do we apply international caller id formatting? Is it the same process as 1.1.3 as noted here: http://www.modmyi.com/forums/showthread.php?t=29418 ?

  11. #311
    Just though you guys should remove the (iPhone Only ATM) because it works with iPod now

  12. #312
    Quote Originally Posted by johncunha View Post
    Followed these simple steps and worked perfectly!!! Thanks!


    I have the same problem

    Anyone else having trouble downloading the BSD Subsystem (amongst others)?

    It downloads the package then reports : "Error, package download failed!"

    Any ideas?
    I figured out the BSD Subsystem problem...
    After you ZiPhone the phone iTunes asks if you want to restore the backup or configure as a new phone.
    Configuring as a New Phone fixed this problem...
    (I know I know, this instruction has been explained in this post but I thought I had read a number of people who restored their backups).

  13. #313
    For those of us that upgraded from 1.1.1 and thus used anysim 1.1.3 to actually unlock the phone, do we need to follow a similar process? I didnt see any mention of a step that calls for using an any sim unlock.

    Thanks,

  14. #314
    Quote Originally Posted by exg5 View Post
    Hey, I had the same problem.... the fix (I know its rediculous but it has worked for lots of people) is to plug your iPhone into a different USB port (preferably one imbeded in your computer, not a keyboard or a hub).... I can't remember where I got this tip from but I did not come up with it
    Thanks, I actually read that on one of the apple forums... but what ended up working for me was holding down the home button on the iPhone as I plugged in the USB connection - which allowed iTunes to see the phone in restore mode.

    From there I option-clicked restore and selected the 1.1.3 firmware that I had previously downloaded and TADA it worked.

    I did get a strange error (ERROR: ziphone returned 1) from ZiPhone after I ran it, but it seems like it was meaningless.

  15. #315
    To fix the ''Error, package download failed'' , don't go installing the phone ''as a new iPhone''... just install the Community Sources. And TADAA it works . Hope i helped!

  16. #316
    Green Apple
    Join Date
    Oct 2007
    Location
    Toronto, Ontario, Canada
    Posts
    34
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by joeyippel View Post
    To fix the ''Error, package download failed'' , don't go installing the phone ''as a new iPhone''... just install the Community Sources. And TADAA it works . Hope i helped!
    No. Community Sources is already listed as a source on Installer with ZiPhone. Reboot your iPhone OR go to General > Reset ... and reset your iPhone.

    Yes. It is important to set up the iPhone as a NEW iPhone.

    Quote Originally Posted by johncunha View Post
    Anyone else having trouble downloading the BSD Subsystem (amongst others)?

    It downloads the package then reports : "Error, package download failed!"

    Any ideas?
    See above.
    Last edited by thedirtyone; 2008-03-02 at 05:15 PM. Reason: Automerged Doublepost

  17. The Following User Says Thank You to thedirtyone For This Useful Post:

    CaryDude (2008-03-02)

  18. #317
    Default 1.1.4 To 1.1.3 And I Dont Know How!!
    I RESTORE THE IPHONE AS A new phone in to the 1.1.4 then I use Ziphone 2.5 with the 3rd option JAILBREAK, then I install a lot of programs but when I try to install something for 1.1.4 it say Need 1.1.4, so I realise 30 minutes ago Im in 1.1.3, but any way at this moment i dont care because I did not found any difference with 1.1.3 and 1.1.4,
    somebody knows if there it's any difference between 1.1.3 and 1.1.4
    thanks!!

  19. #318
    Quote Originally Posted by sodasamson View Post
    what ended up working for me was holding down the home button on the iPhone as I plugged in the USB connection - which allowed iTunes to see the phone in restore mode.

    From there I option-clicked restore and selected the 1.1.3 firmware that I had previously downloaded and TADA it worked.

    I did get a strange error (ERROR: ziphone returned 1) from ZiPhone after I ran it, but it seems like it was meaningless.
    You option-clicked restore because you are using a Mac? Some people say to shift-click restore. Is shift-click restore for PC users and option-click restore for Mac users?

    It would be useful to clarify this.

    Thanks!

  20. #319
    Installing the community sources worked for me. Didn't have them installed after i restored to 1.1.4 and ziphoned it. Not having the community sources installed is what caused the ''Error, package download failed'' messages for me. Just saying what worked for me.

  21. #320
    Quote Originally Posted by tiger1981 View Post
    Colorware? What color did you get?
    Candy apple red on top, the metalic silver color on the bottom. Matching red dock and silver home button.

Page 16 of 31 FirstFirst ... 6141516171826 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •