Page 9 of 15 FirstFirst ... 7891011 ... LastLast
Results 161 to 180 of 291

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 iPhone Unlock, Jailbreak, and Activation!!!! [OS X | Independence]

  1. #161
    Green Apple
    Join Date
    Feb 2008
    Location
    Boston mASSachusetts
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by maritimeswimmer View Post
    CAsh that is hilarious mate, lol i cant stop loughing lol! you are a really direct and straight forward mate!

    and hey i totally agree on that one mate, apple made for apple!

    cheers!!!
    i only disagree because i am sure apple didnt build the phone easier to jailbreak and unlock for anyone on purpose.....i wouldn't think so anyway?!?
    Formerly of modmymoto.com ..now upgraded to 2.1 & jailbroken using quickpwn

    RETIRED- Motorola L7 -R4517, RSA removed, EDGE internet browsing, full iPhone skin with 14 icon menu, widget style home icons, Bullfrog iTunes, 1GB storage

  2. #162
    i very easily jailbroke my iphone using this method. it was nice b/c i had all this downloaded crap that i needed to run in order to get my phone running on 1.1.3

  3. #163
    Default Going back to 1.1.3
    Hey all
    I upgraded using the method here, but unfortunally due to some incompabilities i would like to go back to the iphones previous state , that is unlocked 1.1.3 with its appropriate baseband. is there any special steps i should take?
    right now the iphone is running fw 1.1.4 04.02.13_G.
    if i remember correctly it used to be 04.03.13* .
    so any hints?
    thnks alot ppl

    PS
    You all doing Amazing job with the fast releases and all !!!
    CHEERS!

  4. #164
    Works perfect for me. I plugged my iPhone. Quit iTunes and iTunes Helper (used activity monitor); activated it, unlocked it, jailbroke it, installed ssh. Then i used cyberduck and i ssh into my phone and dragged the installer app in the applications folder. ALL WORKS PERFECT.

  5. #165
    Quote Originally Posted by ryan christopher View Post
    is there a way to update to 1.1.4 without losing everything?will this work?
    If you take first a backup of your iphone , you just loose nothing.

  6. #166
    Quote Originally Posted by yNeville View Post

    ------------------
    Originally Posted by SERBIAN
    1. Update to 1.1.4 via iTunes
    2. Activate and unlock with iNdependence
    3. add Installer app with iNdependence
    4. Jailbreak with ziphone
    5. Install BSD Subsystem
    6. launch Installer and add iClarified resource - http://installer.iClarified.com
    7. Run "unlock (1.1.4)" in the iclarified source
    ------------------

    How'd you add Installer.app with iN before Jailbreaking?
    Also, Unlocking with iN downgrades the Baseband - what Baseband version are you running, and is Google Maps Locate Me work?
    During Activating and Unlocking iNdependence automatically jailbreaks your iPhone..I thought that is obvious and thats why I didnt mention that in above steps I posted earlier...And yes, unlocking with iNdependence downgrades baseband, thats why I did jailbreak once again with ZiPhone app and unlocked again with iClarified resource and baseband got updated and all is working..All of this is mentioned within this thread...Basicly, I just sum simple solution from various posts for people who are too lazy to read all or dont know English good enough...It is NOT, and I repeat, above steps are NOT my solution, and I DONT deserve any credits for that...I simply posted in brief what I have learned within this thread /thanx to good souls for their try outs/ and what I did successfully to upgrade my iPhone...

    On the other note...I just found this on iNdependence web site posted by the developer:

    "Feb. 28/08 - ok, now I'm taking this whole media thing seriously. I just heard that www.iphoneunlockuk.com is basically selling my software. They essentially give you a small wrapper program which then gives you a link to download iNdependence, and charge money for doing that. And they were even promoted on UK media shows! I urge people (media, bloggers, or otherwise) to combat this scammery by telling everyone where to get iNdependence and that it's free. I have no problems with people charging for actually physically unlocking phones using my software, but when you charge for simply providing a download link to my software, then that's crossing the line.

    UPDATE: A representative from iPhoneUnlockUK has contacted me about this in an attempt to come to a resolution. I responded by saying that I would like them to be more upfront with what people are purchasing from them, and for them to give credit to whatever software they choose to bundle into their product. I fully understand that they are providing technical support on top of my software, and that's worth something, but I personally feel that they are deliberately misleading customers (and disrespecting the iPhone developer community) by not mentioning anywhere that they are bundling software which is the result of the hard work of many people.
    "

    I think this deserves to go under front page news...Stealing and selling others people work should be stopped and iPhoneUnlockUK shitheads should be bashed...IMHO

  7. #167
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Fresno, CA
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    This didn't work for me... Ever time I tried to jailbreak it, it put my iPhone into recovery mode then it quit iNdependence and i couldn't re-open it tell I restored my phone. I tried it like 2-3 times and that same thing every time. so I went to iClarified.com and just did the 1.1.3 method on my 1.1.4 and it worked fine. When I re-open iNdependence to do other stuff like the customize option, it doesn't recognize my phone as a jailbroken iPhone??? Does anyone know what I should do?

  8. #168
    Quote Originally Posted by SERBIAN View Post
    I think this deserves to go under front page news...Stealing and selling others people work should be stopped and iPhoneUnlockUK shitheads should be bashed...IMHO
    I couldn't agree more. It's unreal, the depths some groups/people will stoop to make a dollar... well, steal a dollar. Integrity is almost an endangered species these days, unfortunately.
    - iPhoneWriter.com

  9. #169
    Can you update without losing everything you had?

  10. #170
    Quote Originally Posted by wePhone View Post
    Can you update without losing everything you had?
    If you mean not to loose contacts, music, videos and pics than the answer is yes...As I said in my post, I updated from 1.1.3 to 1.1.4 via iTunes, not restored and therefore nothing has been deleted..As for installed applications...You have to reinstall all...

  11. #171
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    USA
    Posts
    181
    Thanks
    4
    Thanked 20 Times in 14 Posts

    Will this work for OTB 1.1.4 iPhones?

  12. #172
    just updated to leopard finally and now i get Failure: Error registering for callbacks from iPhone when running any version of independence...thoughts?

  13. #173
    On the chance it might help someone else, here are the steps I followed to successfully upgrade to the v1.1.4 firmware release.

    Scenario Particulars:
    • Apple MacBook, latest version of operating system/updates (Leopard 10.5.2)
    • Latest version of iTunes
    • Day One iPhone w/3.9BL, v1.1.3 with the latest Baseband and Unlock'd to run on T-Mobile (T-Mobile SIM installed the entire time.)


    Steps Followed:

    1. Used iTunes to Synch/Backup the iPhone, before beginning
    2. Once synched and backed up:
    3. Restored to v1.1.4 using iTunes
    4. Once restored to v1.1.4, closed iTunes
  14. Downloaded "ZiPhone-1.1.4_by_JBLP.zip" (a modified version of ZiPhone) from this link right here.
  15. Unzipped downloaded file, and executed "./ziphone -a -j" to Activate, Jailbreak and install the Installer application. NOTE: This process took about one (1) minute to complete.
  16. Set "Auto Lock" to never in Settings.
  17. Configured / Established Wi-Fi access.
  18. Installed requisite software packages:
  19. Launched Installer application and refreshed "Sources" to ensure most recent applications.
  20. Once "Sources" successfully refreshed, applied any/all available "Updates" and exited Installer application, to ensure updates applied.
  21. Re-Launched Installer application and confirmed no additional updates were available.
  22. Installed BSD Subsystem and exited Installer application, to ensure updates applied.
  23. Re-Launched Installer application and confirmed BSD Subsystem is installed and that no additional updates were available.
  24. Added http://installer.iClarified.com to "Sources" and relaunched the Installer application, to installation/updates applied.
  25. Re-Launched Installer application and refreshed "Sources" to confirm that the iClarified source is installed and that no additional updates were available.
  • Unlocked the iPhone, for use on networks other than the Death Star.
  • Launched Installer application and the 'iClarified" folder from the Install tab/page
  • Installed "Unlock (1.1.4) application. NOTE: During this process, I received a popup asking me which Wi-Fi network to join. I simply selected my Wi-Fi network (the one previously setup in step #6 above) and the process completed without issue. This process took about five (5) minutes to complete.
  • Exited Installed application and rebooted phone.


  • Scenario Results:

    iPhone Particulars:



    There is a little redundancy built-in, if you read/follow each step as outlined, but I consider this to be a good thing as it errors on the side of caution.

    As always, I hope this helps more than it hurts!
    Last edited by iPhoneWriter; 2008-02-29 at 01:11 AM.
    - iPhoneWriter.com
    Reply With Quote Reply With Quote

  • The Following 3 Users Say Thank You to iPhoneWriter For This Useful Post:

    gilprado (2008-03-01), savva (2008-03-06), Up Sol 7 (2008-02-29)

  • #174
    Does this work on Tiger OS?

  • #175
    Quote Originally Posted by dorthyinoz View Post
    Does this work on Tiger OS?
    Who are you asking? I don't think it does, but cannot say for sure since I used/use Leopard (10.5.2.)
    - iPhoneWriter.com

  • #176
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    These are the steps that I took and some of the issues I ran into.

    *I started with my iphone 1.1.3 baseband 04.03.13_G bootloader 3.9
    *Opened Itunes backed up my iphone (sync) (I also made a list of my apps as I knew they would have to be reinstalled) & clicked update to 1.1.4
    *Opened independence and activated, unlocked & jailbroke I also installed ssh
    -This left me with a working unlocked iphone on 04.02.13_G Baseband but I didn't have installer so I installed it manually. This gave me a problem because it wasn't working properly and it somehow kept a list of all the programs that were once on the phone and won't let me remove them it also wouldn't let me install anything new kept getting a script error.
    *I then used ziphone to jailbreak again and it added a clean version of Installer that worked fine.
    *Opened up installer added the iclarified source and used the iclarified 1.1.4 unlock to get be up to baseband 04.04.05_G

    Everything is now up to date and working.

    I also found a fix for programs that are not yet updated for 1.1.4 like customize and summerboard etc.

    Taken from here http://www.modmyi.com/forums/showpos...71&postcount=2

    -Navigate to /system/library/coreservices/ and download the systemversion.plist.
    -Go to where you downloaded it on your computer, and open it with a wordprocessor.
    -In this plist, change where it says your version is 1.1.4 (it will be towards the bottom) to 1.1.3. This tricks the phone into thinking its 1.1.3, so that you are no longer restricted from 1.1.3 apps.
    -Upload the file back to your phone and all should work.

    I did this and then installed the programs I wanted right away then changed it back to 1.1.4 everything still works fine. (I'm just fussy that's all because it will actually say in your info that you are on 1.1.3 when that's not the case)

    Any questions please ask I'm not trying to rip anyone's info off here just trying to let others know of my experience.

  • The Following 2 Users Say Thank You to srbug For This Useful Post:

    ctsd (2008-02-29), kevin3838 (2008-03-08)

  • #177
    Default Cash Unban me please from irc
    Cash come on please, I hat going in on my iphone and I dont want to install Tor. Ohh and Independence works like a charm.

  • #178
    Default SnummerBoard and Customize Not Working
    For those curious,

    Summerboard for 1.1.4 can be found with this repo:

    http://********************/repository

    Anyone know of a Customize for 1.1.4?

    I tried doing the patch thing that allows you to install 1.1.3 Apps into 1.1.4, but after installing "1.1.[1,2,3] Customize", it doesn't open off my spring board. I guess it isn't compatible with 1.1.4.

    Edit:

    I installed the 1.1.4 Summerboard, but certain themes don't show up in the list. Is this something that also happened in 1.1.3? I went to 1.1.4 straight from 1.1.2 so I wouldn't know, but remember reading something like that.
    Last edited by javierpuga; 2008-02-29 at 01:53 AM.

  • #179
    Green Apple
    Join Date
    Sep 2007
    Posts
    36
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by ctsd View Post
    Anyone's mail app crash on 1.1.4 using independence unlock? Everything else works fine as far as i can see..
    I'm having the same problem. I restored, unlocked and restored from backup just fine. I'm unlocked with T-mobile. Things are great. The only problem is that it won't sync mail accounts or bookmarks. I also can't open up mail on the iphone. Any ideas?

  • #180
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    Sucks who boast windows is also available in mac

  • Page 9 of 15 FirstFirst ... 7891011 ... LastLast
    Posting Permissions
    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •