Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 121 to 140 of 291

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 iPhone Unlock, Jailbreak, and Activation!!!! [OS X | Independence]

  1. #121
    Does this work with the iPod touch? The 16GB?

  2. #122
    well tried it this morn, using tiger. it work, but not as easy as i wanted it to. 1st time i had to put it in recover mode myself (which didnt work in the end) and 2nd time it did it on its own and worked. when doing the unlock bit didnt work 1st time dont really know why. but the 2nd time it took me some time to get iNdependence to find my phone but it worked and it it all its self (recover mode i mean)

  3. #123
    Itunes when upgraded to 114 from 113 kept in phone all contacts, sms, etc...
    Just tried method and works perfectly well.
    Just to point that was need to run and abort 5 times SIM UNLOCK until he started to work.
    Thanks a lot guys!!!!

  4. #124
    does jailbreak erase everything want to jailbreak my freinds phone but not lose everything.. I updated to 1.1.4 phone less i guess i will try this

  5. #125
    I have 1.0.2 OTB iPhone, 3.9BL upgraded and unlocked on 1.1.3 on one Serbian network..
    These steps worked just fine for me..Everything is working, including YouTube..

    1. Update to 1.1.4 via iTunes
    2. Activate and unlock with iNdependence
    3. add Installer app with iNdependence
    4. Jailbreak with ziphone
    5. Install BSD Subsystem
    6. launch Installer and add iClarified resource - http://installer.iClarified.com
    7. Run "unlock (1.1.4)" in the iclarified source

    Now I have latest 1.1.4 and latest baseband..All is fine...

    After the upgrade thing I installed SwirlyMMS 0.2.2 and did this to make it work:

    Launch Terminal app and SSH into your phone
    ssh [email protected] /xxx is the IP adress of your iPhone/
    pass: your iPhone root pass, alpine if you didnt change
    cd /Applications
    chmod +s SwirlyMMS.app/SwirlyMMS
    chown root:wheel SwirlyMMS.app

    Hope that helps...

  6. #126
    hello,

    This is for 3.9 bootloger ?

  7. #127

  8. #128
    Many thks !!!

  9. #129
    iPhone? More like MyPhone DarkDragonAn's Avatar
    Join Date
    Aug 2007
    Location
    MD
    Posts
    133
    Thanks
    2
    Thanked 6 Times in 6 Posts

    The Jailbreak (ziphone 2.4) Work Just Fine, Before You Upgrade Make Sure To Detele All You Apps" From You Iphone Cause If You Don't The Will Be There In Installer Back-up, In Other Hand Installer Will Think All Your Apps Are Already Install But There Not. So Back-up Your Phone And Restore It Them Upgrade And Run Ziphone 2.4 And Click Jailbreak Only. This For At&t Costumer's. I Did This Back On Tuesday.

  10. #130
    I was having the script failure on the unlock 1.1.4. In fact nothing would install/reinstall via the installer.
    I performed an additional jailbreak using the iclarified method
    here
    I reinstalled BSD subsystem and the unlock 1.1.4 worked.

    I did noticed a drop in sound, following the advice of a poster earlier in the thread, a reset of network settings remedied this.

    cheers.

  11. The Following User Says Thank You to shiny-blanket For This Useful Post:

    dharmesh_sj (2008-02-28)

  12. #131
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    896
    Thanks
    33
    Thanked 102 Times in 86 Posts

    Quote Originally Posted by im-foney View Post
    I have the same question. How would I know I'm on BL3.9 because i want to run "1.1.4 unlock" from iclarified. Also if all else fails can some tell me how to sucessfully downgrade back to 1.1.3? Thanx
    to downgrade just put the phone into dfu mode and shift restore back to 1.1.3.

  13. #132
    Default Cheat
    Quote Originally Posted by Dust Busta View Post
    What about the people with windows!?!?!?!
    One work, Hackintosh

  14. #133
    Default "Main Script Execution Failed!" Iphone 1.1.4.
    Quote Originally Posted by im-foney View Post
    I have the same question. How would I know I'm on BL3.9 because i want to run "1.1.4 unlock" from iclarified. Also if all else fails can some tell me how to sucessfully downgrade back to 1.1.3? Thanx
    I have same problem, in installer when i install any thing it give error "Main Script Execution Failed!" Can any HElp me on This Please......

  15. #134
    Wow, this has come out very quickly. I think I will wait until there is something like the ZiPhone 1.1.3 unlock. Apart from fixing a few bugs like the SMS being in the wrong order, which hasn't been a problem for me I can't really see what things have been upgraded. I don't see any compelling reason to upgrade at the moment.

    Fantastic work by all the developers though for continuing to crack the new firmware updates quickly and also making it easier and easier to crack for each version. Definitely better than before where I had to use all these commands in the terminal to virginize the baseband to get up to 1.1.1! Apple should hire some of these guys.

  16. #135
    dharmesh_sj

    read my post just above yours :S

  17. #136
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Ridgefield, Connecticut
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by saltyfishy123 View Post
    I am downloading the firmware now, i will post my results!! But this is truly amazing, kudos to the dev, team!! I remember the good old day that it actually took steps to unlock and jailbreak my phone.. Not it click, click.....click and done!!


    I WAS RIGHT, ALL I HAD TO DO WAS CLICK CLICK....CLICK!!

    This software is amazing!!!
    www.jailbreakme.com


    iPhone 4 - 4.0.1 (jailbroken & unlocked)
    iPad 3G - 3.2.1 (jailbroken)



    Been jailbreaking / unlocking from the days where you had to access Settings through the Emergency Screen Ohh the good ol' days

  18. #137
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    13
    Thanks
    3
    Thanked 2 Times in 1 Post
    Quote Originally Posted by SERBIAN View Post
    1. Update to 1.1.4 via iTunes
    2. Activate and unlock with iNdependence
    3. add Installer app with iNdependence
    4. Jailbreak with ziphone
    5. Install BSD Subsystem
    6. launch Installer and add iClarified resource - http://installer.iClarified.com
    7. Run "unlock (1.1.4)" in the iclarified source

    Now I have latest 1.1.4 and latest baseband..All is fine...
    How'd you add Installer.app with iN before Jailbreaking?
    Also, Unlocking with iN downgrades the Baseband - what Baseband version are you running, and is Google Maps Locate Me work?

    EVERYONE PLEASE NOTE:
    If you wish to use iNdependance, besure to read:
    http://code.google.com/p/independenc...a14KnownIssues
    • and the HELP Menu within the iNdependance program, as there is useful information you NEED to know.

    If iNdependance gives you an error, close the app and try again. If you get the Firmware error message and restarting the app doesn't work, you may need to restore your phone again. I'd also try restarting the computer & phone. (or even try another comp if you have access to one)
    Last edited by yNeville; 2008-02-28 at 05:06 PM.

  19. #138

  20. The Following User Says Thank You to cWanja For This Useful Post:

    princeamckay (2008-02-28)

  21. #139
    I used this method...worked perfectly (although when I opened Installer the first time after the process it showed all of the sources I had previously installed under jailbroken 1.13, rather than a 'fresh' install) except....Every time I go back in to installer I have to re-install sources AND none of the applications will install. I get either a script execution error or a message that firmware 1.13 is required.

  22. #140
    Quote Originally Posted by mikegoldnj View Post
    I used this method...worked perfectly (although when I opened Installer the first time after the process it showed all of the sources I had previously installed under jailbroken 1.13, rather than a 'fresh' install) except....Every time I go back in to installer I have to re-install sources AND none of the applications will install. I get either a script execution error or a message that firmware 1.13 is required.
    That problem should be fixed easily. You may want to install the 1.1.3 sv patch from the blaze source. It'll trick your 3rd party apps into thinking you are still running 1.1.3

    Once those apps can run in 1.1.4 you may want to uninstall the 1.1.3 sv patch

  23. The Following User Says Thank You to marcoiac For This Useful Post:

    mikegoldnj (2008-02-28)

Page 7 of 15 FirstFirst ... 56789 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •