Page 15 of 17 FirstFirst ... 51314151617 LastLast
Results 281 to 300 of 337

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: We haz Windows Quickpwn 2.1!!!

  1. #281
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    arrrrrg, i dont have an online connection on my pc, so i cant restore my iphone :-( i downloaded 2.1 on my iphone and quickpwn, but without an online connection , itunes wont let me (please someone correct me if im wrong!!!)

  2. #282
    My iPhone is a Part of Me kuhndsn's Avatar
    Join Date
    Sep 2007
    Location
    Travel-Entire US as well as EU
    Posts
    600
    Thanks
    77
    Thanked 115 Times in 71 Posts

    Quote Originally Posted by Mobile-eenheid View Post
    Hi there, I have iTunes 9 installed, do i really need to downgrade to 8 firts?
    ummm iTunes 9? iTunes 8.0 is the newest... Just checked to verify. Itunes is fast but.... Not that fast... I am sure you have either 8.0 or later. But... if you somehow have iTunes 9.0 YES you need to downgrade and possibly run a antivirus software (lol just a little joke)

    --Open itunes
    --At the top click on "help"
    --Then click on about iTunes--This will show your version #.

    D

    Quote Originally Posted by z3r01 View Post
    arrrrrg, i dont have an online connection on my pc, so i cant restore my iphone :-( i downloaded 2.1 on my iphone and quickpwn, but without an online connection , itunes wont let me (please someone correct me if im wrong!!!)
    If you already downloaded the file you should be ok. Open iTunes and select restore while holding the shift key on your computer. Then locate the file you downloaded. Done...

    D
    Last edited by kuhndsn; 2008-09-22 at 10:00 PM. Reason: Automerged Doublepost

  3. #283
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    If you already downloaded the file you should be ok. Open iTunes and select restore while holding the shift key on your computer. Then locate the file you downloaded. Done...

    D

    i actually tried this and got an error, im on itunes 8

    If you already downloaded the file you should be ok. Open iTunes and select restore while holding the shift key on your computer. Then locate the file you downloaded. Done...

    D
    i actually tried this and got an error, im on itunes 8
    Last edited by z3r01; 2008-09-22 at 10:15 PM. Reason: Automerged Doublepost

  4. #284
    ok im like still new this this stuff.

    iphone 3g firmware 2.0.1 jailbreak
    trying to get 2.1

    i upgrade on itunes than quickpwn it i have 2.1 but 3g is being weird it only show an E but not a 3g. is something wrong here. please help.
    Last edited by tanaoeurn1987; 2008-09-22 at 11:00 PM.

  5. #285
    Default Arrrrrgggghhhhhhhhh!!
    I am still having the same problem as before. Here are the steps I took to try and fix it:

    1.I uninstalled all forms of the .NET Framework that I had on my computer as well as Quickpwn and then rebooted.

    2. I reinstalled .NET Framework 2.0 and Service Pack 1 and then rebooted.

    3. I downloaded Quickpwn via the Torrent and then unzipped the file.

    4. I opened Quickpwn. The first screen says to connect the iphone, which I did. The next screen showed a picture of an iPhone 3g and after a few secs it finds the correct firmware (2.1 - 5f136) and I get a green "Check" on the picture of the iPhone. The next step is to install Installer, Cydia and Reboot logos (I checked all 3 boxes). Then I get the step-by-step screen. The first step (put phone into recovery mode) works fine. The next step (hold home button for 5 secs) works fine. The next step (hold both power and home button for 10 secs) works fine. This is where I have the problem... when I release the power button the 30 second timer gets to 18-20 secs and moves to the next step. About 2 or 3 secs later an error message pops up saying that the program has encountered a problem and that it will need to shut down. This leaves my phone in Restore Mode and, obviously, not jailbroken.

    Any ideas? I am considering reverting back to 2.01 and jailbreaking it with an older version of Quickpwn if this doesn't get figured out soon.

    Thanks

  6. #286
    My iPhone is a Part of Me kuhndsn's Avatar
    Join Date
    Sep 2007
    Location
    Travel-Entire US as well as EU
    Posts
    600
    Thanks
    77
    Thanked 115 Times in 71 Posts

    Quote Originally Posted by plegra97 View Post
    I am still having the same problem as before. Here are the steps I took to try and fix it:

    1.I uninstalled all forms of the .NET Framework that I had on my computer as well as Quickpwn and then rebooted.

    2. I reinstalled .NET Framework 2.0 and Service Pack 1 and then rebooted.

    3. I downloaded Quickpwn via the Torrent and then unzipped the file.

    4. I opened Quickpwn. The first screen says to connect the iphone, which I did. The next screen showed a picture of an iPhone 3g and after a few secs it finds the correct firmware (2.1 - 5f136) and I get a green "Check" on the picture of the iPhone. The next step is to install Installer, Cydia and Reboot logos (I checked all 3 boxes). Then I get the step-by-step screen. The first step (put phone into recovery mode) works fine. The next step (hold home button for 5 secs) works fine. The next step (hold both power and home button for 10 secs) works fine. This is where I have the problem... when I release the power button the 30 second timer gets to 18-20 secs and moves to the next step. About 2 or 3 secs later an error message pops up saying that the program has encountered a problem and that it will need to shut down. This leaves my phone in Restore Mode and, obviously, not jailbroken.

    Any ideas? I am considering reverting back to 2.01 and jailbreaking it with an older version of Quickpwn if this doesn't get figured out soon.

    Thanks
    Ok r u letting go the home button? Try patting go one the program starts installing. Also try not installing Installer and the logo. It sounds like you are having a memory issue. Nontheless try just installing Cydia. Installer may be the issue with the memory.

  7. #287
    Hi, I plan on upgrading from 2.0.1 to 2.1. Wanted to know whether Cydia apps will work on 2.1. What will I loose if i update??

  8. #288
    Quote Originally Posted by dikkik View Post
    Hi, I plan on upgrading from 2.0.1 to 2.1. Wanted to know whether Cydia apps will work on 2.1. What will I loose if i update??
    read page 2 of this thread and follow the guide.

    Quote Originally Posted by plegra97 View Post
    This is where I have the problem... when I release the power button the 30 second timer gets to 18-20 secs and moves to the next step. About 2 or 3 secs later an error message pops up saying that the program has encountered a problem and that it will need to shut down. This leaves my phone in Restore Mode and, obviously, not jailbroken.
    Thanks

    try are you letting go of the home button as well?If so,keep it pressed until you see something on the phone(display),THEN release.Hope that works for you.
    Last edited by gafu; 2008-09-23 at 12:21 AM. Reason: Automerged Doublepost

  9. #289
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    ok , so I got that done but now I can't activate it! I'm using an AT&T sim , anybody?

  10. #290
    anyone getting the dailler app crashed after a while?

  11. #291
    OK... very weird.

    I took your advice and only checked the box for Cydia and the installation worked. But, (and this is where it gets weird) when my phone finally rebooted I was happy to see that both Cydia and Installer had been installed on my iPhone. I have no idea how this happened but I certainly am not going to complain.

    I jailbroke this same phone a month or two ago when the first jailbreak for the 3g came out and I had no problem so I am not sure what the deal was this time.

    Thanks to everyone for their help and suggestions!

  12. #292
    Quote Originally Posted by kuhndsn View Post
    Had the same issue with a 8gig going from 1.1 to 2.1

    --Put your iPhone in restore mode
    --Connect to iTunes 8.0 and restore to 2.1
    --Once this completes (15-20min) you should see the emergency screen
    --Completely close iTunes
    --Launch Quickpwn 2.1
    --Follow the steps.

    --Once quickpwn completes you will be on 2.1 unlocked and JB... Let me know if you have any other issues.

    ***Tip take out your SIM card---Not sure why but I did this and it worked. I have been JBing iPhone all day for friends (only 23 more to go..lol Have not had any issues I couldnt fix. If you follow the basic steps you should be fine...
    Kuhndsn thank you very much. I tried everything but put the phone in DFU mode. And it worked, after everything you told me I popped my t-mo card and bada bing upper left hand corner an image that made me happy. Thanks

  13. #293
    I had problems with the Winpwn freezing up when I tried it a couples weeks ago and messed with it for hours. This is so much easier! No problems! Thanks!
    Last edited by Giah98; 2008-09-23 at 02:57 AM. Reason: Automerged Doublepost

  14. #294
    Just restored to 2.1 and jailbroke with no problems Which apps still work with 2.1 in cydia?

  15. #295
    iPhone? More like MyPhone mastuul's Avatar
    Join Date
    Sep 2008
    Location
    Big D
    Posts
    100
    Thanks
    9
    Thanked 7 Times in 4 Posts

    Quote Originally Posted by BoostedEvoIX View Post
    Just restored to 2.1 and jailbroke with no problems Which apps still work with 2.1 in cydia?
    All the Cydia apps that I had prior to updating still work.

  16. #296
    so every time i try i get "Quickpwn has encountered error" and it shuts down after I click install Cydia

    now stuck in restore mode...great
    Last edited by andrunious; 2008-09-23 at 04:44 AM. Reason: Automerged Doublepost

  17. #297
    Quote Originally Posted by cpjr View Post
    Do you have "openssh" installed on your iphone from Cydia? Its a must.
    Yea I do. Still nothing....
    Sometimes it stalls like it's going to connect but then fails.
    A lot of the time it just fails immediately...
    You know whats going on?
    YOU HELP ME, I THANK YOU
    I HELP YOU, YOU THANK ME

    AND WE'RE ALL HAPPY

  18. #298
    Quote Originally Posted by franklinromeo View Post
    Yea I do. Still nothing....
    Sometimes it stalls like it's going to connect but then fails.
    A lot of the time it just fails immediately...
    You know whats going on?
    I'll assume you have all the settings correct in Winscp (thats what your using right?):

    Port: 22
    User Name: root
    Password: alpine (can also try: dottie)
    File Protocol: SFTP

    If it stalls, or says still waiting hit to cancel.....DONT CANCEL, give it another minute. Also, you HAVE TO BE ON WIFI. If you dont have WIFI that ok though, theres ways around it.....but let me know, cause you gotta install more stuff

    Quote Originally Posted by z3r01 View Post
    arrrrrg, i dont have an online connection on my pc, so i cant restore my iphone :-( i downloaded 2.1 on my iphone and quickpwn, but without an online connection , itunes wont let me (please someone correct me if im wrong!!!)
    Yeah, your right. Found that out too, I had already downloaded the firmware file and was away from my desk at lunch, had my laptop and was messing with the phone, went to restore and POW....soooo sorry, no connection means no....

    Quote Originally Posted by nickmuni View Post
    When is the Iphone 3G UNLOCK Comming
    Well, I will tell you........wait, no I wont....nobody knows. But I can assure you the Dev-Team is losing sleep over it.

    Quote Originally Posted by cong405 View Post
    Thanks again Zwayne. But I don't think I will unlock it and jailbreak it till tomorrow since I just read it will take about 30min to do. And I want to read a little bit more on how it went for others since it sounds like a 50/50 thing. I will definitely post how it went when I do though. But for now, it's time to hit the sack. I just can't say thanks enough to people like you and CPJR who actually read other people post and is willing to help noobs like me without having a fit. Goodnight to the both of you and thanks again!

    **edit**
    lol I just realize the last page was nothing but my post. =]
    Glad to see you got it running.
    Last edited by cpjr; 2008-09-23 at 06:08 AM. Reason: Automerged Doublepost

  19. #299
    Quote Originally Posted by kuhndsn View Post
    Had the same issue with a 8gig going from 1.1 to 2.1

    --Put your iPhone in restore mode
    --Connect to iTunes 8.0 and restore to 2.1
    --Once this completes (15-20min) you should see the emergency screen
    --Completely close iTunes
    --Launch Quickpwn 2.1
    --Follow the steps.

    --Once quickpwn completes you will be on 2.1 unlocked and JB... Let me know if you have any other issues.

    ***Tip take out your SIM card---Not sure why but I did this and it worked. I have been JBing iPhone all day for friends (only 23 more to go..lol Have not had any issues I couldnt fix. If you follow the basic steps you should be fine...
    Hey Kuhndsn, how do you put the iphone in restore mode? I've been searching around and been trying what people have posted and still nothing. If you or anyone can post a 'how to', I would really appreciate this.

    Have you Unlocked + jailbroke it with 1.1.4 FW?
    Last edited by cong405; 2008-09-23 at 06:23 AM.

  20. #300
    Quote Originally Posted by cpjr View Post
    I'll assume you have all the settings correct in Winscp (thats what your using right?):

    Port: 22
    User Name: root
    Password: alpine (can also try: dottie)
    File Protocol: SFTP

    If it stalls, or says still waiting hit to cancel.....DONT CANCEL, give it another minute. Also, you HAVE TO BE ON WIFI. If you dont have WIFI that ok though, theres ways around it.....but let me know, cause you gotta install more stuff



    Yeah, your right. Found that out too, I had already downloaded the firmware file and was away from my desk at lunch, had my laptop and was messing with the phone, went to restore and POW....soooo sorry, no connection means no....



    Well, I will tell you........wait, no I wont....nobody knows. But I can assure you the Dev-Team is losing sleep over it.



    Glad to see you got it running.


    It's weird but it just started working so thanks.
    But I do have one more question.
    I have a problem with the installer...It keeps freezing and I have to keep restarting my phone
    And a lot of the times the message:

    Error
    can't find host

    keeps showing up
    Any ideas on this one>


    [I[/I]
    YOU HELP ME, I THANK YOU
    I HELP YOU, YOU THANK ME

    AND WE'RE ALL HAPPY

Page 15 of 17 FirstFirst ... 51314151617 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •