Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast
Results 341 to 360 of 609

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible

  1. #341
    Worked beautifully.

  2. #342
    HELP!! I used WillyDavidK's custom ipsw with itunes restore and noe it shows n/a for my phone number. It does show version 2.1. I chose to restore from back up (to restore settings or so I thought) after using the custom firmware. Any thoughts?

    Update: phone number is shown after numerous restarts, itunes says that is currently updating apps. iphone is vibrating like a mother!

    Update 2: itunes stopped updating saying that the phone was not connected (it was) i disconnected and restarted itunes, phone number is gone again....still vibrating. This is not looking good.
    Last edited by jonman; 2008-09-14 at 06:06 AM. Reason: Impatience

  3. #343
    cyberduck works and so does openssh but apps dragged and dropped into apps folder are no longer visible

  4. #344
    it is boring when you don't know ...nooooobi. no , imean real nooobi.
    guys i will read these threat 3 times (all pages) before i get it...

    damm.
    ...
    ..
    .
    .

  5. #345
    this is very weird......i get the IPSW from pwnage 2.1, then i go into DFU mode, but when im done doing the DFU process, Itunes says it did not properly detect the Iphone and unplug it and plug it back in, i do that, then it says the Iphone is in DFU mode, BUT, the Iphone doesnt show the usual "connect to Itunes" symbol on the screen......so i alt-restore to the IPSW made from pwnage, and it says extracting software, and then error comes up, Error 1600, i tried the process again, then error 2001 came up, then 1600, what am i doing wrong? ive pwned a ton of times, from 2.0 to 2.0.2 and now im having problems? any advice would be great.....

  6. #346
    For those having problems downloading the IPSW files with Safari on OSX!

    Just go to the Top Bar then PREFERENCES>GENERAL and UNCHECK ¨Open ¨safe¨files after downloading¨ legend and close that windows.

    Now you will get a perfect IPSW file in ZIP and ready to work with!

    =)

  7. #347
    Quote Originally Posted by Simer03 View Post
    this is very weird......i get the IPSW from pwnage 2.1, then i go into DFU mode, but when im done doing the DFU process, Itunes says it did not properly detect the Iphone and unplug it and plug it back in, i do that, then it says the Iphone is in DFU mode, BUT, the Iphone doesnt show the usual "connect to Itunes" symbol on the screen......so i alt-restore to the IPSW made from pwnage, and it says extracting software, and then error comes up, Error 1600, i tried the process again, then error 2001 came up, then 1600, what am i doing wrong? ive pwned a ton of times, from 2.0 to 2.0.2 and now im having problems? any advice would be great.....
    i am having the same issue i need help please..

    **edit**

    so it seems that iTunes is the problem.. i just QuickPwn'd around iTunes and it almost seemed too easy!.. thanks to every..
    Last edited by Grip; 2008-09-14 at 07:07 AM.
    Oldschool 12" iBook G4
    Mac OS X 10.5.6
    iTunes 8.0.2
    QuickPwn 2.2.5
    2.2.1 Jailbroken 8Gig iPhone 2G - for the wifie..
    3.0 Jailbroken 16Gig iPhone 2G - my WHORE..

  8. #348
    Ok to ease people's minds that are like me I will tell you how i did it. I didn't do anything fancy or hard, just followed directions. And when i decided to not listen to directions my phone stayed in recovery mode for a while. But yea these two guides are almost identical and i used them step by step to upgrade to 2.1 from 2.0.1. All my apps stayed, my sms texts stayed, contacts, settings, the whole shabam besides cydia. But i didn't care there because its easier to start over with cydia. But anyway hope these help people:


    How to Jailbreak iPhone 2.1 Firmware IPSW with QuickPwn (Windows) | Code Retard


    Steps To Jailbreak Iphone 2.1 - Mac Forums



    for windows users

  9. #349
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    Dallas, TX
    Posts
    195
    Thanks
    36
    Thanked 115 Times in 30 Posts

    Quote Originally Posted by Simer03 View Post
    this is very weird......i get the IPSW from pwnage 2.1, then i go into DFU mode, but when im done doing the DFU process, Itunes says it did not properly detect the Iphone and unplug it and plug it back in, i do that, then it says the Iphone is in DFU mode, BUT, the Iphone doesnt show the usual "connect to Itunes" symbol on the screen......so i alt-restore to the IPSW made from pwnage, and it says extracting software, and then error comes up, Error 1600, i tried the process again, then error 2001 came up, then 1600, what am i doing wrong? ive pwned a ton of times, from 2.0 to 2.0.2 and now im having problems? any advice would be great.....
    If your iPod has the connect to iTunes symbol then it is not in DFU mode, it is in recovery mode. DFU mode shouldn't show anything on the screen, the only way you even know your phone isn't turned off is iTunes popping up to tell you about it. There is already a whole other thread about the error 1600 issue (and other issues with iTunes 8) just look a few news articles back.

    Also, it sounds like you're on a mac - have you tried quickpwn?

  10. #350
    Quote Originally Posted by J_T_F View Post
    HELP!! I used WillyDavidK's custom ipsw with itunes restore and noe it shows n/a for my phone number. It does show version 2.1. I chose to restore from back up (to restore settings or so I thought) after using the custom firmware. Any thoughts?

    Update: phone number is shown after numerous restarts, itunes says that is currently updating apps. iphone is vibrating like a mother!

    Update 2: itunes stopped updating saying that the phone was not connected (it was) i disconnected and restarted itunes, phone number is gone again....still vibrating. This is not looking good.
    Holy crap, not updating.

    After reading this I closed out the browser to install the .ispw file!

    Someone help him out! Because I want to update, but not run into his issues!


    Edit: Forgot to credit WillyDavidK, because he's pro.. help me out bro!
    Last edited by nascasho; 2008-09-14 at 07:10 AM.

  11. #351
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    Dallas, TX
    Posts
    195
    Thanks
    36
    Thanked 115 Times in 30 Posts

    J_T_F, are you 2G or 3G, what carrier are you using? It sounds like you picked the wrong activation setting. If you are on ATT you want an ipsw that says 'noactivate' if you are T-Mobile, etc you want one that says 'activate'. This corresponds to the 'Activate my Phone' checkbox in pwnage.

  12. The Following 2 Users Say Thank You to WillyDavidK For This Useful Post:

    kline1 (2008-09-14), phoneboi (2008-09-15)

  13. #352
    what i did yesterday for 2.1:
    i went to quickpwn.com and theres instructions on how to get 2.1 on your iphone. personally i had a problem with itunes8.so install itunes 8 and dont uninstall it.update in itunes and then use quickpwn.well the icons didnt show so:

    download diskaid.
    then download the mi patch(quickpwn.com has link on it)
    use diskaid and change mobile installation files.
    restart phone.
    cydia doesnt show so:

    in diskaid go to: /private/var/mobile/Library/Caches/com.apple.mobile.installation.plist <--delete that file
    before the Installer and so shows up again

    restart ya phone and now they show.

    hope this helps


    quickpwn: Jailbreak iPhone 2.1 | QuickPWN
    Last edited by atownshorti; 2008-09-14 at 07:15 AM.

  14. #353
    @dizzle: Nice.

    Can anyone else verify this method for Windows? The 4 comments on the Code Retard site are mixed...

  15. #354
    For people with issues having pwnage find the bootloader files, there is an update to the dev's blog which state that pwnage must be run from the applications folder. If not, users will experience some unintended issues.

  16. The Following User Says Thank You to bbdc For This Useful Post:

    Dark Angel (2008-09-14)

  17. #355
    Quote Originally Posted by WillyDavidK View Post
    J_T_F, are you 2G or 3G, what carrier are you using? It sounds like you picked the wrong activation setting. If you are on ATT you want an ipsw that says 'noactivate' if you are T-Mobile, etc you want one that says 'activate'. This corresponds to the 'Activate my Phone' checkbox in pwnage.
    I have 3g on Att. I used the noactivate ipsw. The restore went well until itunes asked if I wanted to set the phone up as new or restore settings from backup. I chose to restore from back up. itunes updates apps and kept crashing/disonnecting my phone. I endend up with a vibrating phone and screen of death. I am currently restoring to 2.0.2 and will jailbreak with quickpwn as I did before.

  18. #356
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Quote Originally Posted by antidis View Post
    Worked beautifully.
    I second that. Thanks WillyDavidK for the customer restore image!!
    I'm sync'in up now but with a new profile.

  19. #357
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Location
    Florida
    Posts
    738
    Thanks
    235
    Thanked 138 Times in 86 Posts

    WinterBoard doesn't like 2.1

  20. #358
    I used Grip's Non-ATT fw and it works fine!

    I was on 2.0.1 and all i did was
    Install Itunes 8
    Shift+Restore
    Select Cfw

    and thats it! i see both Cydia and Installer on my screen and everything else works fine!
    Last edited by kingofgrope; 2008-09-14 at 07:37 AM.

  21. #359
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    Im using a stealth sim on 3g pwnd 2.0.2... Can anyone confirm that stealth sims work on 2.1 before i pwnd 2.1
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  22. #360
    Quote Originally Posted by 24trepid View Post
    WinterBoard doesn't like 2.1
    Why, what problems are you having? Other than on the first reboot after I installed WinterBoard, it has been working fine (w/WbApp).

Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •