Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 78

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: OS X GUIDE: Get your iPhone to 1.1.3 easily, Unlock/Jailbreak/Activate

  1. #21
    Quote Originally Posted by exg5 View Post
    To start off, I have read through all articles and comments pertaining to these new developments and I am confident that this question in particular has not been asked before so here goes...

    I am currently running a jailbroken, activated, and sim unlocked 1.1.3 iPhone. I used Nate Tru's method of activating 1.1.3 and so my question is...

    1) is it worth it for me to restore my photo using iTUnes to 1.1.3 and then jailbreak and activate using this method.

    2) before I go through this procedure, do I need to virginize my baseband, or will the phone remain sim unlocked after restoring to default 1.1.3

    thanks for the help!
    i'm curious about this too. i unlocked my OTB 1.1.3 16GB iPhone using the geohotz unlock and i did the soft upgrade to 1.1.3

    the only reason i would restore to 1.1.3 and try this new GUI is to see if this method doesn't take up the nearly 200MB of space on the 1 partition. does anyone know if this new GUI method fixes that?

  2. #22
    Not exactly the only guide. But great thanks. I did the process on New 16 GB and old 8 GB. I have hone working with both ATT and Orange sim. But neither sim will let me connect to YouTube nor use the locator feature of Google Maps.

    Can someone guide me in fixing this.


  3. #23
    Livin the iPhone Life
    Join Date
    Sep 2007
    Thanked 192 Times in 151 Posts

    My iphone 1.1.3 3.9BL is staying jailed after i run ZiPhone.It activates and i ran iSim and i'm all unlocked but i cant install anything from installer.
    I keep getting Error Package download failed!

    If i run iDependance and hoot up my 1.1.3 phone, it says at the bottom that its jailed?

  4. #24
    Default SSH'ing with new jailbreak
    Can we SSH into the phone with Fugu or any similar program?
    Modding Addict

  5. #25
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Toronto, Canada
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by poetic_folly View Post
    Nope, its a ZiPhone issue. From ijailbreak:
    I ran ZiPhone 2.0 and it looked for a dylib library file which is only required on Intel Mac's. Which version has been ensured to work with PPC PF?
    Get "iPod & iTunes for Dummies", it'll change your life.

  6. #26
    i know this is a noob question, but i successfully jailbroke my iphone, now if i restore it in iTunes, it will go back to being jailed and like it was never jailbroken right? I am just very afraid of bricking my phone. thanks
    i love steve jobs!

  7. #27
    I just upgraded a very old (4 gig) iphone from 1.1.1 jailbroken to 1.1.3
    The phone has never been unlocked. I wish to jailbreak - unlock can wait - I am currently an AT&T screwee.

    I am at work on a PPC Mac running 10.4.11 (Tiger?).

    All of the ziphone methods seem to give me the libSystem.B.dylib Errors.
    (Tried mmi gui, ijailbreak gui, and command line from Zibri's site.)

    I have an Intel Mac at home (also only on tiger), but I really do feel like I am in jail, and I am anxious to get out. Any Suggestions/help?
    Mobile Linux? Got That.
    Pepper Pad 3, Nokia 770, GP2x, Motorola A780
    Visit New Forums just starting

  8. #28
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Tampa, Florida, United States
    Thanked 4,905 Times in 1,247 Posts

    This only works in Leopard right now.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  9. #29
    Default no signal
    i jaibroke my phone and it was an OTB 1.1.2 and when restroed to 1.1.3 and used the software to activate and jailbreak not unlock because i am an at&t user and I dont want to pay $20 every month. I still dont have service the phone is activated and jailbroken.
    Please help.
    desperate for help.

  10. #30
    Just want to say a big "thank you" for developing this GUI... I had been soft jailbroken for a few weeks, and then tried iJailbreak last night; that left me w/ some issues... I tried this one on a whim, and it was PERFECT (I only needed to jailbreak, not unlock)!!

  11. #31
    I know this may sound like a stupid question, but I need someone to answer it I use my iPhone every day, so don't want to brick it

    I have a (OTB 1.0.2) unlocked to 1.1.1. Do I need to revirginize it? Or do I just follow that guide (which is the best I've seen for 1.1.3, BTW)...


  12. #32
    Livin the iPhone Life
    Join Date
    Sep 2007
    Thanked 192 Times in 151 Posts

    I have tried every version of ZiPhone on Windows Xp, Vista and Mac OS Leopard 10.5.2
    and if i install anything from installer and it restarts the Springboard or if i restart my iPhone it gets jammed with the grey apple logo and the spinning wheel icon for atleast 6 hours!(i restored via iTunes to 1.1.3 jailed&unactivated after 6 hours)
    I have an iPhone 1.0.2 OTB with 3.9 bootloader.
    I'm going back to the old soft upgrade to 1.1.3 as the ZiPhone method has done nothing for me and I wouldnt recommend it to anyone

  13. #33
    You guys are awesome!

  14. #34
    I had a unlocked 1.1.1 , I had to update the phone to 1.1.3 then do a restore to 1.1.3 to get it to factory settings. Once that was done I just ran the ZiPhone app to jailbreak and activate. Then I just used installer to install anysim and that was it. Once I had restored to phone to 1.1.3 it took less than 10 mins to do the rest. Would recommend to anyone, couldn't get much easier.

  15. #35
    Livin the iPhone Life
    Join Date
    Sep 2007
    Thanked 192 Times in 151 Posts

    Went back to the older method of updating to 1.1.3 via installer, no problems now. I'd steer clear of ZiPhone if I were you!

  16. #36
    Hopefully I just have the permissions wrong....

    In WinSCP, everything shows up and works just fine. But when I don't have wifi and try to connect with either iphonelist or iphonebrowser, the only folders that show up are in the mobile directory?

    Any ideas?

  17. #37
    i have an unlocked and jailbroken 1.02.. from what i understand from this.. all i have to do is upgrade to 1.13 then follow the rest of the steps?

  18. #38
    not sure if this happened to anybody else on here, but I downloaded the more recent Ziphone, and activated/unlocked/jailbroke a newer model 8gb and my brother was playing around with my computer and his iphone and updated his unlocked with anysim 1.1 8gb iphone to 1.1.3 and then went to ziphone to jailbreak and activate but clicked unlock/repair by accident, to our surprise ziphone did just that activated/jailbroke/and re-unlocked his otb 1.0.2-->unlocked 1.1.1 with out any problems and all apps including the Findme feature in Google maps... So I figured I'd give it a shot, and sure enough it worked on my OTB 1.1.1 unlocked phone. So I had a 1.1.1 3.9 BL unlocked, Updated via Itunes, Jailbroke/activated/and unlocked with Ziphone and everything works Perfectly. Good job with the ziphone app, it's amazing.

  19. #39
    I believe so. If it's not unlocked (that means you use the AT&T sim card) that's surely the only way. I'm still wondering about reverginizing the unlocked phones :/

    EDIT: So I've just tried it. I had an unlocked 1.1.1 phone (OTB 1.0.2, BL 3.9), just restored it to 1.1.3 in iTunes, ran ZiPhone and anySim. Seems to have worked.
    Last edited by charlieMonroe; 2008-02-16 at 11:27 PM.

  20. #40
    Talking Awesome - Thanks MMIF
    Awesome - Worked, I have upgrade tow 3.9 BL phones, now on 1.1.3 jailbroken and unlocked. It took about 20min to do both phones. The easiest yet.



Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts