Page 8 of 29 FirstFirst ... 67891018 ... LastLast
Results 141 to 160 of 569

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone - Unlock, Jailbreak, Activate, REPAIR your iPhone - NO DOWNGRADING REQUIRED!

  1. #141
    Quote Originally Posted by herzel View Post
    i HAVE JAILBROKEN 1.1.1
    WHAT DO I NEED TO DO?
    PLEASE IF SOMEONE CAN SHOW ME THE WAY.
    THANKS
    u should put ur phone to restore mode, then shift click restore to 1.1.3 then jailbreak...


    Quote Originally Posted by jealous soul View Post
    i can't get it to work....fresh 1.1.3 restore on an ATT phone. says please wait 45 seconds, phone reboots, not jailbroken, no installer. what gives?
    had same problem... try ziphonegui, worked for me... u can find it in this thread


    Quote Originally Posted by ctro82 View Post
    why does this downgrade the firmware? I thought the point of this was to have the latest bootloader and firmware unlocked?
    it doesnt downgrade the firmware!
    i have it and my firmware is the newest one... try resotring and jailbreakin again

  2. #142
    Quote Originally Posted by gologic View Post
    I am trying to use ZiPhone with OSX. When I run the ./ziphone -j command I receive the message "Bus error". I saw that someone else had this problem also, but I have not seen any solution posted. Any ideas?

    THe reason ziphone doesn't work on INTEL LEOPARD is because it needs an old version of MobileDevice.framework (same as iNdepdendence).

    Download the 7.4.2 version, backup your 7.6 version, copy 7.4.2 into your PrivateFrameworks folder (/System/Library/PrivateFrameworks) as "MobileDevice.framework" and then try ziphone again.

    i can't get it to work....fresh 1.1.3 restore on an ATT phone. says please wait 45 seconds, phone reboots, not jailbroken, no installer. what gives?
    Here it is...this is the GUI



    [APP] ZiPhone GUI

    Download:
    http://rapidshare.com/files/91181280/V_ZiPhoneGUI.exe
    Last edited by iPhone4_Nerd; 2008-02-12 at 05:26 PM. Reason: Automerged Doublepost

  3. #143
    Quote Originally Posted by iWant 1.1.1 View Post
    it doesnt downgrade the firmware!
    i have it and my firmware is the newest one... try resotring and jailbreakin again
    I dont know about that... every other thread says it unlocks/jailbreaks 1.1.3 and keeps the 04.02.13_g firmware.

    Did you do anything differently?


    edit: I think it has something to do with the osx side of things. Im gonna try again in windows.

  4. #144
    Quote Originally Posted by jealous soul View Post
    i can't get it to work....fresh 1.1.3 restore on an ATT phone. says please wait 45 seconds, phone reboots, not jailbroken, no installer. what gives?
    Same thing happens to me. i've tried twice.

    First time i used the command: ziphone.exe -j -a

    second i used the GUI and only did jailbreak. Both times says it worked, but nothing happens.

  5. #145
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    401
    Thanks
    27
    Thanked 26 Times in 22 Posts

    Anyone tried this to re-jailbreak a 113 , either dev team version or nate true version ? did you have to downgrade ? if so to what version 112 ,111, 102 ?
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  6. #146
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    KCMO
    Posts
    177
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by visions View Post
    THe reason ziphone doesn't work on INTEL LEOPARD is because it needs an old version of MobileDevice.framework (same as iNdepdendence).

    Download the 7.4.2 version, backup your 7.6 version, copy 7.4.2 into your PrivateFrameworks folder (/System/Library/PrivateFrameworks) as "MobileDevice.framework" and then try ziphone again.



    Here it is...this is the GUI



    [APP] ZiPhone GUI

    Download:
    http://rapidshare.com/files/91181280/V_ZiPhoneGUI.exe
    awesome, thank you so much!

  7. #147
    Quote Originally Posted by teufel657 View Post
    Same thing happens to me. i've tried twice.

    First time i used the command: ziphone.exe -j -a

    second i used the GUI and only did jailbreak. Both times says it worked, but nothing happens.
    what i did was restore to 1.1.3 and tried -j -a and -a -j they both didn't work
    but when i try -u -a -j that work for me perfect

  8. #148
    Quote Originally Posted by ooTeXaSoo View Post
    what i did was restore to 1.1.3 and tried -j -a and -a -j they both didn't work
    but when i try -u -a -j that work for me perfect
    I should do the -u even though i don't want ot unlock it? I"m an ATT customer.

  9. #149
    Quote Originally Posted by teufel657 View Post
    I should do the -u even though i don't want ot unlock it? I"m an ATT customer.
    i don't think it will unlock it but it should get u to homescreen and it will be jailbreaked with installer app

  10. #150
    this is bs. i push free my iphone it doesnt work i do everything possible and it doesnt work ugh this sucks you guys

  11. #151
    Quote Originally Posted by visions View Post
    THe reason ziphone doesn't work on INTEL LEOPARD is because it needs an old version of MobileDevice.framework (same as iNdepdendence).

    Download the 7.4.2 version, backup your 7.6 version, copy 7.4.2 into your PrivateFrameworks folder (/System/Library/PrivateFrameworks) as "MobileDevice.framework" and then try ziphone again.



    Here it is...this is the GUI



    [APP] ZiPhone GUI

    Download:
    http://rapidshare.com/files/91181280/V_ZiPhoneGUI.exe
    Thank you! Everything worked fine after replacing MobileDevice.framework. Should I move my 7.6 copy back now that I am Jailbroken?

    Update: I figured out that I had to put 7.6 back to get iTunes to see my phone again.
    Last edited by gologic; 2008-02-12 at 05:58 PM.

  12. The Following User Says Thank You to gologic For This Useful Post:

    tw3946 (2008-02-12)

  13. #152
    Quote Originally Posted by ooTeXaSoo View Post
    i don't think it will unlock it but it should get u to homescreen and it will be jailbreaked with installer app
    attempting with -u -j -a, last and final try.

    edit: NOTHING! woo hoo.

  14. #153
    Quote Originally Posted by teufel657 View Post
    attempting with -u -j -a, last and final try.

    edit: NOTHING! woo hoo.
    ok so here what i did...i restore to 1.1.3 via itunes... i run ziphone and type all ziphone -j -a and -a -j they didn't work get me back to slide for emergency so i put it back in recover and type ziphone -u -a -j and reboots and it gets slide to unlock...but i have bl 3.9

    btw did u type -u -j -a or -u -a -j

  15. #154
    Quote Originally Posted by maz View Post
    Hey jrentzke: I just downgrade it to 1.1.2 again before I saw it answer ur mess. Sorry. But however if I start from 1.1.2 again then!? How to do? Shall I upgrade by iTunes to 1.1.3 again and do the stuff u told me about Terminal etc. after???? (sorry if i disturb u so much!)
    No problem! Glad you got it working. It should work with 112 & 113. I've decided to stay on 112 for now until more apps are compatible (although a lot are already. I'm just too busy at the mo to have to re-install all the apps I have on 112). So you can stay on 112 and use ziphone, or upgrade to 113 & use ziphone. (I haven't tested the upgrade to 113 via iTunes yet, but from what I can gather it should work.)

  16. #155
    Quote Originally Posted by teufel657 View Post
    attempting with -u -j -a, last and final try.

    edit: NOTHING! woo hoo.
    same here at least i know im not the only one i cant even get past the emergency page
    PLEASE HELP ME!!! SOMEONE TELL ME WHAT TO DO BESIDES TYPE -J -A OR use the GUI because it ISNT working

  17. #156
    ok i figured it out. Jailbreaking and activating keeps your firmware updated. 04.03.13_G. When you unlock it via ziphone, it downgrades your firmware to 04.02.13_G. There must be another method of unlocking a jailbroken 1.1.3 right?

  18. #157
    I have a BL 3.9 iphone, I restored the FW to 1.1.3 and tried to run but the dos prompt and GUI, BOTH OF THEM FAILED!!
    They both tell me complete but its still on emergency only!

    I'm stuck on emergency only! Please help! What should i do?!

    Thanks

  19. #158
    My iPhone is a Part of Me sogo's Avatar
    Join Date
    Aug 2007
    Location
    NorthWest
    Posts
    630
    Thanks
    24
    Thanked 62 Times in 37 Posts

    YOUTUBE is not working for me now.

  20. #159
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    KCMO
    Posts
    177
    Thanks
    0
    Thanked 8 Times in 8 Posts

    so, it put installer.app on the phone, but using programs such as iphonebrowser, idemocracy,iphonelist, etc, the file system looks like a jailed iphone. can I only manually transfer files to the phone via ssh with this version?

  21. #160
    Default Failed with 2 different phones
    I've tried it now with 2 different phones, both on 1.1.3, with no sucess. Does it matter what version of Itunes I have installed? On both phones I get success message, but phone has no installer. Also, the Edge network settings are messed up, have to go into network settings and reset to get edge back.

Page 8 of 29 FirstFirst ... 67891018 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •