Page 26 of 29 FirstFirst ... 162425262728 ... LastLast
Results 501 to 520 of 569

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone - Unlock, Jailbreak, Activate, REPAIR your iPhone - NO DOWNGRADING REQUIRED!

  1. #501
    wow, i dled the version 1.1 ziphone, and it left me at the apple screen, so i downloaded ziphone 1.0 and used the cmd prompt and it worked in less then 45 seconds, amazing

  2. #502
    I tried using this to fix my phone. It didn't work for me.

    I tried doing it in debug mode and it keeps on stopping at "Spamming AT: waiting for a response"

    Any ideas?

  3. #503
    Quote Originally Posted by AotW View Post
    Unzip and try to SSH this Youtube.app where your Youtube.app is located.
    (apps are located under /Applications)

    http://rapidshare.com/files/91778563/YouTube.app.rar

    This is a copy of my Youtube.app and it works flawless!

    Try it.
    I tried deleting and copying all the files from your youtube.app to mine, but you tube won't do anything now. It just crashes back to the springboard.

  4. #504
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    for everyone having issues... try the new 2.1 version. Downloads available for Mac and PC at Zibri's Blog www.ziphone.org

  5. #505
    Well I think my problem is unique.

    I'm one of those having the "no imei/wifi/cicid" problem.

    I did the "field test" (dial *3001#12345#*) and nothing is viewable except versions, and under that it says firmware is blank.

    So I don't think that its the "ziphone" thats the problem in my case.

    I've only tried the 1.0-2.0 versions, so I hope the 2.1 version will work.

    EDIT:

    I've read a little bit of the it getting stuck at "spamming AT, waiting for a response," and previously people were having issues with it during a HW unlock. Anybody more iphone knowledgeable think that doing a combination of doing a test point unlock with the ziphone unlock/downgrade think it will get past the "spamming at" in debug mode?

    People were having this problem when running iunew during the HW BL downgrade.

    I just want to ask before attempting this, so I won't screw it up anymore than it is.
    Last edited by Oranges; 2008-02-15 at 04:44 AM. Reason: Automerged Doublepost

  6. #506
    i tried doing this with my 1.1.3 on windows and i got this
    zibridat. cannot be opened for reading.

    what did i do wrong, why wont it work?

  7. #507
    Youtube problem fixed on my phone by running the youtubefix version 1.1 from a.pfelphone.net source and by doing the copy and paste of 3 files here's a link to instructions:

    http://www.ging.co.nz/youtube.php

    howzitjoe

  8. #508
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    I had just you have and i got a 1.1.3 firmware iPhone jailbraked, activated, and unlocked with anysim, working everything...

  9. #509
    Well this has been a total failure for me...

    I am running a vista 32 bit system and had a otb 1.1.2 jailbroken
    i restored to 1.1.3 and tried to run ziphone 2.0 but nothing happened and i got stuck on the apple logo
    I then put the phone in recovery mode and restored using itunes, i then downloaded v2.2 but got this error when trying to use is

    ZiPhone v2.1 by Zibri. http://www.ziphone.org
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    Wrong zibri.dat version !
    Go get the full archive at http://www.ziphone.org

    i downloaded it direct from his site so i dont know what the problem is. I then downloaded the ziphone shell by unlock.no v1.1 (link provided by someone in the thread) and I put mu phone in recovery mode and hit free my phone and the green bar went all the way to the left and when i moved my mouse the screen no longer said "wait while your phone is modified". i then hit stop and rebooted the phone and i was still in 1.1.3 not JB

    i then tried v2.2 again but the same error, then i tried 2.0 again and got the apple logo stuck on the phone, i put the phone in recovery mode and tried to restore with itunes and now itunes tells me that there is an unknown error and my phone cant be restored.

    please someone help me

    ::UPDATE::
    Well i tried using v1.0 and i get stuck on 45" (how long should i wait? i waited around 4-5 minutes)
    i also tried to DFU restore using itunes but still got the error that there was an unknown error
    so as of this moment my phone is useless, it either turns on and stays on the apple boot logo or i put it into recovery mode and it does nothing.
    please help
    Last edited by feerlessleadr; 2008-02-15 at 10:24 AM.

  10. #510
    Please help me,
    i have 1.1.2 OTB jailbroken,activated,and unlock.(by Zhiphone)
    after installed programs with appsnapp: bsd,ssh,iworld,term-vt100...etc, installer.app was missing from the home screen?
    all installed applications appears in the root/applications trough winSCP.but not in home screen?
    Please help me....

  11. #511
    Quote Originally Posted by feerlessleadr View Post
    Wrong zibri.dat version !
    I am having exactly the same problem. I think Zibri had some problem while packaging. We shall wait till he gets up!

  12. #512
    i have an iphone with 3.9 bootloader unlocked,i went back to 1,1,1 activated upgrade to 1.1.2 jailbreak activated and i made the silly thing to upgrade to 1.1.3 through itunes. Now i stuck, i cant restore to previeus firmware, i am using ziphone in recovery but i have this (Loading zibri.dat.
    Wrong zibri.dat version !
    Go get the full archive at http://www.ziphone.org)
    Any idea?????

  13. #513
    just activated 4 iPhone 16 GB OTB in 20 Mins... THE BEST TOOL EVER
    DONATION IS A MUST FOR THIS GENUIS

  14. #514
    well last night i was able to restore my iphone using an original ipsw package on a different computer since mine keeps saying it cannot be restored.

    when i connected my phone to my computer last night it said syncing contacts, and i went to bed, when i woke up it was still syncing contacts almost 9 hours later!!

    i tried to restore again using my itunes but it still says that it cannot be restored giving me error (6)

    i figured what the hell so i redownloaded the v2.2 since i saw it was updated and it gets stuck on 45" and on the phone it says "BSD root: md0, major2, minor 0" and just keeps repeating that.

    at this point i am going to try and restore my phone again but i am very worried that i bricked my phone.

  15. #515
    I have an unlock iphone with 1.1.1 and ran Ziphone and now I do not have service, I relead any sim but it won't take it

    I want to upgrade to 1.1.2 but itunes won't let me, it promte to load 1.1.3

    I have 1.1.1 / 1.1.2 and 1.1.3 save in by PC, hold shift key and point to the 1.1.2 file but itunes still want to load 1.1.3

    How can I make my phone to activate again

    I still have all the 3rd parties software on my Iphone after ran Ziphone

    Please help

    THANKS

  16. #516
    Green Apple dooey5's Avatar
    Join Date
    Oct 2007
    Location
    Long Beach, CA
    Posts
    91
    Thanks
    28
    Thanked 14 Times in 14 Posts

    Question Ummmm?
    Ok, I bought a 16GB OTB 1.1.3 iPhone - I used ZiPhone's method and in less then 2 minutes, I'm using my iPhone with T-Mobile and installing all kinds of 3rd party apps via Installer....

    Only question I have....I tried browsing the file system with this iPhoneBrowser program that uses the .NET framework....but it doesn't show the file system...only iTunes **** and picture folders...not the actual file system...

    Does this mean my phone isn't jailbroken??

    On the other hand, if I SSH into my phone, it shows the whole file system...so I'm confused :-(

    lol

  17. #517
    Only question I have....I tried browsing the file system with this iPhoneBrowser program that uses the .NET framework....but it doesn't show the file system...only iTunes **** and picture folders...not the actual file system...
    I have the same problem. These are the folders under the media section of the mobile directory. I'm guessing that it's an issue of permissions - but any help would be good.

  18. #518

  19. #519
    man the customize doesnt work on the 1.1.3 jailbreak

  20. #520
    Quote Originally Posted by sexysallu View Post
    man the customize doesnt work on the 1.1.3 jailbreak

    ok so it was just me with this problem? none of the themes work and half the programs dont install...btw mines not a OTB 1.1.3 or w.e but was running 1.1.3...hmm
    [CENTER] Honda-Tech FTW

Page 26 of 29 FirstFirst ... 162425262728 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •