Page 1 of 6 123 ... LastLast
Results 1 to 20 of 107

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: How To: Add your Hotmail a/c in Maill app

  1. #1
    Former MMi Staff Writer sayam's Avatar
    Join Date
    Jul 2008
    Ludhiana, Punjab, India
    Thanked 464 Times in 104 Posts

    Default How To: Add your Hotmail a/c in Maill app
    Are you tired of opening Safari everytime to surf your hotmail a/c. Well, me too! I know there are a few workarounds like IzyMail but they are paid and involve giving out your password.

    But now there's a simple solution for free with which you don't even need to publicize your password. Though there is a very small glitch, but otherwise it works perfectly! This solution is only compatible with 2.0 or 2.0+ firmware versions.

    Here's how you can do it yourself:

    1. Go to Cydia and install the following programs:

    • Freepops
    • MobileTerminal
    • cURL
    • XML Parser Toolkit

    2. Reboot you phone and open MobileTerminal and type the following command:
    ssh localhost -l root

    3. Type alpine when prompted for password.

    4. After that, your screen should look like the one below.

    5. Now type the following:

    freepopsd -p 110 &
    Screenshot coming soon

    You will get a number in the output like one in the screen below.

    6. Go to mail application and to add your account tap other.

    7. Type in your name, e-mail address (Windows Live ID) and password, then tap save.

    8. Now, you will get an error saying Pop account verification failed in the application's status bar.

    9. Now in Incoming Mail Server, change hostname to localhost and tap save.

    10. Click yes on the SSL error pop-up.

    11. Now, it will begin downloading your mails.

    12. For a precaution go to the Settings app --> Mail, Contacts, Calendars and change the default number of messages that show to 200 recent messages.

    Here's the only small glitch of the app. When you reboot the phone, root logs out. So everytime you want to check mail just follow steps 2-5 again and you are ready to go. Hope a solution is being worked upon.

    All credits for this wonderful utility goes to oNaiPs
    Attached Thumbnails Attached Thumbnails -ss1.jpg   -ss2.jpg   -ss3.jpg   -ss4.jpg   -ss5.jpg   -ss6.jpg   -ss7.jpg   -ss8.jpg  

    Last edited by sayam; 2008-08-25 at 11:31 AM.

  2. The Following 12 Users Say Thank You to sayam For This Useful Post:

    461am (2008-08-23), Dixavado (2008-08-26), djengej (2008-08-23), elnekis (2008-08-26), falconeyez (2008-08-25), MetallicaFan1991 (2008-08-23), MooneyFWD (2008-08-27), paolop_ve (2008-08-24), quahog_convo (2008-08-26), rotaryheadrx7 (2008-08-24), thixtythix (2008-08-24)

  3. #2
    mmm sounds nice

  4. The Following User Says Thank You to ♻①☛ For This Useful Post:

    djengej (2008-08-23)

  5. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Denton, TX
    Thanked 18 Times in 15 Posts

    connect to host locahost port 22: Connection refused

    what now?

  6. #4
    Gives me error: The connection to the server "localhost" failed.

  7. #5
    i get differ between 1 vs 2 or sumin like that

  8. #6
    Previously Known as A.T MetallicaFan1991's Avatar
    Join Date
    Apr 2008
    Manchester, UK
    Thanked 111 Times in 94 Posts

    Finally Hotmail!!!
    To bad I spent all day changing my email address's to Yahoo!

    Oh well, just stick with YMail!

    Btw, does it get push email?

    MBP 15" 2.66Ghz Core 2 Duo Nvidia 9400M 9600GT 256MB OS X 10.6.4 Windows 7 June 2009
    iPhone 4 August 28th

  9. The Following User Says Thank You to MetallicaFan1991 For This Useful Post:

    r1994augusto (2008-08-24)

  10. #7
    I got: "Protocol major versions differ: 1 vs. 2" after i type the first line of command ssh localhost -1 root

    what is wrong?

  11. #8
    I get "connect to localhost port 22: connection refused" , if I can get this to work it'll be the most useful tool on my iphone.....

  12. #9
    Default Me Too
    Quote Originally Posted by chicointrepido View Post
    I got: "Protocol major versions differ: 1 vs. 2" after i type the first line of command ssh localhost -1 root

    what is wrong?
    Getting the same error... ne help?

  13. #10
    excellent work

  14. #11
    okay figured it out its not a 1 when typin -1 its L, so it -l

  15. #12
    Quote Originally Posted by _lol_ View Post
    Getting the same error... ne help?
    i used

    ssh localhost -2 root

  16. #13
    WOW! Constantly impressed how clever some of you tech guys are!

    Nice work! Thanks

    2 questions however:

    1. Why is it downloading old mail, and not my most recent emails? Is that a setting I can change somewhere?
    2. What value should I use for the outgoing mail server?

    Thanks and keep up the good work


  17. #14

    1) scp org.freepops.freepopsd.plist /Library/LaunchDaemons/org.freepops.freepopsd.plist
    2) Reboot your phone
    Attached Files Attached Files
    Last edited by byunkangse; 2008-08-24 at 01:14 AM. Reason: updated plist

  18. The Following User Says Thank You to byunkangse For This Useful Post:

    chris52204 (2008-08-25)

  19. #15
    LOL it is L!!!! not 1 one! haha

  20. #16
    mail can't be sent though !

  21. #17
    okay now my mail app dont open

  22. #18
    Quote Originally Posted by paolop_ve View Post
    I get "connect to localhost port 22: connection refused" , if I can get this to work it'll be the most useful tool on my iphone.....
    Got it working, the problem was that I had disabled the SSH daemon

  23. #19
    Green Apple
    Join Date
    Mar 2008
    Home, Democratic Republic Congo
    Thanked 18 Times in 16 Posts

    wow that took a while before it worked but wow it was worth it thanks its awsome

    little thanx goes a long way!

  24. #20
    Weird, my messages get loaded backwards... so first comes the last messages from years ago

Page 1 of 6 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts