Page 9 of 49 FirstFirst ... 789101119 ... LastLast
Results 161 to 180 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #161
    Default iSwitcher 1.1.3
    Quote Originally Posted by Core627 View Post
    I have yet to update to 1.1.3 because of the apps like customize, summerboard and categories not working, however, no one has said anything about iswitcher. Does iswitcher still work, if so, theres the summerboard solution. Thank you to the dev team for this, you guys are awesome. Please keep us posted on the status of current apps that dont work with 1.1.3, as soon as thats fixed, i am in!
    iSwitcher installs and appears to work but when it resprings the icons dont change....the wallpaper is changed though but not on the home screen, just on the lock screen. at least for me anyways
    I can't wait until the day after yesterday's tomorrow.

  2. #162
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by riku98523 View Post
    Whats the new user name for 1.1.3 to ssh again?
    The reason why you asked the same question 3 times in about 10 minutes is....??? Just wait for your answer kid-o
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  3. #163
    iPhone? More like MyPhone cockyjeremy's Avatar
    Join Date
    Sep 2007
    Location
    huntington, wv
    Posts
    205
    Thanks
    3
    Thanked 8 Times in 7 Posts

    Not sure if this has been asked/answered yet, but the site isn't wanting to load very well for me, so i don't wanna take 10 hours to go over 11 pages. (When it loads i read everything before asking) But.. any idea when Customize and Summerboard are gonna work with 1.1.3? I updated using the new method and Summberboard is showing up as installed, but it won't work (i know it doesn't) or delete. Anything i need to do with that or is it just sit and wait for an update on Installer? Thanks.

  4. #164
    185MB file. sorry to be the 5th person to ask the question but nobody is answering it.

  5. #165
    DELETE - DOUBLE POST. BTW, this is a server problem, not user problem
    Last edited by ab03; 2008-01-28 at 02:04 AM.

  6. #166
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Quote Originally Posted by jwaschbisch View Post
    iSwitcher installs and appears to work but when it resprings the icons dont change....the wallpaper is changed though but not on the home screen, just on the lock screen. at least for me anyways
    I'm experiencing the same thing. Iswitcher worked perfectly with the natetru jb. I'm sure cybergreg will get it back up and running.

  7. #167
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    ok maybe someone can help me, I got 113 installed and its all working great except when I started to reinstall my apps from installer it would only let me install 5 apps then after then any other apps i try to install installer will crash!

  8. #168
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    IL
    Posts
    126
    Thanks
    9
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by inomniaparatus View Post
    jailbroken 1.1.2 (unlocked on tmobile, just so i dont get asked that) 3.2gigs free space... can't use the terminal to jailbreak phone. i get process exited exit code 255. can't seem to do the installer way ither. right when it gets to the 20 mins screen is zips right thru sits at the sandwich screen for about 15 - 20 mins.. (ive had about 6 sandwiches redo'n this) then i get error main script execution failed. EVERY TIME!!!!!! any thoughts on why my phone is jive'n me like this?

    i have current installer and bsd install also.
    it will take between 20-50 min maybe longer indid one one in over 1 1/2 hours the othere in 30

  9. #169
    Cash / Poetic -

    Thanks for putting this together guys.... having a sandwich now. I will post my restul upon completion.

    I love this site... others are good, but MMI is the best.
    - iPhoneWriter.com

  10. #170
    Does this method clean out that 185 MB restore file it downloads?
    No.
    You'll need to delete it still once you get to 1.1.3.

    ok so where do I find the restore file on my iphone so I can delete it plz help??????????????????

  11. #171
    Going to 1.1.3 the official apple version no jailbreak to many bugs in the jailbreak version I COULDN'T Watch videos anymore T_T. Proud user of anything that has been hacked but I think ill stick with real FW for now until a more stable one comes out.

  12. #172
    112
    111
    112
    113

    all working so far..

  13. #173
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    Does anyone know why I can't install stuff with installer I was bale to earlier now anytime I want to install something it just crashes back to the home screen

  14. #174
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    When i did this it took like 4o minutes, did everything it was supposed to do, but when my iphone rebooted it looked completely stock, there was no installer or anything, did i do something wrong?
    iLive an iLife

  15. #175
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    When i did this it took like 40 minutes, did everything it was supposed to do, but when my iphone rebooted it looked completely stock, there was no installer or anything, did i do something wrong?
    iLive an iLife

  16. #176
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    When i did this it took like 40 minutes, did everything it was supposed to do, but when my iphone rebooted it looked completely stock, there was no installer or anything, did i do something wrong?
    iLive an iLife

  17. #177
    deleted
    Last edited by malka_aria; 2008-01-28 at 03:07 AM. Reason: doublicated post

  18. #178
    OK I'll be the first to take the risk ... but need some logical help pls..

    Now really i just read the whole 11 pages of this intreasting thread..
    i'm on 1.1.3 jailbroken with Nate true's method...i have At&t so before going with nate true's i updated to 1.1.3 through itones to get the latest baseband then downgraded to 1.1.1 and followed his procedure to get full functional 1.1.3 even with google locate me working since im on the 4.6 baseband....

    so what i will do now
    is dowgrading to 1.1.1 with keeping my baseband up to 4.6 jailbreak woth no At&t service... then -> okto prep -> upgrade to 1.1.2 jailbroken... still i will have no service on my phone
    i'll use installer now to upgrade to 1.1.3 in poetic_folly way.....

    hopping i'll have again 1.1.3 jailbroken with 4.6 baseband claimed to work with the official apps that will be released in the next 2 weeks..
    if didnt work i can allways go back to Nate's method or just downgrade my baseband too..right?

    does that sounds logical??
    poetic was honest and answered for such question that he don't know, im not a devloper, thats why actually im lil bit hestating of being the first to try.

    any logical help will be appriciated, i will start doing it anyway after 30 min from posting (meanwhile i'll be waiting for your help)

    Malka

  19. #179
    deleted
    Last edited by malka_aria; 2008-01-28 at 03:02 AM. Reason: triple post

  20. #180
    Quote Originally Posted by iChopPryde View Post
    ok maybe someone can help me, I got 113 installed and its all working great except when I started to reinstall my apps from installer it would only let me install 5 apps then after then any other apps i try to install installer will crash!

    I'm having the same issue. I installed MobileFinder and it looks like there is something being installed, but all the icons for the apps are "?" I can uninstall an app and install a new one. Anyone know of a way to remove the 5 app restriction?

Page 9 of 49 FirstFirst ... 789101119 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •