Page 7 of 49 FirstFirst ... 5678917 ... LastLast
Results 121 to 140 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #121
    Am I supposed to get the connect to itunes recovery mode screen during the install? This is the second time I've done this, after the first time, I had a go back to 1.1.1 and start all over again. What it's doing is, the status bar during installation will stay at 3/4 done (says go eat a sandwich), and it will just sit there for about 20 minutes. Then I'll get a white spinning wheel in the middle of the screen, then the phone will shut off and come back on in recovery mode (the connect to itunes screen). Is this what's supposed to happen???

  2. #122
    Am I supposed to get the connect to itunes recovery mode screen during the install? This is the second time I've done this, after the first time, I had a go back to 1.1.1 and start all over again. What it's doing is, the status bar during installation will stay at 3/4 done (says go eat a sandwich), and it will just sit there for about 20 minutes. Then I'll get a white spinning wheel in the middle of the screen, then the phone will shut off and come back on in recovery mode (the connect to itunes screen). Is this what's supposed to happen???

  3. #123
    Default 2:15 minutes and counting
    Just seeing if anyone else is at this long delay. Any recommendations? Keep waiting? Reboot the phone?

  4. #124
    I did this, but it was taking forever...like close to an hour and a half...never finished- so i just turned off my phone and turned it back on, when i turned it back on..it was upgraded to 1.1.3 and had installer...so i guess it worked- but in a wierd way?

  5. #125
    iPhone? More like MyPhone renegaderon's Avatar
    Join Date
    Jul 2007
    Location
    Mississippi, Gulf Coast
    Posts
    218
    Thanks
    10
    Thanked 31 Times in 26 Posts

    Man whats with all the double post?

  6. #126
    Presumably since there is no baseband update with this update you could restore back to 1.1.1 and then jailbreak back to 1.1.2 without any problems if you didn't get on with 1.1.3 ?

    Great work to all! Thanks guys!

  7. #127
    Quote Originally Posted by SheepNutz View Post
    Am I supposed to get the connect to itunes recovery mode screen during the install? This is the second time I've done this, after the first time, I had a go back to 1.1.1 and start all over again. What it's doing is, the status bar during installation will stay at 3/4 done (says go eat a sandwich), and it will just sit there for about 20 minutes. Then I'll get a white spinning wheel in the middle of the screen, then the phone will shut off and come back on in recovery mode (the connect to itunes screen). Is this what's supposed to happen???
    Ok, I just give up. I've tried twice, and it has failed miserably both times. I don't know what the damn problem is, but screw it, I'm restoring back to 1.1.1 (again). Between all the problems updating and these forums barely working, I'm about to throw my phone right through the window.

  8. #128
    SHH magically stopped working for me.

  9. #129
    Talking Missing Icons/Vodafone Edge
    Having followed the 1.1.3 upgrade procedure & phone locking up have had to restore twice but now seems to be working fine - alhough many icons don't appear despite seeming to download - i.e. Camera Pro?

    Is this because they are not formatted to 1.1.3 yet? (Similar to Customize?)

    Secondly, am running on Vodafone UK have lost Edge symbol from within the box - just showing the BOX (GPRS) Work fine with jailborken 1.1.1, not with 1.1.2 - was hoping 1.1.3 would see a fix to this - as now i cannot connect to YouTube?

    Any ideas on either problem?

  10. #130
    For anyone who wants to know Perfect on an ipod touch.

  11. #131
    WHICH SOURCE WORKS CORRECTLY?

    Is is the source with the circle? Or the source with the triangle?



    or


    I really need to know which one works best?

    http://www.youtube.com/profile?user=ehcropydoc
    Subscribe to my videos on YouTube!
    iPod Touch 1.1.2 Jailbroken w/Invisible Shield

  12. #132
    so ive just done this. and did everything it said to do. i went out to watch tv. came back in approximately a hour later. I look at my iphone and it is just turning on (getting the apple emblem) and after about 10 seconds of that it flashes white and then shuts off. and then just restarts and does the same thing.. since it will not turn on i can not sync it to the computer to do a restore.. anyone else have this happen or any suggestions on how to fix this..

  13. #133
    Just so u guys know something that is not stated in the 1st post but is said when u r tryin to install this thru installer, is that your phone has to be connected.....itunes closed and itunes helper terminated thru task manager..........

    Just finally upgraded mine w/ the Dev Teams method.....for the third time cause i didnt read all the stuff and tried to go fast and do it quicly......took about 30 min not bad.

    But like i said make sure you do what i said ....and it should work like a charm.

  14. #134
    I must say that I'm fed up with the Dev Teams release.

    7 restores and 6 times going to 1.1.3 ALL had problems. Mostly with Installer. I've done everything that's nearly possible to fix it.


    But guess what? No luck.


    I'd recommend using Nate True's until SDK apps actually come out. We also don't have any proof that Nikita was broke. How will we know? No one will challenge the iPhone dev team on what they say.

  15. #135
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    @ ehcropydoc - I don't know who skylar is. Use ours. Make sure you follow the instructions.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  16. #136
    Quote Originally Posted by kline1 View Post
    Just so u guys know something that is not stated in the 1st post but is said when u r tryin to install this thru installer, is that your phone has to be connected.....itunes closed and itunes helper terminated thru task manager..........

    Just finally upgraded mine w/ the Dev Teams method.....for the third time cause i didnt read all the stuff and tried to go fast and do it quicly......took about 30 min not bad.

    But like i said make sure you do what i said ....and it should work like a charm.
    Not sure what you meant but all i did was went to Installer>Dev teams 1.1.3 upgrade at home. As soon as it said Running source. Eat a Sandwich, I took off and went driving around with my phone. It took about 30 minutes and then it reset and everything worked great. I never had it hooked to the computer once. Unlocked/JB 1.1.1>1.1.2>1.1.3 btw. No problems at all on my end.

  17. The Following User Says Thank You to ballaholyk84 For This Useful Post:

    Hawaiian Modder (2008-01-28)

  18. #137
    So we need to make sure we plug in out touch and that iTunes and itunes helped are shut down?

    is the plugging in just for battery? or for itunes to recognize?

    http://www.youtube.com/profile?user=ehcropydoc
    Subscribe to my videos on YouTube!
    iPod Touch 1.1.2 Jailbroken w/Invisible Shield

  19. #138
    Quote Originally Posted by kline1 View Post
    Just so u guys know something that is not stated in the 1st post but is said when u r tryin to install this thru installer, is that your phone has to be connected.....itunes closed and itunes helper terminated thru task manager..........

    Just finally upgraded mine w/ the Dev Teams method.....for the third time cause i didnt read all the stuff and tried to go fast and do it quicly......took about 30 min not bad.

    But like i said make sure you do what i said ....and it should work like a charm.
    Not sure what you meant but all i did was went to Installer>Dev teams 1.1.3 upgrade at home. As soon as it said Running source. Eat a Sandwich, I took off and went driving around with my phone. It took about 30 minutes and then it reset and everything worked great. I never had it hooked to the computer once. Unlocked/JB 1.1.1>1.1.2>1.1.3 btw. No problems at all on my end.

  20. #139
    Wonder if anyone can help...i used the Dev team's upgrade to 1.1.3 and it worked flawlessly. THANK YOU GUYS!

    However, i began to uninstall/reinstall some apps so that they would re-appear on the home screen and work again (which most of them did), but then i accidentally re-installed 'Installer'. Now every time i try to open it from the home screen, it starts up then crashes immediately. Any ideas how i can get it working again?

  21. #140
    Quote Originally Posted by wePhone View Post

    I'd recommend using Nate True's until SDK apps actually come out. We also don't have any proof that Nikita was broke. How will we know? No one will challenge the iPhone dev team on what they say.
    Interesting point there. I have to agree with you....the dev release and nate's release practically do the same thing but the dev team one is a bit more tedious/buggy from the posts that I have seen.

    The whole thing about SDK not working on nate's release seems like a marketing gimmick to me since the SDK is not out yet and no one knows how it will work...the only things discovered in 1.1.3 were that it might be SDK compatible...so I am not sure how the dev team concludes that nikita is broken on nate's release.

    It would be really nice to see nate comment on this issue imo. A lot of people used his method and it would help if he said something about this speculation going around. Frankly speaking, if the dev teams claim is just out of anger then a lot of people would have to go through the fuss of downgrading etc which is not fun...

Page 7 of 49 FirstFirst ... 5678917 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •