Page 48 of 49 FirstFirst ... 3846474849 LastLast
Results 941 to 960 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #941
    Hi guys.
    I have an AT&T Iphone account all activated and everything the phone is an OTB 1.1.2 with modem firmware of 04.02.13_G. What i'm wondering is if i can jailbreak this thing (downgrade to 1.1.1 and jailbreak then go up to 1.1.2 and then use the new 1.1.3) and still retain phone usage. I dont need to unlock the phone since i have a legitimate account with AT&T so I should be cool using this bootloader right?

    Thanks guys,
    Dweez
    Last edited by DweezilX; 2008-02-06 at 05:17 AM. Reason: typo

  2. #942
    v1.0.2 , and i used wiNstaller to un/jb . please advise

  3. #943
    how do you do that? how do you erase nates? downgrade to 1.1.1?HOW? Im getting stressed reading all these posts and not finding anything

  4. #944
    First timer here and followed all the instructions and have read through quite a few posts. I got myself in a dilemna I can't figure out how to get out of.

    Downgraded to 1.1.1, jailbreaked, upgraded to 1.1.2, jailbreaked, did all the installer updates, and no problems. I ran AnySIM on 1.1.2 and the phone froze up. I gave it some time and did a hard reset to kill the battery. When I turn it back on, the Apple logo comes on like normal, and then the little rotating loading circle shows up on the logo, spins for about 1-2 minutes, then stops. Reset the phone again and it does the same thing. Gave it more time, and the loading circle goes away for a minute, then comes back and repeats the process. Connected the phone to iTunes 7.6 and its not recognizing the phone to do a restore.

    Can anyone please help me?

  5. #945
    I cant find the 1.1.3 dev team jailbreak on installer. im on the ipod touch 1.1.2 jailbroken with the updated installer and BSD subsystem. please help. thank you. i also refreshed sources and i still dont know where to find it.

  6. #946
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Spain
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DarkForcer
    You must take out iTunes 7.6, You need iTunes 7.5 or 7.4. Bye

  7. #947
    Quote Originally Posted by GA_RR View Post
    So I guess you restored your phone which put it at 1.1.3 then downgraded to 1.1.1 jailbroke and back to 1.1.2 jailbroke?
    it never got to 1.1.3 even after upgradeing through installer it STILL showed me 1.1.2 so i restored it back to 1.1.1 then to 1.1.2
    [B][FONT="Century Gothic"][SIZE="3"][COLOR="Black"]Device: [COLOR="Red"]iPhone
    [COLOR="Black"]Firmware: [COLOR="Red"]1.1.4 Jailbroken, unlocked through ZiPhone, Modded, Customized

  8. #948
    I am having a strange problem. I'm unlocked dev jb 1.1.3 and when I hook the phone up to the computer it immediately does the "thinking" thing, stops for a second, then does it again...this continues until I unplug the phone and restart it...any ideas?

  9. #949
    HI !! All i did the upgrade 1.1.3 from the installer and there are a few problems can someone help
    1. I lost the time that was at the top in the middle ???
    2. i do not have the light at the bottom right corner ??
    everything else seems to be working just fine

    thank you

  10. #950
    you need to restore to 1.1.1 and upgrade to 1.1.2 same way but when unlock sim used the devs 1.1.2u but before u run the software put ur phone in airplane mode i had same issue like 6 times and i wasnt putting the iphone in airplane mode.

  11. #951
    i just wanted to let everyone that i have at&t and i said no to hacktivation yes to restore and i have no problem with itunes telling me to restore.

  12. #952
    I upgraded to 1.1.3 from a jailbroken 1.1.2 (originally 1.1.1.) I didn't upgrade my baseband to 1.1.3. I said no to hacktivation. I am locked in with AT&T. My phone works fine in 1.1.3, except when I connect to itunes, it tells me my iphone has a problem, cannot be activated, and that I should take it to an apple store. However, the phone works perfectly.

    I recently saw a release put out on iclarified about upgrading the baseband to 04.03.13_G. Should I do this upgrade? Will this cure the itunes problem?

  13. #953
    hellz yes! i've been on 1.1.1 ever since anySIM became available for it. Just decided finally to take the plunge for 1.1.3: I followed the 1.1.2 upgrade guide (but had to use iNdependence to get my phone out of restore mode), then ran the 1.1.3 updater and it worked flawlessly.

    T-mobile service working fine. Loading up my music now.

  14. #954
    Green Apple MOEPLO's Avatar
    Join Date
    Sep 2007
    Location
    philadelphia PHILLIES!!
    Posts
    42
    Thanks
    1
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by darkforcer View Post
    First timer here and followed all the instructions and have read through quite a few posts. I got myself in a dilemna I can't figure out how to get out of.

    Downgraded to 1.1.1, jailbreaked, upgraded to 1.1.2, jailbreaked, did all the installer updates, and no problems. I ran AnySIM on 1.1.2 and the phone froze up. I gave it some time and did a hard reset to kill the battery. When I turn it back on, the Apple logo comes on like normal, and then the little rotating loading circle shows up on the logo, spins for about 1-2 minutes, then stops. Reset the phone again and it does the same thing. Gave it more time, and the loading circle goes away for a minute, then comes back and repeats the process. Connected the phone to iTunes 7.6 and its not recognizing the phone to do a restore.

    Can anyone please help me?
    u didnt put the phone in airplane mode when u used the new anysim. so u have to restore 111 than use the basedband virginizer from unlocking tools which is the i.unlock.no source in installer and the restore 111 AGAIN and then add oktoprep then upgrade to 112 and jailbreak then add new anysim and befor u click unlock put in airplane mode!! good luck!!!

  15. #955
    Quote Originally Posted by ajl917 View Post
    So you just used the soft upgrade and everything worked perfectly?
    Yep, I just used the 1.1.3-3 upgrade through installer

    Quote Originally Posted by mikemann120 View Post
    I cant find the 1.1.3 dev team jailbreak on installer. im on the ipod touch 1.1.2 jailbroken with the updated installer and BSD subsystem. please help. thank you. i also refreshed sources and i still dont know where to find it.
    Look under all packages for 1.1.3 upgrade (1.1.3-3)

  16. #956
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Spain
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello i Got 1.1.1 OTB to virginize baseband from unlocking tools "i.unlock.no" on my iPhone. Must I be on 1.0.2 or 1.1.1? Thanks bye

  17. #957
    I was running jailbroken 1.1.2 and then i tried using the dev team upgrade to go to 1.1.3. It was doing its thing on the phone and then it went to the black screen with the apple and is now stuck on that!!! I tried to reboot the phone and it shuts off and goes back to that screen and stays there. I cant even restore the phone through itunes b/c when i connect it, the phone doesnt display. Does anyone know how to fix this??? Im very despret and cant do this on my own!!! please hellp!!!

  18. #958
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Spain
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello bp3231 make sure that you have iTunes 7.5 and then to put in recovery mode just put the iphone connected to tthe pc with the dock and then hold home and power button after 15 second just hold home and then after 15 second you will see iTunes recognize your iPhone in DFU. Thanks Bye

  19. #959
    Greetings all,

    As per my previous posts about 7 or 8 pages back, I am running a jailbroken 1.1.3 with no issues EXCEPT, my notes won't take. I saved the notes.db file before I upped it from 1.1.2 and then re-inserted the notes.db file via SSH after updgrading to 1.1.3. All my previous notes are visible and viewable but the problem is when I go to add a new note I hit the '+' sign, I get the new note page, I type my note, no issues yet, when I am done, I hit the 'done' button, go back to the notes list, and my new notes are NOT there. As a remedy, I simply deleted the notes.db file via SSH thinking there may be some conflict between .db files between 1.1.2 and 1.1.3 so I can simply just start over, but the exact same problem is STILL occurring.

    On a similar note, when I did the same thing with my sms.db file (texts) I could view all my old texts but I could not send any new ones. When I deleted the sms.db file so it would start over, in this case, it FIXED the problem.

    Any thoughts or ideas?!?!

    Thanks guys and gals

  20. #960
    hi my first post so please answer i baught a jailbroken 1.1.2 iphone of ebay and its unlock to only o2 and tesco sims i want to know if i ugrade through installer will i lose my unlock plz reply soon if u have msn or windows live as they call it now and would rather give me help through that just contact wb plzzzzzzzz j

Page 48 of 49 FirstFirst ... 3846474849 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •