Page 47 of 49 FirstFirst ... 374546474849 LastLast
Results 921 to 940 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #921
    Default Installer question
    alright i read this pages and the first page word it kinda weird
    so wat if u we are runnin on 1.1.2 jailbreak and unlock
    and it said that we cant use the newest version of installer or it wont work?
    cause i kno i updated the installer like a few days ago and was wonderin if it will still work or not if i try to upgrade

  2. #922
    Green Apple dooey5's Avatar
    Join Date
    Oct 2007
    Location
    Long Beach, CA
    Posts
    91
    Thanks
    28
    Thanked 14 Times in 14 Posts

    Question Quick question
    I've been gone for a long time from this forum...I got drunk and sold my iPhone a few months back :-( Yes, the next day I did indeed cry...so, once my taxes come back, I'm thinking about buying another iPhone....

    My only question is....

    I'm T-Mobile...and I'm pretty sure when I buy another iPhone it'll be OTB 1.1.3....is there a way for me to use it on T-Mobile like with my old one??

    I read a BUNCH of stuff but couldn't really make heads or tails of it...if I get 1.1.3, can I jailbreak/unlock/anySIM, etc to use it with T-Mobile??

    Thanks guys - keep up the good work indeed -

    Krys

  3. #923
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Palm Bay, FL
    Posts
    102
    Thanks
    17
    Thanked 32 Times in 15 Posts

    The first Dev Team jailbreak worked for me, but I decided to downgrade back to 1.1.2 because Summerboard didn't work at the time. Now, using the official 1.1.3 upgrader (version 3) after i run the Upgrade.app thing, it gets to "Copyng data to system image" and sits at 25% forever, until I shut off the phone obviously.

    The image seems to have downloaded correctly, any idea why this is happening? Its very odd

    Thanks,
    KoNeko

  4. #924
    Quote Originally Posted by KoNeko View Post
    The first Dev Team jailbreak worked for me, but I decided to downgrade back to 1.1.2 because Summerboard didn't work at the time. Now, using the official 1.1.3 upgrader (version 3) after i run the Upgrade.app thing, it gets to "Copyng data to system image" and sits at 25% forever, until I shut off the phone obviously.

    The image seems to have downloaded correctly, any idea why this is happening? Its very odd

    Thanks,
    KoNeko
    Same thing is happening to me. Tried 5 times and each time it would stop at 34% or 45%. I'll just wait for something more definitive. I'm OK with having 1.1.2 for a little longer.

    Now I just want to delete that HUGE file that itunes is showing as over 200MB of "other". Does anyone know where it's placed?

  5. #925
    Quote Originally Posted by GuidoA View Post
    Same thing is happening to me. Tried 5 times and each time it would stop at 34% or 45%. I'll just wait for something more definitive. I'm OK with having 1.1.2 for a little longer.

    Now I just want to delete that HUGE file that itunes is showing as over 200MB of "other". Does anyone know where it's placed?
    Quote Originally Posted by KoNeko View Post
    The first Dev Team jailbreak worked for me, but I decided to downgrade back to 1.1.2 because Summerboard didn't work at the time. Now, using the official 1.1.3 upgrader (version 3) after i run the Upgrade.app thing, it gets to "Copyng data to system image" and sits at 25% forever, until I shut off the phone obviously.

    The image seems to have downloaded correctly, any idea why this is happening? Its very odd

    Thanks,
    KoNeko
    Quote Originally Posted by GuidoA View Post
    Same thing is happening to me. Tried 5 times and each time it would stop at 34% or 45%. I'll just wait for something more definitive. I'm OK with having 1.1.2 for a little longer.

    Now I just want to delete that HUGE file that itunes is showing as over 200MB of "other". Does anyone know where it's placed?
    exact same thing happen to me. i just thought that it didnt download properly but i couldnt find out how to re download it.

    dont bother downgrading it and then trying to update to 1.1.3 it will just screw up again

  6. #926
    Default v1.0.2 to 1.1.3 or even 1.1.2
    OK here is the deal , im runing v1.0.2 on my i phone now it's unlocked and jailbroking . i been reading alot about the upgrade and what not and i don't know if ishould do it ? HELP . so however if its cool to upgrade can you guys please send me links of where to get the instaler app , and all the things that need to be downloaded for this please .

  7. #927
    Hi, If i upgrade to 1.1.3 using Dev Team's Method, will I be able to make ringtones using nate true's ibrickr?

  8. #928
    Quote Originally Posted by nokia909 View Post
    alright i read this pages and the first page word it kinda weird
    so wat if u we are runnin on 1.1.2 jailbreak and unlock
    and it said that we cant use the newest version of installer or it wont work?
    cause i kno i updated the installer like a few days ago and was wonderin if it will still work or not if i try to upgrade
    your supposed to use the newest installer man . go back to the first page and its says
    that you MUST use the newest version .
    3.1b0 or whatever was just being beta'd now its released to 3
    thats the latest and if you have updated a bit ago, you shud be set .
    just run the official 1.1.3-3

    Quote Originally Posted by bigray View Post
    hey guys

    everytime i tried to use anysim 1.2.1u on my iphone it always got stuck in the middle of unlocking and stuffed up my iphone so i had to restore it, ive tried this about 3 times and the same thing happens. but now ive gone straight from jailbroken 1.1.1 to 1.1.3 using some random app on installer.

    my phone still cant use other sim cards. does anyone know if i can use anysim 1.2.1u to unlock my phone?

    thanx heaps
    i hope you using 1.1.2 version firmware with that version of anySIM .
    otherwise thats your problem, run ver 1.1 .
    1.2.1u is for version 1.1.2
    cheers
    = D

    mssidah,
    you dont have installer on your phone ?
    if it is jailbroken/unlocked then you have to have installer or thats messed = D

    just go to the "guides" at the home page and start from there
    Last edited by Kanin; 2008-02-05 at 07:37 AM. Reason: Automerged Doublepost

  9. #929
    ok big problem , every app i tryed to install on my iphone using ibriker dont work , the phone soft restart but the app dont show on the phone , i tryed to unstall some app thats work go figer lol. so now i cant install any app WHY . please help.
    Last edited by mssidah; 2008-02-05 at 09:15 AM.

  10. #930
    Quote Originally Posted by mssidah View Post
    ok big problem , every app i tryed to install on my iphone using ibriker dont work , the phone soft restart but the app dont show on the phone , i tryed to unstall some app thats work go figer lol. so now i cant install any app WHY . please help.
    what version are you on ? and what methods did you use to UN/JB

  11. #931
    ..
    Last edited by hi0ns0ap; 2011-08-01 at 06:56 AM.

  12. #932
    Default Success!
    I went from unlocked 1.0 to re-virginized 1.0.2 to oktoprepped 1.1.1 to 1.1.2 and finally to 1.1.3 in one go. Using mostly from the guide of this forum and some. My first attempt to upgrade to 1.1.3 was a failure (I chose the Hacktivation and no restore). Restored back to 1.1.1 then to 1.1.2. I waited for a day then give the 1.1.3-3 update another run. This time i chose hacktivation and phone restore. The script runs without a glitch. Now my phone is finally on firmware 1.1.3

    This is the first time I have updated the phone and he process is not without problems. I can't even count the number of times the phone was re-flashed. Like the dude that posted in this thread a while back, you can not brick your iphone via software. As long as you have that apple logo, yellow traingle and connect to itunes symbol you're still good to go. Just read the guides carefully. If the update fails you must have missed something.

    Thanks to MMi and of course to the Devs.
    Last edited by xtin; 2008-02-05 at 12:12 PM.

  13. #933
    Greetings all,

    FYI for those on 1.1.3, I installed an app called 'BossPrefs' for controlling my services and it would appear that this app can successfully turn Edge off and keep it off on a 1.1.3 phone. Let me know if it works for you.

  14. #934
    Hey everyone, I've read through the entire thread pretty closley, and the other day I decided to take the plunge. I first removed all my programs except shh, installer, and BSD.
    Then I updated to 1.1.3 through itunes, as i am an AT&T customer. So i had a jailed 1.1.3. Then I restored my phone through itunes back to 1.1.1, but suddenly i had the bad sim card message pop up. i worked through it, and jailbroke on 1.1.1. Then i did the prep for 1.1.2, and updated to 1.1.2(not restore). Still had the bad sim message. I jailbroke the 1.1.2, and updated installer and everything needed for the 1.1.3 upgrade.
    Then i did the upgrade to 1.1.3 through installer, it went fine, probably took around 45minutes before it restarted and booted to a jailbroken 1.1.3 phone. However i still had the bad sim card message, and youTube wasn't working. I took the sim card out and put it back in and it got rid of the bad sim message and showed my network in the top left, but i deff did not have any call abilities.

    Does anyone have any idea's as to how one might solve this bad sim message? A jailed 1.1.3 phone just isn't fun.

    I'm running a 17"mbp with a week 2 iphone.

    Thanks !

  15. #935
    Im at 1.1.2 due to the fact that I could not install more than 4 apps on 1.1.3! I herd that Boss Tool works but on 1.1.2 it makes all apps installed after boss tool go to the media partition so that I have unlimited room for stuff. I LIKE THIS! does boss tool do the exact same on 1.1.3 or does it just move it then it installs back to the /(or 300mb) partition?(ps. I have a ipod touch)
    Last edited by zackymcharvest; 2008-02-05 at 06:45 PM.

  16. #936
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    mexico
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ey guys i upgraded my iphone yesterday and everything went great all working but i use sendsong to make ringtones and it isnt working i dont know why
    can someone tellme where can i find 1.1.3 soft.upg.cleaner i cant find it in installer??

    i have 108 m out of 300 do i need to run the 1.1.3 soft upg claener???

    i have 108 m out of 300 do i need to run the 1.1.3 soft upg claener???

    i have 108 m out of 300 do i need to run the 1.1.3 soft upg claener???
    Last edited by stockman; 2008-02-05 at 08:17 PM. Reason: Automerged Doublepost

  17. #937
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    mexico
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i have 108 m out of 300 do i need to run the 1.1.3 soft upg claener???

  18. #938
    Default Just Jailbroke 1.1.3
    Just Jailbroke 1.1.3 and EVERYTHING WORKS PERFECTLY!!!! WOOHOO Summerboard included!! Youtube works fine! Find me on Maps works FINE!!!


    Thank You Mac Dev

  19. #939
    @poktrokt29:

    Take a look at my previous post (post #697 on p. 47 of this thread). My suggestion would be to follow that (including downgrading your baseband) as it solved my bad sim (and other) problems. I used NateTru's version. I suppose if you wanted to use the DevTeam JB, you could utilize their method beginning at step 23.

    Hope that helps.

  20. #940
    Quote Originally Posted by flafleur38 View Post
    Just Jailbroke 1.1.3 and EVERYTHING WORKS PERFECTLY!!!! WOOHOO Summerboard included!! Youtube works fine! Find me on Maps works FINE!!!


    Thank You Mac Dev
    So you just used the soft upgrade and everything worked perfectly?

Page 47 of 49 FirstFirst ... 374546474849 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •