Page 45 of 49 FirstFirst ... 354344454647 ... LastLast
Results 881 to 900 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #881
    Green Apple footballfanatic28's Avatar
    Join Date
    Aug 2007
    Location
    Davis, California
    Posts
    46
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by zalos66 View Post
    i think that rumcajs might be on to something, i myself am going to try the upgrade to 1.1.3 then down to 1.1.1 soft back up to 1.1.3 (i know i skipped a step just simplifying). doing so will have the new baseband as so the functionality should be the same as running 1.1.3. the only difference is hacked (the goal right lol).

    so rumcajs get back to us on the functionality of all the apps and the ones from installer what runs what wont. many thanks
    the method that rumcajs describes can b found at

    http://modmyi.com/forums/showthread.php?t=27454

    and i can vouch that everything on 1.1.3 works great, of course this method is ONLY if u r locked to AT&T and activated through iTunes. gl to all of u who have yet to make the plunge

  2. #882
    I have managed to upgrade to 1.1.3 successfully.... many many thanks to the i phone dev team and modmyi team. May i request an update for version 1.1.3 for the small miraculous software 'Phone # to name fix'. The problem recurs in 1.1.3 and the current version of the phone # to name fix software is not compatible. Cheers and keep up the fantastic work!!

  3. #883
    Quote Originally Posted by samurai01x View Post
    umm after i install the jailbreak 1.1.3 update do i have to update by pressing the button on itunes 2.
    No

    Quote Originally Posted by samurai01x View Post
    and when i run the update from installer after it ask me about the hacktivation it ask if i would like to restore the device do i pick yes or no
    I picked NO, phone works great.

    Quote Originally Posted by jay08 View Post
    umm so i had 1.1.2 with jailbreak and when i pressed offiacial 1.1.3 on installerapp it said something about get of installer and go to the springboard did and in home screen there was a new botton pressed it and it asked me something don really remember (sorry if u guys needed to know wat it was) and then i pressed ok and then another message about rebooting or something like that and i pressed no....and then it started doin something like resto or so and now im at the screen that says attempting to rebot fr about 20 min now...is it like that or is something wrong??

    and sorry for not makin this more understandable but im really nerveous right now...srry and thanks
    It's ok, you did everything right. I just did a second phone, and this one seemed to hang at "attempting to reboot" as well. After a few minutes, I simply forced it to power off by holding the home + power buttons together. This will reboot the phone for you and it should be updated adn working fine.

    Let us know if it works.
    Last edited by Bouzo; 2008-02-02 at 09:17 AM. Reason: Automerged Doublepost

  4. #884
    ran the jailbreak through installer and my fone isn't working anymore. the screen shows the connect to computer icon, but

    plugging it to itunes says 'there is a problem with my iphone'

    please help.

  5. #885
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Kuwait City, Kuwait
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts

    any fix for youtube for the 1.1.3-3 update yet?
    mine still not working

  6. #886
    Default O2 hacktivation?
    Hi, i'm still uncertain of this question... if i am an O2 legal customer with their data plans and tariffs, should i press ues to hacktivation? and if i do what does it actually do? I have tried 3 times using the 1.1.3-3 jailbreak method and pressed no as i thought i didn't need it... and i don't want to try yes untill i have a comfortable reason to.

    So should i press yes on hacktivation when i am valid legal O2 UK customer??

    Thanks!

    EDIT: the last 3 times i tried it with hacktivation 'no', it rebooted (last 2 times i had to hard reboot) and went straight to slide for emergency, so i had to restore back to 1.1.1 to oktoprep 1.1.2 jb.

    I'm at 1.1.2 jb, it was originally 1.1.2 OTB from O2
    Last edited by iQwerty; 2008-02-02 at 02:08 PM. Reason: forgot info

  7. #887
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hi!,
    I have successfully upgraded from 1.1.2 Jailbreak+unlocked to 1.1.3(-3) (JB+unlocked) everything works fine except YouTube and none of the fixes work? Can I activate through itunes? If so how?

    I have tried the following methods:-
    http://s.apfelphone.net - youTubeFix - doesn't work
    http://i.unlock.no - YouTube activation - doesn't work

    Could it be that as these are older versions of the fix and are working on the 'root' directory structure rather than the 'mobile' directory structure that it is copying the needed certificated to the wrong directory?

    Any ideas / solutions?

  8. #888
    Default Getting out of restore mode after updating to 1.1.3
    Hi guys, I've figured out how to get out of the iTunes connecting screen and not being able to access your home screen, only being able to make calls and receive.

    Connect your phone to your computer, have itunes tell you that you have to go to the apple store, Hold down the top button and the home button. Wait until the screen goes black and it disconnect from itunes, release the top button but keep holding the home button until itunes tells you that a phone has been detected in restore mode. And there you are, you can now restore your phone using any of the methods described here on this site.

    I hope this help any of you who had this issue.

    Danger

  9. #889
    can someone help me? when i try to update it gets to copying data to system image and gets stuck at 34%.

    ive got verison 1.1.2. ive uninstalled all apps except installer, bsd and the 1.1.3 upgrader.

    ive also deleted all my songs from the phone.

    does any1 know whats wrong? thanx heaps

    i think the files didnt download properly and its trying to install the broken file thats why it keeps getting stuck. where abouts is the file saved so i can delete it and redownload it?

    thanx

  10. #890
    i need URGENT HELP PLZ !!! i just upgraded to 1.1.3 through installers Dev Team 1.1.3 Update but after going through all the process, I cant do anything apart from shutting it down because i cannot see no apps no docks nothing.. first i saw black n white stripes n then this with a globe. its all screwed !! plz helppp me . btw, i was on 1.1.2 jailbroken unlocked iphone
    [B][FONT="Century Gothic"][SIZE="3"][COLOR="Black"]Device: [COLOR="Red"]iPhone
    [COLOR="Black"]Firmware: [COLOR="Red"]1.1.4 Jailbroken, unlocked through ZiPhone, Modded, Customized

  11. #891
    Quote Originally Posted by popmanbx View Post
    I have a mac. I have had this problem when I did a jailbreak on 1.1.2. I forgot what I did to fix it. I'm not home right now so I forget my aim. I'll post it later.
    hey i need bit of help!

    I have 1.1.3 jb with dev team and leopard osx, I can connect to itunes on mac and do syns and everything but i cant connect it to my iphone on mac for SSH.

    I can do this with windows pc fine. so i know that iphone can connect via ssh.

    please help if you can asap, JUst to let you know i have tried to remove and .ssh file and everything but does not work.

    thanks

  12. #892
    Well I finally got a 1.1.3 jailbroken itouch with no major issues, only issue is that the touch screen doesn't work after about a minitue in safari. Any ideas?

  13. #893
    Quote Originally Posted by Haze2k View Post
    Hi!,
    I have successfully upgraded from 1.1.2 Jailbreak+unlocked to 1.1.3(-3) (JB+unlocked) everything works fine except YouTube and none of the fixes work? Can I activate through itunes? If so how?

    I have tried the following methods:-
    http://s.apfelphone.net - youTubeFix - doesn't work
    http://i.unlock.no - YouTube activation - doesn't work

    Could it be that as these are older versions of the fix and are working on the 'root' directory structure rather than the 'mobile' directory structure that it is copying the needed certificated to the wrong directory?

    Any ideas / solutions?
    You are right.. i thought they had worked.
    but now i will go on Iphone Browers and check this out
    on the directories =D
    its so weird

    Quote Originally Posted by splash104 View Post
    i need URGENT HELP PLZ !!! i just upgraded to 1.1.3 through installers Dev Team 1.1.3 Update but after going through all the process, I cant do anything apart from shutting it down because i cannot see no apps no docks nothing.. first i saw black n white stripes n then this with a globe. its all screwed !! plz helppp me . btw, i was on 1.1.2 jailbroken unlocked iphone
    ok first calm down
    and follow my steps or search on the forums to Restore back to 1.1.1
    while it turned on press( or w.e) connect to itunes
    if a screen comes up on itunes about ur ipod hold shift and press the BIG RESTORE BUTTOn.
    and go back to 1.1.1. After use the 1.1.2-jailbreak.rar (files) and boot ur self out of there
    then after install Installer at jailbreakme.com
    etc and then upgrade to 1.1.2 and u should be fin
    other than that ur Iphone/touch is fine..
    THERE IS NO SUCH THING AS BRICKING UR IPHONE .. there is if u break the inside hardware. but usuaylly u can hold the power and home button to restore it .. and ur fine =D
    Last edited by KeviN | NiveK; 2008-02-02 at 08:12 PM. Reason: Automerged Doublepost

  14. #894
    can anyone tell me where the 1.1.3 upgrade files download to so i can delete them and re download them?

    thanx

  15. #895
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default How To Fix Your Unactivated Phone
    For those who are having issues with the phone going to;

    EMERGENCY CALL/CONNECT TO ITUNES

    and you can't do anything until you activate it, but when you connect to iTunes and it says;

    THERE IS AN ISSUE WITH YOUR PHONE, PLEASE BRING IT TO AN APPLE STORE

    This is how you ca activate the phone and use it normally without having to restore to 1.1.1 and starting over.

    This is how I activated my iPhone 1.1.3 using Windows and iBrickr;

    1. Download the lockdownd file here.

    2. Download the iBrickr 1.1.3 version here.

    3. Connect your iPhone and open iBrickr, which should bring you to 4 choices. Click 'Files'

    4. Click "usr/". Then click "libexec/". in the mock iPhone

    5. Click the 'Upload file' button to the left of the mockup iPhone and navigate to the lockdownd file. Click ok and ensure it uploaded.

    6. Restart your iPhone and enjoy!
    If it didn't work, try uploading the file again and ensure its worked. Also ensure you navigated to /usr/libexec/ and the file is in the libexec folder and not the usr folder.

    I don't guarentee this will work for you, but it worked for me. For legit users, restarting and plugging the phone into iTunes, it auto-activated with the legit activation file.


    Its sad that I have to use all of these big bold words for people to notice...

    Could Cash or PoeticFolly flag this or update the first post with this info? The original post was here with the full instructions and links to supporting material. There is no need to restore your phone if you didn't use the hactivation.

    Edit: Also, Youtube works fine, and all of apple's applications (Minus Google Map's locate, fixed by running navizone) run 100% working.
    Last edited by AceJay; 2008-02-03 at 02:18 AM. Reason: Added youtube info

  16. The Following 2 Users Say Thank You to AceJay For This Useful Post:

    soup35 (2008-02-03), Tisker (2008-02-03)

  17. #896
    what exactly does hacktivation do? I am in the process of updating to 1.1.3 dev through installer and i hit yes for hacktivation. I am a valid ATT customer. Will this be an issue?


    N/M : 1/31/08 update: Regardless of whether you have ATT or not, say YES to hacktivation using this method - if you do not, iTunes will throw an error and not let you use your iPhone until you restore to 1.1.1. Found my answer.
    Last edited by Tundra; 2008-02-03 at 03:33 AM.

  18. #897
    Default writing image 100%
    i'm previously on 1.1.2 jailbreak, unlock and run the 1.1.3-3 update today.
    now, i'm at the page say "Writing Image 100%" for like 2 hours or something.

    what should i do

  19. #898
    Ok, I did the 1.1.3-3 update tonight just for [email protected]#% and giggles. It went through first try without a hitch, however....

    I had the unable to connect to youtube issue as well as others that have posted here. So this is what I did and it corrected it somehow.

    I installed the community sources or something to that effect. I refreshed my sources, and located an app near the bottom called something like boss youtube app. I installed it. Then I found another youtube icon on my spring board. So i screwed up. I actually went into my original youttube icon and guess what, it worked. So I deleted this boss app and all is well now. Strange but it worked. I dont know what to say.

  20. #899
    Thanks AceJay - using these instructions I was able to get on 1.1.3-3 without 'hactivation'...

    Here is what worked/didn't:
    -youtube still didn't work, but was corrected by the youtube activation program from i.unlock.no.

    -Movie Rentals Actually transfer and store on the iPhone with out error! (wasn't able to get that before) however, when you go to the video's tab to view the rental, the rental image shows for a brief second, but disappears before it can be selected to play. It remains hidden unless the phone is synced with iTunes, and then it will appear once more only to disappear again.... at least I could successfully transfer it onto the iPhone!
    (I was also able to transfer it back without incident.)

    -No issues with Edge not holding settings (which I have seen with hactivation on 1.1.3-3).

    Very close to perfectly working!

  21. #900
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 1 Post
    AceJay...

    Thank you! After 58 pages of reading, someone figured out the "connect to itunes" problem. Well, at least it worked for me!

    THANK YOU SO VERY MUCH!!!!!
    Last edited by soup35; 2008-02-03 at 07:05 AM.

Page 45 of 49 FirstFirst ... 354344454647 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •