Page 37 of 49 FirstFirst ... 27353637383947 ... LastLast
Results 721 to 740 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #721
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    1.1.1 and 1.1.3 updates are the .ipsw files from apple (150/160 megs each).
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  2. The Following User Says Thank You to antiflash For This Useful Post:

    gmoneyfone (2008-01-31)

  3. #722
    Quote Originally Posted by footballfanatic28 View Post
    writing the image...

    ?

  4. #723
    Green Apple footballfanatic28's Avatar
    Join Date
    Aug 2007
    Location
    Davis, California
    Posts
    46
    Thanks
    6
    Thanked 2 Times in 2 Posts

    alright all done, i can confirm that the new "official" updater has fixed the sound problem as far as system sounds go. currently syncing to itunes to check for syncing issues

  5. #724
    where can i get those, apples website?

    woo hoo fixed it from doing a 100 times of restoring thanks everyone
    Last edited by gmoneyfone; 2008-01-31 at 05:36 AM. Reason: Automerged Doublepost

  6. #725
    Green Apple footballfanatic28's Avatar
    Join Date
    Aug 2007
    Location
    Davis, California
    Posts
    46
    Thanks
    6
    Thanked 2 Times in 2 Posts

    alright all sounds r now working thanks to the update to the dev team's official 1.1.3 update/jailbreak, thanks dev team

  7. #726
    Default 3 days since a working phone
    Quote Originally Posted by rishabsyd View Post
    Now what has happened to me is that i upgraded to 1.1.2 properly yesterday and then downloaded the package of 1.1.3 from the modmyi package of dev team from the installer itself. it worked great for some hours and then when i just rebooted the phone i got stuck in the recovery mode " itunes coneect screen with the cord" and then it is just not coming out of it. itried restoring it to 1.1.1 but error 1015 occurs ( 3 times), itried restoring it to 1.1.2, it happened but i did not know how to go ahead and jailbreak from the number pad screen and emergency dial, i tried restoring it back to 1.1.1 again but the same problem occured .
    now what should i do
    when i connect to the itunes it asks to restore only
    and yes i have tried the ibrickr but it does not reboot
    and i tried manually rebooting but nothing happens.
    should i restore to 1.1.3 and then try downgrading it to 1.1.1. because the phone gave me lots of problems and i would like to stick with 1.1.1 till something more stable comes up.

    please help me.
    rishab
    Quote Originally Posted by viP4x View Post
    All you have to do is when downgrading to 1.1.1, just wait until error 1015 appears, then just open the 1.1.2 jailbreak software (from conceited software), run jailbreak.jar (you willl need java machine update 3 for this), and then click "boot from recovery", and voila! you are just in the 1.1.1 activate screen
    Quote Originally Posted by rishabsyd View Post
    i tried that
    jailbreakme not working on 1.1.1, i have the modem firmware of 1.1.2

    then i even upgraded to 1.1.2 and back, i was just shifting from the firmwares. but could not jailbreak it. i tried 1.1.1 and 1.1.2.
    now my phone cant even restore the screen goes black.
    it is currently on 1.1.2. on the activate screen with itunes and the cord behind and it is asking "slide to unlock"
    when i connect to itunes an error shows 11333.
    what has happened someone help
    what should be my next move.

    i tried that
    jailbreakme not working on 1.1.1, i have the modem firmware of 1.1.2

    then i even upgraded to 1.1.2 and back, i was just shifting from the firmwares. but could not jailbreak it. i tried 1.1.1 and 1.1.2.
    now my phone cant even restore the screen goes black.
    it is currently on 1.1.2. on the activate screen with itunes and the cord behind and it is asking "slide to unlock"
    when i connect to itunes an error shows 11333.
    what has happened someone help
    what should be my next move.
    Quote Originally Posted by rishabsyd View Post
    my problem is yet not solved and my phone is yet not working.
    I CANT EVEN RESTORE MY IPHONE
    CURRENTLY ON 1.1.2 ACTIVATION SCREEN

    someone help me
    Last edited by rishabsyd; 2008-01-31 at 06:16 AM.

  8. #727
    okay i upgraded with nate true's method and i heard that the sdk wont work with it, anyone know?

    should i restore and do the dev team method??
    The Future of Mobile

    http://www.mobitureblog.com

  9. #728
    used offical dev team with no prob only bsd and new installer went from 1.0.2 to 1.1.1 to 1.1.2 to .1.1.3 lcate me not working but will repost when i get it going aaaahhhh im in love dont see whats all the fuss about problems

  10. #729
    what about if i have the 1.1.2 and i unlocked it via dual sim can i upgrade thx ???

  11. #730
    im restoring as we speak

    i was at nate trues but just to be safe im going to do the dev method

    so in the middle of virginizing my phone my wifi cut out and so now i have no baseband

    how can i fix this?

    ive tried restoring to 1.1.1 a couple of times and independence says it cant detect my baseband, how can i restore it?

    in the middle of virginizing my wifi cut out and so now im stuck
    Last edited by ryan christopher; 2008-01-31 at 08:40 AM. Reason: Automerged Doublepost
    The Future of Mobile

    http://www.mobitureblog.com

  12. #731
    Hi.
    Can you tell me if this work for me?
    I have an 1.1.2 jailbreak iphone, but it runs with STEALTSIM!
    Thx

  13. #732
    hi to all.
    I have installed 1.1.3 through installer the dev team version ,after the install can you then
    just uninstall the left over program shown in installer?

  14. #733
    Quote Originally Posted by imode69 View Post
    1. open a terminal
    2. ls -la
    3. if you see .ssh, rm -rf .ssh
    ~ = your home directory
    hi
    the directory has been removed but there is still no connection.

    I have tried it on fugu and cute FTP. Any other suggestion?

    Thanks

    Quote Originally Posted by imode69 View Post
    1. open a terminal
    2. ls -la
    3. if you see .ssh, rm -rf .ssh
    ~ = your home directory
    hi
    the directory has been removed but there is still no connection.

    I have tried it on fugu and cute FTP. Any other suggestion?

    Thanks
    Last edited by rohit_baba; 2008-01-31 at 10:21 AM. Reason: Automerged Doublepost

  15. #734
    Quote Originally Posted by rishabsyd View Post
    I CANT EVEN RESTORE MY IPHONE
    CURRENTLY ON 1.1.2 ACTIVATION SCREEN

    someone help me
    I had the exact same thing happen to me - working 1.1.3 for a while, then it crashed and when it rebooted was stuck on the "Connect to itunes" screen. The way I fixed it was to restore 1.1.1 then you get the error, then use Indepenence to kick the phone out of recovery mode. Then use Jailbreakme.com to get out of jail and work up from there. (I'm sticking with 1.1.2 for now though!)

  16. The Following User Says Thank You to graf For This Useful Post:

    rishabsyd (2008-02-01)

  17. #735
    Default problem updating to 1.1.3
    I have 1.1.2 jailbreak phone in India, unlocked using iPhoneSimFree method while on 1.0.2. I used the source in installer to update to 1.1.3 and after it downloaded the ipsw file, it says 'Extracting restore ipsw: ' and it has reached to 414% and stuck there. I have restarted the phone twice/thrice and it continues the extracting process where it left last and then after 2-3 mins & 50-55% increase from the last, it gets stuck!

    Anyone knows whats going on with my phone or what I need to do differently?

  18. #736
    ok sorry if i repeated this BUT ....
    i have the 1.1.3 jailbreak method my the DevTeam problem is its the "FIRST" one
    and the second one was released yesterday .
    now, if i want to restore it so that i can use 1.1.2 how do i go about this ?

    -downgrade to 1.1.1 jailbreak/activate unlock via anySIM ?
    then just work my way up to 1.1.2 then jailbreak/activate/unlock ?

  19. #737
    Default Wrong international time zone time
    Quote Originally Posted by stevedunn View Post
    I am in the UK upgraded without issues by the timezone was off by 8 hours, Timezone was set correctly, use network time was set. Looking at world time showed +8 for local time.



    I noticed that the issue was to do with the following link

    lrwxr-xr-x 1 root admin 29 Jan 30 15:20 localtime -> /usr/share/zoneinfo/Etc/GMT+8

    SSH onto phone and run

    ln -fs /usr/share/zoneinfo/Etc/GMT /var/db/timezone/localtime

    Reboot Phone - all is good - hope this helps.

    You are fantastic. Will try a bit later, and tell you the result in Hong Kong.

  20. #738
    Lightbulb Fix Term-vt100 and timezones
    Quote Originally Posted by imode69 View Post
    It is also well known that summerboard doesn't work. To be honest, I don't miss it since springboard now has multipage ability.
    Yeah, me neither... I always thought the black background was great anyway, and for my use this new Springboard is way better than the Summerboard + Customize combo.

    Quote Originally Posted by imode69 View Post
    Yes terminal is problem but I can live without for the moment.
    See this post. Worked for me just fine.

    BTW, did anyone notice a weird behavior in the backspace key in Term-vt100 while in zsh with firmware 1.1.3? It works as expected in bash, though; time to find a way to make Term-vt100 use it by defauklt instead of zsh. Any clues?

    Quote Originally Posted by SeaPea View Post
    Quote Originally Posted by stevedunn View Post
    I noticed that the issue was to do with the following link

    lrwxr-xr-x 1 root admin 29 Jan 30 15:20 localtime -> /usr/share/zoneinfo/Etc/GMT+8

    SSH onto phone and run

    ln -fs /usr/share/zoneinfo/Etc/GMT /var/db/timezone/localtime

    Reboot Phone - all is good - hope this helps.
    You are fantastic. Will try a bit later, and tell you the result in Hong Kong.
    I think it is better to do

    chmod 0777 /var/db/timezone

    Then you can change timezones in Settings just like we were always supposed to.
    Last edited by Callae; 2008-01-31 at 12:15 PM.
    Quitting wastes efforts.

  21. The Following User Says Thank You to Callae For This Useful Post:

    SeaPea (2008-01-31)

  22. #739
    so some how i managed to downgrade the 1.1.3 baseband and now im on my way back to the jailbroken 1.1.3
    The Future of Mobile

    http://www.mobitureblog.com

  23. #740
    Quote Originally Posted by footballfanatic28 View Post
    http://modmyi.com/forums/showthread.php?t=27454

    try restoring ur phone using this, worked for me before
    I was in the same situation, and I tried the suggested link. However, I was not able to restore to 1.1.1. iTunes kept giving error when extracting the restore file.

    Now, I am using the boring 1.1.3....

Page 37 of 49 FirstFirst ... 27353637383947 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •