Page 32 of 49 FirstFirst ... 22303132333442 ... LastLast
Results 621 to 640 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #621
    ..
    Last edited by afulinara; 2010-01-31 at 01:10 PM.

  2. #622
    double post
    word count word count word count word count word count word count word count word count word count
    Last edited by ninepins; 2008-01-30 at 08:01 AM. Reason: double post

  3. #623
    Quote Originally Posted by shugni View Post
    Ok... all sounds working again .... after having tried everything - and practically given up with all resolve to revert back to an early firmware version - i pulled the sim card and reinserted it and all sounds work fine again... must have been a blip somewhere......
    Did they forget to load CommCenter?
    Last edited by cheetah2k; 2008-01-30 at 08:01 AM.

  4. #624
    Quote Originally Posted by murrolems View Post
    I have the new independence beta, and it says it's not compatible with 1.1.3
    all I use it for is to kick the phone out of recovery mode.
    When you run iNdependence it should say something like "connected to phone in recovery mode" and then "Disconnecting...(or something)" in the status bar. After that it should kick your phone out of recovery mode and you should be able to use it as you normally would. If not, I'm not sure what to tell you.

    I used this method to JB.
    http://nawafx.com/page4/page4.html
    it seems pretty solid aside from the stuck in recovery mode issue.

  5. #625
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by [email protected] View Post
    Yes and no. Yes, it is possible to do, but it is extremely complicated and involves actually opening the phone. http://iphone.unlock.no/bootloader_downgrade.htm
    not true. 1.1.3 firmware can be downgraded and jailbroken it just can't be unlocked

  6. #626
    please help th same thing happened to my att legal iphone. why did thid happen. Uhh i am so [email protected]!

  7. #627
    That's what initially happen to me too. but I just ignored it. that is, until i saw this strange sms occurrence. hmmm...they should fix that. i'm sure other people haven't come across it since they still busy with the issues of other parts of the installer.

  8. #628
    Quote Originally Posted by imode69 View Post
    1. ssh into your iPhone
    2. cd /private/var/root
    3. du -sk * (will print a list of files/directories and sizes)

    Post the list and I will tell you what you can delete. Since I haven't upgraded to 1.1.3 yet (waiting for the train wreck to stop) I won't know what is the correct file/directory to delete until someone shows it to me.
    I have tried. There is no of the files in /private/var/root to be deleted. It's only the installed apps in there (+ some library files related to calendar, addressBook etc.)

    I think the files have been deleted during the install process and the problem is that iTunes and the iPhone cannot (and I do not know the technical terms here) see the actual use of the root partitions memory. I.e. that some files elsewhere wrongly is associated with the root partition and though uses its memory or that the deleted install files by a mistake still counts. I hope you can see my point.

    Boss Tools can be used, but it must be seen as a temporary solution. At least until SDK is released.

    /martin

  9. #629
    anyone have any idea on how to install summerboard themes on 1.1.3? Summerboard launcher obviously doesnt work on the new firmware version? Cheers.

  10. #630
    anyone having any battery life issues with jailbroken 1.1.3 phones? this is my main concern for not upgrading, my life on the 1.1.2 jailbroken phone kicks ***. I get like 3 days on a charge.?

    thanks!!

  11. #631
    Quote Originally Posted by iphoneguidedk View Post
    I think the files have been deleted during the install process and the problem is that iTunes and the iPhone cannot (and I do not know the technical terms here) see the actual use of the root partitions memory. I.e. that some files elsewhere wrongly is associated with the root partition and though uses its memory or that the deleted install files by a mistake still counts. I hope you can see my point.
    I have been told that if you change SystemVersion.plist (System/Library/CoreService/) in a 1.1.2 iPhone with the same file from a 1.1.3 iPhone, the root partition will show a difference of 158.1 MB after a reboot. That means that a 1.1.2 iPhone lose space in root if told that it is 1.1.3 even if no actual upgrade is made and no files installed.

    /martin

    SystemVersion.plist from a 1.1.2
    -------------------------------------
    BasedOn
    Tahoe3B46
    ProductBuildVersion
    3B48b
    ProductCopyright
    1983-2007 Apple Inc.
    ProductName
    OS X
    ProductVersion
    1.1.2

    SystemVersion.plist from a 1.1.3
    -------------------------------------
    BasedOn
    Tahoe4A86
    ProductBuildVersion
    4A93
    ProductCopyright
    1983-2007 Apple Inc.
    ProductName
    OS X
    ProductVersion
    1.1.3

  12. #632
    Quote Originally Posted by Thailocalguy808 View Post
    gso i went back to 1.1.1 and started the whole procedure over but this time did the dev teams jailbreak my phones working great now
    Which quick method do you recommend to go back to 1.1.1 and start all over?

  13. #633
    hey guys!

    I got only one question: i have a 1.1.2 NOT-OTB iphone unlocked jailbreak-ed etc... all is working fine... so i now just need to make this upgrade and the phone is 1.1.3 and unlocked and works ?

  14. #634
    I just finished upgrading\jailbreaking 1.1.3. I went into installer just to check it out, and went back to home screen and my iPhone crashed. Connected to itunes, but itunes would not let me restore my phone. A message said "there is a problem with your iPhone, please contact Apple for further information." (not exactly that but same idea) I used AppTap to see if it would reboot the phone and of course, it did. iTunes recognized the iPhone again and is now currently restoring to 1.1.3. (I'll downgrade to 1.1.2 from there) I will post results later.
    I'd rather be on two wheels.



  15. #635
    please post the older jailbreak back, this one sucks

  16. #636
    Unhappy i got a problem!!!!!!!
    while upgrading 1.1.3 my iphone got stuck with the commanddisplay!! it always repeats the same proceedure pls help me!!!!

  17. #637
    No seriously, I was fine with Nate's jailbreak, the only reason why I decided to restore my phone back to 1.1.1 then 1.1.2 and use this new method is because I am faithfull to the dev's and I stand by what they do... but it sucks when it turns out nate's was actualy better.

    This upgrade rended my phone useless when it comes to sounds.. Nate's screwed my ringtones but a simple fix from the installer took care of that, now my phone has virtualy NO sound. Nothing, I tried uploading a patched lockdown file, it still isnt working. Now I wish I could go back to nate's but it seems that option isnt there anymore. Why couldnt they just wait a little bit longer for this to actualy work ?

    Thanks...

    New development... if I try to synch my phone with itunes it tells me something is wrong with the activation of my phone and sends me to the apple retail store website.... wowww! this jailbreak is ******
    Last edited by kuhnesito; 2008-01-30 at 01:57 PM. Reason: Automerged Doublepost

  18. #638
    Quote Originally Posted by viP4x View Post
    All you have to do is when downgrading to 1.1.1, just wait until error 1015 appears, then just open the 1.1.2 jailbreak software (from conceited software), run jailbreak.jar (you willl need java machine update 3 for this), and then click "boot from recovery", and voila! you are just in the 1.1.1 activate screen
    i tried that
    jailbreakme not working on 1.1.1, i have the modem firmware of 1.1.2

    then i even upgraded to 1.1.2 and back, i was just shifting from the firmwares. but could not jailbreak it. i tried 1.1.1 and 1.1.2.
    now my phone cant even restore the screen goes black.
    it is currently on 1.1.2. on the activate screen with itunes and the cord behind and it is asking "slide to unlock"
    when i connect to itunes an error shows 11333.
    what has happened someone help
    what should be my next move.

    Quote:
    Originally Posted by rishabsyd
    Now what has happened to me is that i upgraded to 1.1.2 properly yesterday and then downloaded the package of 1.1.3 from the modmyi package of dev team from the installer itself. it worked great for some hours and then when i just rebooted the phone i got stuck in the recovery mode " itunes coneect screen with the cord" and then it is just not coming out of it. itried restoring it to 1.1.1 but error 1015 occurs ( 3 times), itried restoring it to 1.1.2, it happened but i did not know how to go ahead and jailbreak from the number pad screen and emergency dial, i tried restoring it back to 1.1.1 again but the same problem occured .
    now what should i do
    when i connect to the itunes it asks to restore only
    and yes i have tried the ibrickr but it does not reboot
    and i tried manually rebooting but nothing happens.
    should i restore to 1.1.3 and then try downgrading it to 1.1.1. because the phone gave me lots of problems and i would like to stick with 1.1.1 till something more stable comes up.

    please help me.
    rishab
    All you have to do is when downgrading to 1.1.1, just wait until error 1015 appears, then just open the 1.1.2 jailbreak software (from conceited software), run jailbreak.jar (you willl need java machine update 3 for this), and then click "boot from recovery", and voila! you are just in the 1.1.1 activate screen

    i tried that
    jailbreakme not working on 1.1.1, i have the modem firmware of 1.1.2

    then i even upgraded to 1.1.2 and back, i was just shifting from the firmwares. but could not jailbreak it. i tried 1.1.1 and 1.1.2.
    now my phone cant even restore the screen goes black.
    it is currently on 1.1.2. on the activate screen with itunes and the cord behind and it is asking "slide to unlock"
    when i connect to itunes an error shows 11333.
    what has happened someone help
    what should be my next move.
    Last edited by rishabsyd; 2008-01-30 at 02:18 PM. Reason: Automerged Doublepost

  19. #639
    Quote Originally Posted by realisticmind1 View Post
    I just finished upgradingjailbreaking 1.1.3. I went into installer just to check it out, and went back to home screen and my iPhone crashed. Connected to itunes, but itunes would not let me restore my phone. A message said "there is a problem with your iPhone, please contact Apple for further information." (not exactly that but same idea) I used AppTap to see if it would reboot the phone and of course, it did. iTunes recognized the iPhone again and is now currently restoring to 1.1.3. (I'll downgrade to 1.1.2 from there) I will post results later.
    This just occured to me with the new Official Updater. It occured after I installed some programs in Installer. Did you install anything or just browse? Did you pick yes or no for the activate hack when prompted by the Official Updater? I picked No because I have never had any issues with activating (AT&T).

    The odd thing that after my 1.1.3 crashed it was unactivated and anytime I tried to hook it to itunes it said that it needed repair. I could load ibrickr and still have full acess to the file system though...

    After this occured I had to boot to DFU, restore 1.1.1, jailbreak, oktoprep, update 1.1.2, jailbreak. I'm currently sitting at JB 1.1.2 but would really like 1.1.3 (if these bugs can get worked out).

    Does anyone know where the Official Updater downloads the 1.1.3.ispw? I'd like to SSH it to my phone and then update because I currently do not have wifi for my phone.

  20. #640
    Default upgrade?
    A lot of us have had problems. For me using the MMI installer method, after an hour I got ERROR RUNNING INSTALLER SCRIPT. I waited another half hour and then rebooted - it came up 1.1.3. I had removed all the not needed apps si I started installing them fresh again, some would install, others not, but after about 5 I could not install anymore. Now the basic Apple apps work fine, but SUMMERBOARD, CUSTOMIZE, IRADIO, openSSH, and a bunch of others will not install at all while HP15C installs but is missing all the constants. If I had to do it over again I would stay with the 1.1.2 with all the apps and wait. Without the ability to SSH into the Phone (open SSH shows up in the UNINSTALL list but not on the phone) and Fugu and Cyberduck can not see it, there is no way to fix anything. VT100 installs, but it keeps asking for a login name and password before I can use it, and I have run out of things to try, root for name, dottie or alpine for PW do not work. That's where I am at. Ted

Page 32 of 49 FirstFirst ... 22303132333442 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •