Page 31 of 49 FirstFirst ... 21293031323341 ... LastLast
Results 601 to 620 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #601
    is this "official" version really any different than nate true's?
    The Future of Mobile

    http://www.mobitureblog.com

  2. #602
    My phone came with 1.1.3 on it, is it a way i can downgrade.

  3. #603
    Default ALL Media will NOT play
    So I did the Official Installer from the Dev Team (the “Official 1.1.3 Upgrader") and not the one from here at ModMyI.

    (1) I did a clean "Restore" & upgraded to the stock 1.1.3 from iTunes. (To get the Google "Location" feature working and to have the latest baseband, etc.) Then of course downgraded to 1.1.1, then upgraded to 1.1.2 then did this install and this is what I got:

    (2) Everything Syncs up to it just fine, but none of my voicemail, movies, songs or YouTube videos will play. Everything looks fine when you load any of these apps (Voicemail, YouTube and iPod) but the movie/voicemail/song won't play and what you get is "This movie can not be played" if it is a movie. The songs and voicemail just don't go anywhere. You hit the "Play" button, but scrubber or playhead do not move. Basically, anything having to do with ANY kind of media, will just not play.


    (3) Google maps and its "Location" feature work just fine.

    (3) iFlix doesn't even work at all. It just gets to a white page and nothing. The App freezes.

    (4) Mail looks like everything works ok. Got my latest emails.

    Did several reboots, but just the same sh*t.

    So far, not so good.

    Anyone have any ideas??

  4. #604
    Default downgrading
    My phone came with 1.1.3 on it, is it a way i can downgrade.

  5. #605
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    ringtones not working - bigboss ringtone fix got that working and I can use WinSCP to add custome ringtones. google locate me not working - installed Locateme and not google locate me is within a few 100 feet of my home. Phone powers off and on with no problem. Edge is working. Connects with itunes flawlessly. Showing around 200mb of memory being used. Has anyone posted were this file is located and how to remove....just curious
    Gonna try iswitcher then im calling it a night but seems to be a pretty clean install.
    Last edited by ripped53; 2008-01-30 at 06:38 AM. Reason: No iswitcher available at this time...

  6. #606
    when a correctly jailbroken 1.1.3 all of the sudden ends up in restore mode, just use the 1.1.2 jailbreak.jar (conceitedsoftware) to 'boot from recovery', works everytime. if for some reason it doesn't, it may be because you never had to downgrade from 1.1.3 (when you downgrade from 1.1.3 you first install a .dfu file to help it kick out of restore mode). if it doesn't work and remains in restore, I would look into a way of getting that .dfu file on your phone otherwise a restore is all you can do... and in that case look at the bright side, the phone is already prepped for restore

  7. #607
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Quote Originally Posted by ryan christopher View Post
    is this "official" version really any different than nate true's?
    For me it appears to be vey similar. The installation is alot cleaner, but as far as functionality it appears almost the same. Except with Nates I couldn't get the google locate me feature to work at all...now it does.

  8. #608
    so should i switch to the official upgrade for any reason?
    The Future of Mobile

    http://www.mobitureblog.com

  9. #609
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by vancouver16 View Post
    Thanks, the problem is i have already updated to1.1.3 so my only option at this point is bosstool which I'm hearing different things about.
    doesn't matter, can still use the manual method to fix the space issue especially if Installer.app is crashing, see post: http://www.modmyi.com/forums/showpos...&postcount=580
    Last edited by imode; 2008-01-30 at 06:55 AM.

  10. #610
    I think i have the record...

    60 minutes almost. Stuck at 80% right under (Have) a sandwitch.


    talk about paitentice..

  11. #611
    I think i have the record...

    im over the 60 markt. Stuck at 80% right under (Have) a sandwitch.


    talk about paitentice..
    Last edited by straightryder; 2008-01-30 at 07:01 AM.

  12. #612
    Quote Originally Posted by cjackson88 View Post
    My phone came with 1.1.3 on it, is it a way i can downgrade.
    Yes and no. Yes, it is possible to do, but it is extremely complicated and involves actually opening the phone. http://iphone.unlock.no/bootloader_downgrade.htm

  13. #613
    Quote Originally Posted by imode69 View Post
    doesn't matter, can still use the manual method to fix the space issue especially if Installer.app is crashing, see post: http://www.modmyi.com/forums/showpos...&postcount=580
    So how do I ssh into the phone? I'm on a mac, What apps would you suggest?

    When I install OpenSHH with installer nothing shows up in springboard....

  14. #614
    I have just used the marvellous dev team's upgrade to 1.1.3. While all is working well so far, i cant see to access any sounds at all. Can someone help? many thanks

  15. #615
    i have seen a couple posts on this but no one has answered. i downgraded from 1.1.3, on my otb 1.1.2, to 1.1.1 jailbroke => 1.1.2 jailbroke and went with natetrues 1.1.3 jailbreak. but since the first downgrade to 1.1.1 i have lost service on my ATT simcard. coming up with a sim pin error or something. and now that my iphone is 1.1.3 jailbroken but wont read my sim. any ideas? please help. thanks

  16. #616
    is it possible that navizon gobbled up my contacts icon? or is it just gone in v1.13? I'm only asking this because i read some posts by saying that navizon ate their calculator

    That sucks btw lol.

    Anyway everything else went smoothly. And i'm especially happy that my google maps locate me works fine.

  17. #617
    Default asking to connect back to iTunes
    I have installed the new dev team 1.1.3 jailbreak and it was running. I installed something in the installer and hit the Home button to exit. The iPhone rebooted but now it asked to connect to itunes. WHat do I do?

  18. #618
    PLEASE PUT UP THE MODMYIFONE installer for 1.1.3.

    The ConceitedSoftware version is RUBBISH!

    After running your version for the last 2 days perfectly, i decided to try the "official" version from conceited Software.

    I've started from a fresh 1.1.1->1.1.2 jailbroken set 5 times now, and all i get is a phone that has the following issues:

    1. Totally no sound, no ring tones, no UI sounds, nothing....
    2. No wifi
    3. After 30 or so minutes, the phone goes into DFU mode....
    4. Cannot play sync'd movies of any kind (ones that worked under 1.1.2)

    Please for the sake of GOD put your modmyi 1.1.3 installer package up again.

    It was perfect!
    Last edited by cheetah2k; 2008-01-30 at 07:40 AM.

  19. #619
    I can't get the official jailbreak to work at all. From installer it puts an Update application on my springboard. Once I open that it shows "Downloading restore ipsw: 0%" and never seems to change. Is anyone else having this problem?

  20. #620
    Ok... all sounds working again .... after having tried everything - and practically given up with all resolve to revert back to an early firmware version - i pulled the sim card and reinserted it and all sounds work fine again... must have been a blip somewhere......

Page 31 of 49 FirstFirst ... 21293031323341 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •