Page 17 of 49 FirstFirst ... 7151617181927 ... LastLast
Results 321 to 340 of 968

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo

  1. #321
    I waiting abou 17 on Running Install Script - Have a sandwich
    Can you helpme ??? need run Jailbreak again ???

  2. #322
    Hi guys,

    does anyone know where the 185mb file resides that the 1.1.3 update downloads so i can delete it?

    Cheers,

    Alex

  3. #323
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Dhaka,Bangladesh
    Posts
    16
    Thanks
    1
    Thanked 10 Times in 2 Posts

    Quote Originally Posted by ianhutch1 View Post
    Can anybody help please?
    Try this Link :

    Code:
    http://modmyi.com/forums/showthread.php?t=25695

  4. The Following User Says Thank You to ZeroSkill For This Useful Post:

    ianhutch1 (2008-01-28)

  5. #324
    Well, my 1.1.3. jailbreak went successfully, although it took about 1hr20min. I was able to install a couple apps with no problems, although the ebook reader doesn't see to be able to find books in the Media\ebooks directory any more.

  6. #325
    i jst upgraded my 2 iphone

    1.
    Bootloader - 3x
    1.1.2 jlbrken and unlocked


    Result: script execution was stuck for more then 2hrs, i jst restarted my iphone. After restart i got 1.1.3, fully functional and unlocked already.


    2.
    Bootloader - 4x
    1.1.2 - jlbrken and locked (was using TurboSim)


    Result: 1.1.3 fully functional n locked (using TurboSim)

  7. #326
    so, i had a jailbroken/unlocked iPhone on 1.1.2

    i followed all the instructions to perfection.

    it took roughly 40 minutes once i started the script in installer, then my iPhone restarted, and once it started back up i was still on 1.1.2.

    i checked the memory before and after i tried the soft update to 1.1.3, and it definitely downloaded the 200MB file. but it simply never upgraded.

    now, i tried to log-in via cyberduck and it wouldn't work, so i rechecked my IP address and instead of the previous 192.168.1.1, it's not 10.0.1.200 and i can't SSH into it.

    did i do something wrong? i mean, the phone still works for me on t-mobile, and i get a wi-fi connection. all my programs work fine and my music is still there. still......i'm a little concerned something bad will happen.

  8. #327
    I got a problem, while I was trying this (and having my Sandwitch ) I got a message saying I was running out of disk space, please delete photos etc but the phone is 8GB and I hardly have anything on it, how can it be running out of Disk Space already??

  9. #328
    jailbreak via installer didnt work for me, I waited maybe half an hour after I saw apple logo, so I tried to restart manually, but I couldnt, everytime apple logo appeared and that was all, so I am back at 1.1.2 right now, fully working...

  10. #329
    Default 1.1.3 jailbreak
    jailbreak via installer didnt work for me, I waited maybe half an hour after I saw apple logo, so I tried to restart manually, but I couldnt, everytime apple logo appeared and that was all, so I am back at 1.1.2 right now, fully working...

  11. #330
    I got a problem, while I was trying this (and having my Sandwitch ) I got a message saying I was running out of disk space, please delete photos etc but the phone is 8GB and I hardly have anything on it, how can it be running out of Disk Space already??

    [edit]
    Ok it eventually just restarted dispite saying it had failed and it says it at 1.1.3 but all my downloaded apps have vanished accept Installer but when I go into Installer and go to uninstall it thinks they are still on my phone, how can I fix it?

    [edit 2]
    Ok never mind, I'm a complete idiot, I just read the FAQ in the first post, lol.

    Thanks.
    Last edited by renoranes007; 2008-01-28 at 01:55 PM.

  12. #331
    I updated to 1.1.3 without a problem last night. everything seems to work fine except the installer program. I have downloaded isolitaire, iblackjack, and todo but now everytime I try to install anything, it kicks me out and brings me back to the homescreen. It downloads the file completely and the install bar runs through all the way but right when it gets to the 100%, it kicks me out of the installer application. I've tried to install multiple applications but having the same issue.

    One problem I have now is the the iSlots icon installed but it doesn't open. Please help.

  13. #332
    To free up some disk space use BossTool v0.35
    (I also deleted rt & wp that I dont use)
    After moving fonts, ringtones & apps I have 111mb out of 266 free.

    Make sure you use v0.35 the older one does not work.

  14. #333
    I
    ihave just upgrade last night


    i have a couple of problems
    im trying to uninstall Sumerboard and categorize, but i got a Notice "Error, Main script execution Failed"

    What can i do?
    i got the same error when im trying to install some apps

    ty ^^

  15. #334
    I
    ihave just upgrade last night


    i have a couple of problems
    im trying to uninstall Sumerboard and categorize, but i got a Notice "Error, Main script execution Failed"

    What can i do?
    i got the same error when im trying to install some apps

    ty ^^

  16. #335
    I've already eaten 4 sandwichs and my iPhone still running install script =S
    I started to do the jailbreak 30min ago =S

  17. #336
    Quote Originally Posted by medabug21 View Post
    I updated to 1.1.3 without a problem last night. everything seems to work fine except the installer program. I have downloaded isolitaire, iblackjack, and todo but now everytime I try to install anything, it kicks me out and brings me back to the homescreen. It downloads the file completely and the install bar runs through all the way but right when it gets to the 100%, it kicks me out of the installer application. I've tried to install multiple applications but having the same issue.

    One problem I have now is the the iSlots icon installed but it doesn't open. Please help.
    I had\have the same problem. I used winscp to ssh into the phone and deleted the app folders manually. every app I tried to install created a folder even if I didnt see it on my springboard. After a reboot the phone still worked fine. Im guessing that some applications need tweaking to run\install properly on a devteam 1.1.3 jailbroken

    Quote Originally Posted by Dudu711 View Post
    I've already eaten 4 sandwichs and my iPhone still running install script =S
    I started to do the jailbreak 30min ago =S
    You ate 4 sandwiches in 30 minutes? dang....
    Ive read of it taking even up to two hours for the process to complete, for me it took about 50 minutes
    Last edited by jwaschbisch; 2008-01-28 at 02:45 PM. Reason: Automerged Doublepost
    I can't wait until the day after yesterday's tomorrow.

  18. #337
    Has anyone got any idea where the space is taken up? Please

    I have trawled these forums for hours now with no luck (

  19. #338
    hmm... fourth time must be the charm! Everything seemed to go the same as my previous attempts in the Terminal, but it worked this time!

  20. #339
    Quote Originally Posted by wPz View Post
    I
    ihave just upgrade last night


    i have a couple of problems
    im trying to uninstall Sumerboard and categorize, but i got a Notice "Error, Main script execution Failed"

    What can i do?
    i got the same error when im trying to install some apps

    ty ^^

    you didn't have the newest installer installed when you upgraded...not sure if a fix will help, I had to do this..
    http://www.modmyi.com/forums/showthread.php?t=25695

    regards

    pry

  21. #340
    read post #335
    it worked
    frees up disk space

Page 17 of 49 FirstFirst ... 7151617181927 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •