Page 49 of 55 FirstFirst ... 394748495051 ... LastLast
Results 961 to 980 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.1.3 Jailbreak Goes Public!

  1. #961
    Works great!!! Thanks

  2. #962
    as for my sms not working on other networks, i think I figured it out. I went to settings carrier. Automatic was checked. I changed it to my actual phone carrier, and then reset my phone.

    When it rebooted, I suddenly got flooded with text messages. I dont know if this will effect others, but if you get this problem give this a go

  3. #963
    Hmmm, I'm stuck on "Checking your phone"...I don't get it. i run 1.1.1 jailbroken , if i try to update at 1.1.2 with oktoprep, when i restore 1.1.2 , and try to jailbreak he tell me i must tot run oktoprep ... and i run it .. !

  4. #964
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    1824'N ~ 6605'W
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by minitrk View Post
    1.1.2 jailbreak to 1.1.3 jailbreak

    my sms are in order
    Quote Originally Posted by MattOnDemand View Post
    1.1.2 jailbreak/unlock --> 1.1.3 jailbreak
    My SMS texts are still in tact and in order.

    Mine works no problem.
    Thanks guys! No matter what I do, mine keep rearranging themselves. Oh well!

    I think it may have something to do with the SMS messaging 3rd party app that I had loaded and didn't remove before updating. I am going to restore to 1.1.1 then come back up to 1.1.2 then 1.1.3 with a 'fresh' phone to see if that solves the problem.
    Last edited by maXimus; 2008-01-27 at 12:32 AM.

  5. #965
    Default Help
    Please help i had a 1.1.3 jailbroken iphone and I couldn't unistall my oold apps so i downgraded to 1.1.1 so i could re-jailbreak my iphone but now my itunes says it cant restore my old contacts, music, and info. Please does anyone know how i can fix this?

  6. #966
    Is it posible to downgrade from the jailbroken 1.1.3 to jailbroken 1.1.1?

  7. #967
    yeah but you have to re jailbreak the 1.1.1. Do you know how to fix my back up problem. Is it possible to back up your phone when your phone is already syncing with itunes.

  8. #968
    I think it iTunes automatically backs up your phone automatically

  9. #969
    it does but when i am at 1.1.1 it says that the info. is either corrupt or incompatible

  10. #970
    i jailbrake from 1.1.1 (unlocked, jailbrake) to 1.1.3. But google's locate me doesnt work. Hybrid and traffic works for some reason. Had trouble with the ringtone but apply the patch from bigdog. Itunes on iphone doesn't let me preview anymore too.

  11. #971
    AKA pierrechampoux Andis Jackson's Avatar
    Join Date
    Nov 2007
    Buffalo, NY
    Thanked 216 Times in 102 Posts

    Default DO NOT INSTALL 300MB fix!!!
    So I was on installer this morning, and was attempting to figure out where this 600 MB of other space was stored so I could remove it. I saw an app called 300MB fix, and installed it. When I checked my space, there was now over 2GB of "other." Apparently, all my files were backed up into a media_sym folder. I tried to uninstall using iphone browser, and then, after realizing that I had essentially ended up with a 4GB iPhone, I checked the tutorials and attempted to downgrade to 1.1.1 using ibrickr. BIG MISTAKE!!! I believe I followed the directions to the letter, and I ended up in looping resets. At one point, I got the invalid sim card message, and I am on ATT! After some very tense moments, I am now on plain old, non-jailbroken 1.1.3. I think that at least for a little while, I will pause my modding... Oh- and BTW, I didn't uninstall Erica's MIM when I did the restore, and when iTunes restored to the previous backup, the carrier name that I had chosen was still there!

    Not that it is that big of a deal, but I thought that was pretty cool!

    I think I am just going to wait to see what happens with the DevTeam and SDK before I try again. Maybe there will be an absolutely foolproof way to jailbreak 1.1.3 without the glitches...

    Well, I can dream, can't I?

  12. #972
    one thing that i have learned is that there is never a fool proof way. Now that you are at full 1.1.3, I read the best thing is to go down to 1.1.1 then up to 1.1.2 then to the 1.1.3 and it should work well

  13. The Following User Says Thank You to bosco0633 For This Useful Post:

    Andis Jackson (2008-01-27)

  14. #973
    Green Apple
    Join Date
    Nov 2007
    Los Angeles
    Thanked 3 Times in 3 Posts

    thanxs guys great job... can wait to update...

  15. #974
    AKA pierrechampoux Andis Jackson's Avatar
    Join Date
    Nov 2007
    Buffalo, NY
    Thanked 216 Times in 102 Posts

    Quote Originally Posted by bosco0633 View Post
    one thing that i have learned is that there is never a fool proof way. Now that you are at full 1.1.3, I read the best thing is to go down to 1.1.1 then up to 1.1.2 then to the 1.1.3 and it should work well
    Like I said, nothing wrong with dreaming...

    I tried to go back to 1.1.1. That is what gave me the looping resets.

    Thanks for trying to help. I appreciate it.

  16. #975
    i just noticed that in UiCtl the service COM.APPLE.CRON is red(disabled)...should i leave it that way or enable it??What is it exactly?

  17. #976
    If you guys mess up, going back to 1.1.2 or 1.1.1 is not a big deal.. just boot iphone in restore mode and press restore while holding shift. load up the 1.1.1 firmware and do the good old jailbreak..

    Anyways, I decided to upgrade again, this jailbreak is such a mess I don't know why it was released in the first place. so in order to make my PURCHASED ringtones work I had to record them again, open them in itunes, have itunes convert them again to ACC then I need to grab that file and change the extention... Now I have the same ringtone I had before only wit crappier sound quality.

    Really.... is there a fix for the ring tones? not a workaround... a fix.

  18. #977
    hello all,
    long time viewer, first time poster here.

    i own two iphones, both now operating 1.1.3
    one was upgraded from 1.1.2 and the other had been upgraded from 1.1.1.

    I noticed a few things that many of you would probably find important.
    The iphone upgraded from 1.1.1 goes noticeably slower using edge.
    I attempted loading this site multiple times on both phones and it took the 1.1.1 about 5-10 seconds longer to load.

    On my 1.1.2 phone, at first the mylocation on google maps didn't work. i installed the package "locateme" and ran it once. Now it works on the google maps location every time (without running "locateme". This same process did NOT work when upgraded from 1.1.1

    Also, on the 1.1.1 version, the edge icon doesn't appear (although it still load from edge).

    Im still looking both phones over. ill post again if i find anything else. hope this helps for anyone.

    Defiantly recommend upgrading your phones from 1.1.2 before you upgrade to 1.1.3!

  19. #978
    Iphone Love... I dreamed of a iphone before it was out..

  20. #979
    I downgraded to 1.1.1 ( from 1.1.3 ), I would like to update to 1.1.2, but i dont know how, because the Oktoprep method is useless!! itunes cannot perform the 1.1.2 update anymore, and, i you try restoring, will loose the Oktoprep thing .. so? what to do in order to get 1.1.2 unlocked?

  21. #980

    I upgraded to 1.1.3 via the above software & it Jailbreaked ok. Still Locked.

    I then downgraded the Bootloader & Baseband. Tien Voila Turbo Sim works with my T-Mobile & My AT&T sim works on its own.

Page 49 of 55 FirstFirst ... 394748495051 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts