Page 44 of 55 FirstFirst ... 34424344454654 ... LastLast
Results 861 to 880 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

  1. #861
    Quote Originally Posted by mikenoecker View Post
    Hey JW....

    Any chance of you NOT being a crackhead in these forums. How hard is it for you to say NOTHING and just shut up and let someone help someone who asks. It isn't our fault you slept in the shed and were fed with a slingshot........ Talk to your shrink about it......
    Post #8, huh? And already you're:

    Quote Originally Posted by mikenoecker View Post
    going back to my N95.
    Remind me again why you're even posting in an iPhone forum?

    And how about reading the thread before asking asinine questions? Because you want to be spoon-fed answers instead of actually doing the research, right?

    Piss off.
    Last edited by jwcrash; 2008-01-26 at 06:31 AM. Reason: N95 comment is too awesome not to be added

  2. #862
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Quote Originally Posted by iphonetech122 View Post
    http://www.youtube.com/watch?v=Du7H9uCcmxQ


    I does work so happy!!!!! I can confirm that it works!!! heres the video
    Is that you talking in the video? I was laughing my *** off the whole time listening to that! HAHA
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #863
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    Quote Originally Posted by kyikeda View Post
    how would you know...at least i have a 1.1.3 jailbroken iphone that works fine.
    So do i... i am just trouble shooting through all the issues... like most developers/beta testers do... and i have found that after a restart... Locate me does not work without running navizon again, and apps like Dock stop responding till you lock and unlock the phone again... and i have tested locate me on edge after running navizon... by turning my wifi off on my phone and the locate me feature works fine, it just isnt as close as a wifi connection it triangulates with all local cell towers in the area...

  4. #864
    Quote Originally Posted by kyikeda View Post
    how would you know...at least i have a 1.1.3 jailbroken iphone that works fine.
    The Map geolocator works for me with EDGE. (I'm 1.1.13 jailbroken.) Just confirmed that.

  5. #865
    Quote Originally Posted by 360boi View Post
    i updated and all and its fine but there IS STILL 185MB LEFT!!! I DELETED THE 300MB FILE AND IT SAYS IM USING 185MB!! WHERE IS THOSE 185MB SO I CAN DELETE EM!
    any1 care to help?

    also has any1 found how to make custom carrier logos work?

  6. #866
    This is my first post... and it's hard to type as my keyboard is slippery from these tears of joy!

    Thanks so much to the entire dev team and to you, poetic_folly, for making this possible. It's people like you that make it possible for people like me to unlock all the joy in our toys.

    Cheezy? I think not!

  7. #867
    Its a fake voice to be comical....LOL... and to make apple laugh about a not amusing situation for them......LOL... If I really talked like that I would punch myself in the face.

  8. #868
    Whoever said "Locate Me" in Google Maps doesn't work over EDGE is an idiot.

    It does.

  9. #869
    what a great job....i am actually amazed to see the stuff you guys do....its just incredible....you guys are even better than apple .....what ever they do you guys are 1 step ahead of them....hats of to you guys!!!keep up the good work!!!

  10. #870
    Quote Originally Posted by alz0rz View Post
    Whoever said "Locate Me" in Google Maps doesn't work over EDGE is an idiot.

    It does.
    Just because it doesn't work for them and it does for you doesn't make them an idiot.

  11. #871
    I have been reading forever, but am just not sure enough to try anything, so I could REALLY use some help...

    Here's the scoop:

    ~Was running a jailbroken 1.1.2 AT&T VERY happily.
    ~Got excited and did the iBrickr deal.
    ~Started to d/l the 1.1.3 soft update
    ~Got scared and turned it off.
    ~When I restarted, I was in recovery mode and had to restore, I am very mad at myself and would do anything for good instructions to get back to where I was!!!
    ~Now I have 1.1.3, and wish I had even 1.1.1 or 1.1.2 like I did.
    ~I am unsure of the bootloader thingy and I NEED this to function as a phone! I bought the phone within a month of it's release, so I think I am safe. The #'s in the Serial # are; 7 7 2 7 3 8 = 34
    ~Am I able to do this? Please someone guide me! If someone can IM me: Cgrat2ss

    thanks in advance for any help, I am so mad at myself, and I miss my phone!

  12. #872
    i just updated my phone to 1.1.3, now i can't install customise and summerboard, also i can't even put my phone to ringer its on vibrater even if its not on silent mode....plz help me if any one can....i know you guys are awsom...thx in advance

  13. #873
    Quote Originally Posted by varun7676 View Post
    also i can't even put my phone to ringer its on vibrater even if its not on silent mode....plz help me if any one can....i know you guys are awsom...thx in advance
    Ijust noticed this as well, also alarms only vibrate.

  14. #874
    theres ringtone fixes in the installer...maybe they can help

  15. #875
    Quote Originally Posted by 360boi View Post
    i updated and all and its fine but there IS STILL 185MB LEFT!!! I DELETED THE 300MB FILE AND IT SAYS IM USING 185MB!! WHERE IS THOSE 185MB SO I CAN DELETE EM!
    ANYONE!

  16. #876
    another problem. I just reset my settings under pref. and now I have no phone service

    EDIT: restarted phone again and now i have my service back
    Last edited by drkgremlin; 2008-01-26 at 07:45 AM.

  17. #877
    mine rings but I did notice one thing when I was installing it. my silent switch was turned on by accident. maybe you have to have the silent switch turned on when installing it. Hope that helps if there really a prob

  18. #878
    Thumbs up Questioning The "Illegality" of Nate True's Actions?
    Quote Originally Posted by poetic_folly View Post
    Per NateTrue's blog, the 1.1.3 jailbreak is official! UPDATE: The jailbreak is now for Windows and OS X both. Here's the OS X jailbreak download. (non-member mirror)

    You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

    Here's the brief details, before we get our full guide up:



    Note: There is a bit of controversy surrounding this release. It seems Nate True and the iPhone Dev Team have parted ways over this release - they believe the legality is questionable, Nate True believes it is within rights. MMi remains neutral until more info is released. At the moment, it seems there's a rumble in the Bronx, so to speak.

    Update: from NateTrue:


    It seems to me a proper case of having double standards!! How can anyone question the actions of Nate True?? Aren't these the same people who collaborated to achieve a Jailbreak for the 1.1.3 Firmware, not to mention all the previous versions?? Aren't these the same people who have worked themselves off to create and release to the world, applications that make using the iPhone pure joy?

    From where I see it, it looks more a case of ego clashes than anything else! Why otherwise would the questions of "Legal and Unethical" methods to jailbreak the iPhone come into play? In that case, isn't the act of jailbreaking the iPhone in itself, Illegal and Unethical, seeing that Apple never designed the phone for 3rd Party Apps through Installer.app??

    Keep up the good work fellas!!
    Don't fall into doubting anyones integrity!
    Its fabulous that u guys are creating and will certainly keep creating!


    Cheers!
    And work for the future of The iPhone!!!!

  19. #879
    ive read through all 60 pages of this thread and have only found one person with the same problem as me... and no solution was posted.

    I have a 1.1.2 OTB phone, had 1.1.3, downgraded to 1.1.1 jailbroke, oktoprepped and upgraded to 1.1.2 jailbroken. ibrickr runs fine, the soft upgrade runs fine... i let it reboot, but after the reboot it gets stuck in a continuous reboot cycle only making it to the apple screen each time.

    I had the same problem when i tried running ibrickr from 1.1.1 jailbroken.

    When i force reboot the phone it comes up with the recovery screen but then gets into a reboot cycle again, making it to the recovery screen before rebooting each time.

    When I plug my phone into iTunes it stops rebooting and iTunes tells me my iPhone is in recovery mode and needs to be restored blah blah...

    if i unplug it again it goes back to the reboot cycle.

    IF ANYONE ELSE HAD THIS PROBLEM AND FIXED IT PLEEEEEEEASE LET ME KNOW... im dyin here.

    thanks in advance

  20. #880
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Default It worked for me! =]
    Thanks so much bosco0633. Your post helped so much. Greatly appreiciated. If anyone is looking for a good summery of everything so far his post is a good place to start.
    Here are a few of the points that helped me.


    Quote Originally Posted by bosco0633 View Post
    Now first thing I did was delete all my apps, as it seemed to be a common issue after the fact. Once this was done, I ran the ibriker program and it uploaded to my phone in no time.
    I deleted all mine too. I was wondering though, on my 1.1.2 all the calls and messages from numbers starting with +164 showed the names where now it will only show the number instead of the persons name. Is that because I uninstalled iWorld before I updated... is there a way of fixing this?


    Quote Originally Posted by bosco0633 View Post
    The phone locked up on the install, and I read 3 posts with the same problem. One person suggested to wait 30min to ensure it loaded. Then I did a reboot because it crashed. Once it restarted, I got a message about moving icons and I pressed dismiss.
    Mine locked up too while it was installing in Installer. It sat at something like 75% then showed a message. I closed the message then tried to install again but it said that I needed 1.1.1 or 1.1.2 to update then froze. So I reset my phone and it worked!


    Quote Originally Posted by bosco0633 View Post
    Then I went to google maps. Like everyone else, the locate me didnt work. I read a trick was to install Navizon GPS. I selected locate me in this app, and it located me on google maps. I then uninstalled Navizon and now my google maps works perfect. Sat image, hybrid and locate me all work.
    Yeah, this didnt work for me. The program says that there was no know WiFi or Phone networks around, or something like that. I assume this is because I live in Australia. Either way I can live without that feature for a while. =]


    Thanks to everyone for their help. 1.1.3 is sweet. Great update.
    Hope everyone else gets to use that great features of 1.1.3 soon =]

Page 44 of 55 FirstFirst ... 34424344454654 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •