Page 33 of 55 FirstFirst ... 23313233343543 ... LastLast
Results 641 to 660 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

  1. #641
    I'm having a problem! The problem is that iBrickr won't launch. It starts up in a grey screen and nothing happens. It looks like this when i click on iBrickr.exe





    Please someone HELP!

  2. #642
    Quote Originally Posted by liton View Post
    Hi

    This is to confirm everybody that i have tried the mothod and it was successful in one try.

    Just few note for everybody.

    ** It is better that you reboot your phone after iBriker done it's job.

    ** After reboot make sure that Auto lock set to never

    ** Make sure that the data cable is not connected during installation of the 1.1.3 soft update from installer (You can find the install link under "Recent package")



    If you follow this hope no problem and you are done in single try.

    Good Luck!

    Liton

    That does not work for me!!
    Same problem.. iBrickr works fine, but while installing 1.1.3 soft update it reboots in 1.1.2
    What should i do?

  3. #643
    have you fully extracted all the files?

    it won't work if you run it out of the archive

  4. #644
    Quote Originally Posted by trefusismadding View Post
    Installer.app was updated to auto refresh every 24hrs to reduce the load on the servers. This was a sensible move. My only advice would be to wait 24hrs and then launch Installer.app and it should auto-refresh the sources, updating itself to reflect the presence of 1.1.3 Soft Upgrade (which would then be found in the "Recent Packages" directory). My own experience with the new Installer.app is that manually refreshing doesn't do a thing! I'd say you're better off just waiting for the seemingly mandatory 24 hrs. Also, it's probably unfair to be forcing a refresh if they have made efforts to reduce the frequency of refreshes; we get all this for free, don't forget, so it's only right to respect the intentions of the developers.

    Perhaps post back in a day if it still isn't there (but I cannot see why it wouldn't appear at that stage!).
    Thanks for the help but I'm afraid you misunderstand... I can see the update, just no matter what I do it doesn't download and simply times out.

  5. #645
    Green Apple
    Join Date
    Jan 2008
    Posts
    41
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by devlinrandom View Post
    Yep, it appears so. If you poke around, there is a file called 113_upgrade_image.bin located in /private/var/root/Media/softupgrade, that is 314mb in size.
    ok, so when 1.1.3 is successful, can the /private/var/root/Media/softupgrade/113_upgrade_image.bin be removed?

  6. #646
    Great! Thanks for the feedback. I am glad its working out for you.

    Maybe one more thing to check. Other folks have reported bluetooth connectivity issues. Do u use any BT devices that you could try? If this is working for you I may just go for it.

    Thanks again

    Quote Originally Posted by devlinrandom View Post
    To be honest, I can't be sure if 1.1.1 to 1.1.2 is exactly necessary, but I couldn't get the 1.1.3 jailbreak to work from 1.1.1, the patch would always just boot me back out into 1.1.1, and some have claimed moving directly from 1.1.1 to 1.1.3 misses the updates 1.1.2 provided, like the bump in processor speed.

    To answer your other question, yes ,hybrid view and locate me are both working for me. My ringtones are also working, both the default and my custom ones, through the 1.1.2 iTunes method. Not that I use it, but my Mobile iTunes store also seems to be functioning 100%, in other words, I can preview songs. I've seen some people say that wasn't working for them either.

    As for which downgrade tutorial, I really just used an older version of iPhuc I had laying around, to issue the commands Erica Sadun posted here, and then the 1.1.2 jailbreak pack, but I'm sure you can find a much more thorough method somewhere on here.



    Yep, it appears so. If you poke around, there is a file called 113_upgrade_image.bin located in /private/var/root/Media/softupgrade, that is 314mb in size.

  7. #647
    just out of curiousity, how come i can install openSSH with no issues, but once i fire up winscp, the server closes the connection right away...the openssh icon doesn't appear on my springboard either, and customize won't work to see if it's hidden...is there other apps that reveal hidden icons?

    thanks

    pry

  8. #648
    The upgrade worked for me. The only problem I'm having besides Google locate me feature is Mail. When mail launches it says "cannot get mail. No password for user , on server. Please go to mail account settings and enter a password."

    I enter the password there, and it looks like it takes, but when I launch mail I get the same error. Any ideas? Thanks in advance. I looked through all 44 pages.
    Jimmie Geddes, Editor

  9. #649
    for some reason my SMS and Phone function isnt working, when i click it it takes me back to the home screen. ANYONE help????
    The Future of Mobile

    http://www.mobitureblog.com

  10. #650
    Quote Originally Posted by InspectorGadget171175 View Post
    ok, so when 1.1.3 is successful, can the /private/var/root/Media/softupgrade/113_upgrade_image.bin be removed?
    I just deleted the entire softupgrade folder. lol I don't notice any adverse effects thus far, and I've rebooted and everything a few times, but I'd still highly recommend against it, until you get word that it's alright to do, from someone who actually matters. I just love playing the role of guinea pig sometimes.

    Quote Originally Posted by bigcat View Post
    Great! Thanks for the feedback. I am glad its working out for you.

    Maybe one more thing to check. Other folks have reported bluetooth connectivity issues. Do u use any BT devices that you could try? If this is working for you I may just go for it.

    Thanks again
    I can't help you with the bluetooth, as I don't use any bt devices. I can, sadly, come back and tell you about a few things I've discovered that aren't working for me. Mail spits back an error about not retaining my password when trying to check my Gmail, and the passcode lock feature won't work for me either. I put in the four digit code, it says it's on, but when I lock the phone it doesn't prompt me for the pass, and when I go back to settings, it says it is turned off. Bummer, the passcode lock isn't that big of a deal for me, but the mail hurts a bit.
    Last edited by devlinrandom; 2008-01-25 at 04:57 PM. Reason: Automerged Doublepost

  11. #651
    Quote Originally Posted by devlinrandom View Post
    Mail spits back an error about not retaining my password when trying to check my Gmail
    thanks. yes, others have also reported the mail app issue. I am wondering if doing a "reset all settings" would take care of that.

  12. #652
    When u say uninstall all apps, is that also including OpenSSH and BSD Subsystem?

  13. #653
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Midwest, at the moment.
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by nasty801 View Post
    what do i application do i open run_this with on a mac?????
    Not to sound bad, but if you don't no what to do with that type of file, wait until an easier jailbreak method comes out in a day or so. I think that is why we are seeing the forums flooded with so many problems. The *usual* alpha testers are now peeps that aren't apt to getting down and dirty; hence having a ton of problems with things don't go according to plans.

    Just wait a bit guys... Patience. Remember on Nate's site is says:

    "STATEMENT OF RISK
    As all upgrades are risky, this one is doubly so. You may have to restore your phone using iTunes and start again if it fails. Make sure to back up first! "


    For those that are brave... it works well, minus only a *few* apps. The rest will come.

  14. #654
    iPhone? More like MyPhone ugshotgun's Avatar
    Join Date
    Jan 2008
    Location
    Franklin Louisiana
    Posts
    239
    Thanks
    12
    Thanked 22 Times in 21 Posts

    You lost me here: "snag this lockdownd from http://rs323.rapidshare.com/files/86377952/lockdownd, SSH into your phone and stick it in /usr/libexec."

    I downloaded the file on my pc, but I'm to assume that I'm to download this onto my phone once I've acheived the 1.1.3 jailbreak? Sorry, I was quite understanding on all the jailbreaks but not on the part in quotes above.

    Again, I humbly ask your forgiveness in not understanding, some of us (ME ME ME) are learning, but still not there yet!

    Thanks again my friend!

    Chris

  15. #655
    Quote Originally Posted by bigcat View Post
    thanks. yes, others have also reported the mail app issue. I am wondering if doing a "reset all settings" would take care of that.
    I was surfing hackint0sh, and discovered Big Boss has a fix on his repo source that took care of both issues for me. If you're having problems with mail and the passcode lock, and maybe WiFi/EDGE, check his source out (sleepers.net/iphonerepo).

  16. The Following User Says Thank You to devlinrandom For This Useful Post:

    jspike (2008-01-25)

  17. #656
    Default maps
    I've looked through the pages and noticed people saying that have "map.app problems" but not sure what problem they have.

    For me, google maps can't locate me and when I try to enter driving directions. it says "Driving Directions Could not be received"

    Any ideas on how to fix this?

  18. #657
    Default 1.1.3 Unlock/Jailbreak Status WORKED GREAT!!!!
    Hi all,
    I just did the routine and it worked. Only problem was I had to uninstall and then reinstall my 3rd party apps. Everything works great except the customize application. It only recognizes 1.1.2.

    I hate to hear about the dev team split but I really appreciate the job they did.

  19. #658
    I'm a AT&T customer. I had my jailbroken with 1.1.2. I had upgraded to 1.1.3 right when it came out not knowing i would lose the jailbreak.

    Can i jailbreak my 1.1.3 software AND having all the working features? thanks.

  20. #659
    iPhone? More like MyPhone ugshotgun's Avatar
    Join Date
    Jan 2008
    Location
    Franklin Louisiana
    Posts
    239
    Thanks
    12
    Thanked 22 Times in 21 Posts

    Sorry my friend, but excuse my stupidity again, but u lost me with the text in the quoted area below:

    "snag this lockdownd from http://rs323.rapidshare.com/files/86377952/lockdownd, SSH into your phone and stick it in /usr/libexec. Reboot your phone and sync it with iTunes once."

    I understand that I should download the rapidshare file, but sticking it in my "/usr/libexec" well thats speaking horse language to a polecat! LOL! Could you elaborate on just how to snag that to my phone and sticking it in my "/usr/libexec" ?

    I understand everything else; and again I think you for your understanding, about my stupidity; and yes, I do have an AT&T phone.

    Thanks Man!

    Chris

  21. #660
    Quote Originally Posted by shadowwolfy View Post
    I've looked through the pages and noticed people saying that have "map.app problems" but not sure what problem they have.

    For me, google maps can't locate me and when I try to enter driving directions. it says "Driving Directions Could not be received"

    Any ideas on how to fix this?
    install Navizon, run the find me, then try using google maps to locate you. Works for me, i get find me and driving directions with no problem!



    pry

Page 33 of 55 FirstFirst ... 23313233343543 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •