Page 31 of 55 FirstFirst ... 21293031323341 ... LastLast
Results 601 to 620 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

  1. #601
    sweet jesus that was the easiest ever 15minutes on xp. great job guys



    ATTN........................READ................B4 .................POSTING ALREADY ANSWERED QUESTIONS. for some of you guys lol

    example i was about to ask what happen to my pervious apps.

    answer was allready posted unistall them because they show up in installer.

    aww fff it post away guys
    Last edited by hustle; 2008-01-25 at 01:53 PM.

  2. #602
    1.1.3 have serious bluetooth connectivity issues.
    I cant get my apple bt headset to work !!!!!!

    Anyone else faces the same issue ?

  3. #603

  4. #604
    Confirming it worked for me, using Mac and 1.1.2 unlocked phone.... phone still unlocked.
    On my 1.1.2 iPhone, I had moved (via SymLinks I think) all the apps and wallpapers etc. to the main drive space and after softUpgrade they all lost their visibility... had to install SSH via Installer.app and remove them manually.
    Managed to move SSH from a previous install location in the /Applications folder and reset password.
    Am now able to install 3rd party apps through Installer.app and also manually, they seem to go inside the /Applications folder.. reboot and they all show, work and, are movable (jiggling) around the pages.

    Happy, great work! Looks like they are not so worried about bricking the old iPhones anymore, I suppose it is because most new iPhones are safe from unlocking, already limiting their losses....... I'm seeing the old iPhones becoming collector items

  5. #605
    been through all the posts on this very long thread but IbrickR is not working for me.
    It get to the bit where the files are supposed to copy to the iphone and just skips it.
    Any ideas?
    I have the extracted .dmg files. Can I copy them manually?

    Thanks in advance

  6. #606
    ibrickr worked fine but my iphone stuck and reboot while installing 1.1.3 soft upgrade..

    What am i doing wrong?? >_<

  7. #607
    i cant find myself on the map OH MY GOD IM LOST.!!!!!!!

  8. #608
    Quote Originally Posted by arus11111 View Post
    been through all the posts on this very long thread but IbrickR is not working for me.
    It get to the bit where the files are supposed to copy to the iphone and just skips it.
    Any ideas?
    I have the extracted .dmg files. Can I copy them manually?

    Thanks in advance

    I'm having the same problem - iBrickr skips the step where it copies the 1.1.3 firmware to the phone, though it indicates that it is done with its part of the process.

    Does anyone have any ideas? I've read through the thread and unfortunately do not see a solution to this issue.

    Thanks so much!

  9. #609
    you not on vista r u?

  10. #610
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Valdosta, GA
    Posts
    23
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Default 1.1.3 soft patch not working
    I am on a 1.1.2 jailbroken iphone and everything works perfectly fine for me up until the 1.1.3 soft patch. It downoads fine and my iphone reboots but it reboots back to normal and nothing changes i have tried three times to no avail...Why?

  11. #611
    No tried it on XP and a Mac and get the same result.

  12. #612
    Default natetrue gone rogue?
    if natetrue has gone rogue why does netkas who is a member of the dev team has a post on the released 1.1.3 jailbreak on hackint0sh.org?

  13. #613
    sorry i had that proplem aswell but im on vista and i ran it under xp and it worked.. hope u get it fix but im still lost on the map..


    Quote Originally Posted by arus11111 View Post
    No tried it on XP and a Mac and get the same result.

  14. #614
    Does anyone else face a BT issue ?

  15. #615
    I did it on a mac, but now the phone is stuck on the apple logo. any ideas anyone?

  16. #616
    Ok, I've read as much as I can and simply have not found answers to these questions so in a final attempt I will ask them once more and go to sleep hoping when I wake up there are new developments.

    First of all. default ringtones or iTunes purchased ringtones don't work. in other words, if you get a call, the phone just vibrates. there's no sound (for ringtones only)

    Second. in iTunes it shows there are 500mb of space being used in the "other" category. after SSHing to the phone i realised the image file is still in the phone, so I deleted that whole folder and a good chunk of that "other space" was gone but still shows almost 200mb of space used and I have no idea where that is coming from.

    And those two things are basicaly the only things that made me go back to 1.1.2.
    I had the EDGE settings "dissapearing" problem but after reseting network settings, it worked. I also had a problem in which right after downloading the 1.1.3 soft upgrade file from installer, halfway through instalation it tells me some kind of Error command thing whatever. (same error as when you try to uninstal apps that aren't showing in the springboard) and then the phone just kind of freezes. So I rebooted the phone and when it came back on it was working in 1.1.3 and unlocked.. so I don't know what all of that was but it worked.

    I tought about fixing this by movie restoring the phone completly back to 1.1.1, jailbreaking it and then going directly to 1.1.3 without installing any apps before it. I did this and I still got the same exact error right after the 1.1.3 patch installed. then I rebooted and the phone was at 1.1.3 again. At least this time it didnt show a bunch of apps installed in installer but not in the springboard.

    All these things I can live with but the two things I cannot is the ringtone problem and the "other" MB of space used that don't seem to be anywhere (or at least I havent found them)

    If anybody here has any way of fixing those two things I would gladly upgrade again because webclips is actualy one of the coolest thing to happen to the iphone. all my favorite websites and webapps right in the main screen as if they were programs and all the crap I don't use like stocks, settings, maps etc... get pushed to the second page.

    Please help me, I really want this upgrade as soon as possible

    Quote Originally Posted by prybar View Post
    yup, mine was unlocked before and i didn't have to unlock it afterwards

    @kuhn - i used the ringtone trick in itunes (converting them to aac then m4r), and all my ringtones stayed right where they were and all work perfectly (just tested them to be sure)

    http://unlockitfree.com/forum/index.php/topic,86.0.html

    regards

    pry

    Thanks man but I've got a bunch of ringtones i purchased in the itunes store and i dont think it lets me convert them
    Last edited by kuhnesito; 2008-01-25 at 01:55 PM. Reason: Automerged Doublepost

  17. #617
    i can confirm the following

    1.1.3
    unlocked on Rogers
    ringtones stayed, and work just fine (called myself to see)
    most apps reinstalled with no probs
    following this guide http://www.modmyi.com/forums/showthread.php?t=27123
    google maps locate me now works perfectly
    all other 1.1.3 features work perfectly too

    hope that helps anybody

    pry

  18. #618
    Default Baseband downgrade 1.1.2 otb
    Hi all, I have similar problem as some users. I have otb 1.1.2 (jailbroken, stealthSim,vodafone) and upgraded via iTunes to 1.1.3. I have downgrade it to 1.1.1 and jailbreak, then updated again to 1.1.2. Now I have 1.1.2 (as before) but with a new baseband 4.03.13_G, so I cant use phone functions anymore. I could update to 1.1.3 and do the new JB but I suppose that would not restore phone functions. I dont want to open my phone and do the hardware method, so I wonder does anyone works on SW baseband downgrade for otb 1.1.2?
    please answer if anyone knows.
    tnx

  19. #619
    i don't think there's a software solution for it yet, looks like you have an overpriced touch for a couple of days or so, until the dev team drops the next latest and greatest unlock...sorry man, wish i had a better answer...

    pry

  20. #620
    is there a way to downgrage from 1.1.3 to 1.1.1 so i can do this?

Page 31 of 55 FirstFirst ... 21293031323341 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •