Page 22 of 55 FirstFirst ... 12202122232432 ... LastLast
Results 421 to 440 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

  1. #421
    skorpiond - did u manually enter the setting? if it crashes, you need to go to settings - general - reset - reset network settings

    then re-enter them

  2. #422
    What about non AT&T phones that are unlocked with anysim????
    The Future of Mobile

    http://www.mobitureblog.com

  3. #423
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by niravp89 View Post
    The iPhone is completely working after the jump from 1.1.2 to 1.1.3 and it is still jailbroken but a major problem would be that i can't seem to find softwares in the Installer app like Customize and Bosstool. So please make a request someone to help fix this problem.
    Thanks all for the hard work on the jailbreaking up till now.
    http://www.modmyi.com/forums/showpos...&postcount=415

  4. #424
    I Know I Might Sound Like A Noob But Im Following Mac Instructions, Download The Patch From Installer And It Just Restarts To 1.12, Not 1.13. Can Sum1 Help Plz?

  5. #425
    hey dude nice work im donating to the cause thanks quick question do i have a new iphone it came withthe stuped 1.1.3 firmware how can i down grade to 1.1.2 on a mac please help me thanks alot

  6. #426
    Quote Originally Posted by prybar View Post
    skorpiond - did u manually enter the setting? if it crashes, you need to go to settings - general - reset - reset network settings

    then re-enter them
    I had to edit my preferences.plist file with following settings:

    <key>apn</key>
    <string>proxy</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>

    And was working perfectly fine when using 1.1.1 & 1.1.2.

    Any idea?

  7. #427
    Quote Originally Posted by mariomejias View Post
    i did......now i un-installed community resources.......
    re-installed community resources.......NOTHING
    where the hell is that damn 1.1.3 soft upgrade?
    i'm in the red people......in the red

    Ok this is what you need to do.
    Go to installer and REFRESH the sources, Now go to to the "LATEST" and it should be there.

    Thats what i did.

  8. #428
    i manually entered mine into the settings - general - network - edge area, and they worked without a hitch.

    I'm unlocked on Rogers btw

    pry

  9. #429
    Quote Originally Posted by akosko01 View Post
    My phone was originally 1.0.2. I upgraded to 1.1.2 not unlocked. Followed instruction and it is 1.1.3 and Jailbroken. This is badass. Thank You all. I did not want to wait until the SDK was released.
    it worked at first but now it is stuck on the apple start up screen. when i connect with usb. itunes recognizes it and says it is up to date. any suggestions.

  10. #430
    Quote Originally Posted by prybar View Post
    i manually entered mine into the settings - general - network - edge area, and they worked without a hitch.

    I'm unlocked on Rogers btw

    pry
    How are you on Rogers?
    The Future of Mobile

    http://www.mobitureblog.com

  11. #431
    Quote Originally Posted by prybar View Post
    i manually entered mine into the settings - general - network - edge area, and they worked without a hitch.

    I'm unlocked on Rogers btw

    pry
    How do you know what setting to enter?

  12. #432
    pretty good thanks



    i'm unlocked on the Rogers GSM network

  13. #433
    Quote Originally Posted by prybar View Post
    i manually entered mine into the settings - general - network - edge area, and they worked without a hitch.

    I'm unlocked on Rogers btw

    pry
    Right, the reason why I have to manually set the preferences.plist is because I don't have an EDGE option under General -> Network

    I'll keep digging, thanks!

  14. #434
    Quote Originally Posted by sailorguido View Post
    How do you know what setting to enter?
    http://www.modmyi.com/wiki/index.php...r_APN_Settings

    use the second ones listed

  15. #435
    Ok, I did everything, but when i Install the 1.1.3 patch from installer, reboot, then i got restore mode :S im downgrading to 1.1.1 now ... i guess i have to try it again?

  16. #436
    Just so you all know my mini guide to adding your custom ringtones to 1.1.3 is up on the site now.

    http://modmyi.com/forums/showthread....888#post160888

    Enjoy!

  17. #437
    Okay, just an update for me, third times a charm.
    Jailbroken 1.1.1 AT&T
    I was stuck on the apple screen for 30 minutes after my first attempt. I restored, jailbrakeme.com, tried it all again, after the soft update i was put into recovery mode.

    Last attempt, I restarted whenever I could, and unplugged the phone from the PC, and kept iTunes closed. I left the PC alone to do it's work as well. I'm up and running now, but I can't get google's locate me to work

  18. #438
    Quote Originally Posted by 360boi View Post
    I Know I Might Sound Like A Noob But Im Following Mac Instructions, Download The Patch From Installer And It Just Restarts To 1.12, Not 1.13. Can Sum1 Help Plz?
    ANYONE!?!?!

  19. #439
    iPhone? More like MyPhone Dust Busta's Avatar
    Join Date
    Sep 2007
    Location
    Seattle
    Posts
    288
    Thanks
    30
    Thanked 38 Times in 25 Posts

    Aye fam, idk if this was answered yet but how do you install customize manually?

    What are the steps?

  20. #440
    the one thing that is weird with my phone is i can't find the softupdate file. i found the actual folder but it said it was only 428b...

Page 22 of 55 FirstFirst ... 12202122232432 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •