Page 16 of 55 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Goes Public!

  1. #301
    answers im still looking for.

    If i own a 1.1.2 OTB is there a way i can get the full 1.1.3baseband features?

    also i did the method of deleting the localapps..blah blah to re-install the subsystem and openssh...but..my winscp still deosnt work.

    :/

  2. The Following User Says Thank You to xxkodemanxx For This Useful Post:

    dagrimdialer619 (2008-01-27)

  3. #302
    I had to restore my phone from my stupidity anyways.


    Also, 1.1.3 is SDK ready so we just have to wait for the SDK to come out. Also, I doubt developers of apps will actually make their programs only "workable" on 1.1.4.

  4. The Following User Says Thank You to wePhone For This Useful Post:

    dagrimdialer619 (2008-01-27)

  5. #303
    Cool What??
    Why did I find this in some of the code??

    * Ralf-Philipp Weinmann <[email protected]>
    * Jacob Appelbaum <[email protected]>
    * Christian Fromme <[email protected]>
    *


    isn't that slightly dodgy??

    Who are these people??


    Anybody else who wishes to look it's in the ibrickr folder \ibrickr-jb113\vfdecrypt_win32

    and the filename is vfdecrypt.c

    .....anyway, it's some pretty good code, congrats. I just think it was foolish to release this before the sdk, cause now apple knows what to patch!
    Last edited by dagrimdialer619; 2008-01-25 at 04:00 AM.

  6. #304
    Quote Originally Posted by thewierdone2000 View Post
    Mild success here....

    -All apps gone, had to reinstall.
    -Some apps cannot be uninstalled (says it failed to execute the script....) including Dock, SummerBoard, and OpenSSH *BIG PROBLEM*
    -The locate me circle doesn't seem to work for me, using at&t as service provider, never unlocked.
    to fix the "some apps cannot be uninstalled" problem, delete localpackages in var/root/library/installer.

    as for your "locate me" circle not working, it doesn't work for me either. using AT&t, never unlocked. :[

  7. The Following User Says Thank You to skillzdan For This Useful Post:

    dagrimdialer619 (2008-01-27)

  8. #305
    LMAO. Ok so here is the Ipod touch news for anyone wondering first just like noodle said it wont work even though he was rude when he said it its true that it wont work. Next for anyone who wants to try it on a touch anyway (It wont mess up your ipod it doesn't do anything) The way I did it is I downloaded 1.1.3 the ipod version and patched it the same as with the iphone FW of course it acted like it was working it says it will copy it over etc. Here is the thing it doesn't copy it over it just says it did takes like 1 sec which is way to fast in the first place so no touch wont work. But I am sure it is basically the same thing so we can hope for a touch jailbreak soon.

  9. The Following User Says Thank You to riku98523 For This Useful Post:

    dagrimdialer619 (2008-01-27)

  10. #306
    yup everything works fine.. except the few exceptions that some apps dont work and cant be uninstalled.. So i guess well just have to wait until everything gets updated as this firmware is still New..

  11. The Following User Says Thank You to eurom3r For This Useful Post:

    dagrimdialer619 (2008-01-27)

  12. #307
    Quote Originally Posted by Titter View Post
    Alright, I need some major help.

    My "Preferences.app" is no longer in the Applications folder, it's now in ~/Library, and I can't move it back because I cannot use SSH, and I can't use SSH because I can't get my phone's IP because I cannot use "Preferences.app" so I'm kind of in a paradox atm. Is there anything I can do?

    its not a paradox, its a catch-22
    Last edited by lightmaster; 2008-01-25 at 04:00 AM.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)



  13. The Following User Says Thank You to lightmaster For This Useful Post:

    dagrimdialer619 (2008-01-27)

  14. #308
    I'm using OTB 1.1.2 with pss sim. If I upgrade to 1.1.3, and it won't work with pss sim, AM I ABLE TO DOWNGRADE it back to 1.1.2? OR, Can upgraded 1.1.3 works with pss sim? Anyone???
    Thank you.

    ---From Malaysia.[/QUOTE]

  15. The Following User Says Thank You to vanliren For This Useful Post:

    dagrimdialer619 (2008-01-27)

  16. #309
    I'm not rude! I'm Happy! HAPPY LIKE A NOODLE!

    (ok I can be rude sometimes I'm sorry, I sometimes get a bad case of backseat modding)

  17. The Following User Says Thank You to Happy Noodle Boy For This Useful Post:

    dagrimdialer619 (2008-01-27)

  18. #310
    Also.

    Is the best method going from Soft 1.1.3 back to 1.1.2jailbreak

    restoring to 1.1.1 then doing the whole jailbreakme then oktoprep then 1.1.2 etc?

  19. The Following User Says Thank You to xxkodemanxx For This Useful Post:

    dagrimdialer619 (2008-01-27)

  20. #311
    Right after I downloaded the 1.1.3 soft upgrade patch from the installer, it took a little while but then it said some error. I rebooted my phone after that and it was jailbroken on 1.1.3 and working fine except for the EDGE settings. (the phone didnt let me input my own edge settings, it crashed back to homescreen)

    I went to settings, network, reset network settings, rebooted phone and tried again, it worked perfectly after that and the edge settings dont dissapear after reboot.

    All seems to be working great except when I went to itunes and saw that for some reason my iTunes shows that almost 500mb of space are being used by "Other" so I had no idea what was going on. I figured the file of the firmware was still there so I SSH to the phone and found the 1.1.3 soft upgrade folder and deleted it (it contained a 300mb file) and rebooted the phone. This didn't seem to affect the phone at all. (can anyone tell me if I may have some problems after for doing this?) and now iTunes says I have 100mb of "other" space being used. which is obviously better than 500 but still, I have no idea where those 100mb are coming from and to be honest, I want those 100mb back. I run my iphone at max capacity allways loaded with music, videos, pictures and podcasts. So if anyone knows where this space is coming from and how I can delete it. please help.

    I am just going to say I use webapps, sure they are not as great as native apps but I use them, I also use beejive messenger instead of Apollo or Mobilechat (because I like the horizontal keyboard option the browser gives you) and the activity I use the most on my phone is surfing the web. So I have to say the feature of being able to add bookmarks on the homescreen like icons is something I wanted to see for a long, long time... and now I have it. so I am loving this firmware and just for that feature alone this is worth the upgrade in my opinion.

    Now I sent all the icons I rarely or never use (like settings, stocks, iTunes store, Maps and the native apps I installed) to the second page and I keep all the programs and bookmarks I use, like IMDB, my local newspaper, beejive messenger, google etc. on my main screen.

    all I can say is... finaly apple.. took you long enough to get your damned product right. not that it's perfect.

    Oh and being able to send SMS's to multiple people is a must. Sure we all had it now if we installed the app from installer but now you can do it the way it's supposed to be done.

    I recomend you people upgrade

  21. #312
    count me in for a downgrade. im going back to 1.1.1
    IpodLover77 @ Hofo

  22. #313
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    oman customize def dosent work. lame and u have to put the GBA bios back, whts the program that lets u turn ssh on and off easy

  23. #314
    iPhone? More like MyPhone jltdhome's Avatar
    Join Date
    Oct 2007
    Location
    Corpus Christi, TX
    Posts
    101
    Thanks
    7
    Thanked 14 Times in 11 Posts

    Default iPod Touch
    If you have an iPod Touch DO NOT USE THIS METHOD.

    The jailbreak DOES work BUT your Mail, Weather, Stock, Notes etc will not work and even if you upload them to the Applications directory, they will not show up or work. So for now youre stuck paying Apple the $20 if you want those on 1.1.3.

    Second the rearranging of the icons on the home screen does not work either.

    The bookmark feature for Safari also does not work.

    Your applications will not show up on your home screen unless you do some tweaking.

    Basically this is not worth it for right now. Wait for the official DevTeam jailbreak procedure.

    Im currently downgrading back to 1.1.1
    Lightning from the Sky - Thunder from the Sea

  24. #315
    Hi, I just updated my unlocked iphone and it works properly. I just have a question, is the 1.1.3 image that ibriker copied to iPhone still there occuping space in my iPhone? Thanks. Good night

  25. #316
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    im also getting alot of script errors when trying to uninstall lots of apps. any ideas on how to effectivly remove them??

  26. #317
    No problem man I was pretty sure it wouldn't work from the start but I always have to try something just to be sure. Also I was sure if It messed up my ipod I could always go back and restore and if not I could find a way to fix it somehow I am very technical like that. Anyway I am going to look through this patch and see if I cant make a work around for the ipod touch.

  27. #318
    alright. i have 909 mb of other. whats going on.

  28. #319
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Originally Posted by medafor
    WORKED!!! BE AWARE THAT AFTER YOU INSTALL THE SOFTPATCH FROM INSTALLER, IT WILL TAKE A FEW MINUTES(i thought my phone locked up, lol) and pause on your wallpaper screen. The phone will then restart automaticallly. Also all your apps will be gone, but installer will be available.
    Works like a charm!!! Very easy!!! Take heed to the warning above!!

    Note: All my apps still show in installer but are not on the springboard. I guess I'll start removing them or maybe leave them until they start showing up with updates. :cheers:

  29. #320
    As Nate says, it doesn't work with an already upgraded iphone to 1.1.3 firmware. Any idea when this one will come around?? Thanks.
    lalp
    Iphone 4G fan!

Page 16 of 55 FirstFirst ... 6141516171826 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •