Page 12 of 55 FirstFirst ... 2101112131422 ... LastLast
Results 221 to 240 of 1082

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.1.3 Jailbreak Goes Public!

  1. #221
    Hey guys, I tried it, it works but EDGE settings dont work, the moment I try to add my own carrier it crashes back to the springboard.

    not worth updating right now

  2. #222
    how can i downgrade back to 1.1.2 to keep it unlocked

    what is user and pass for winscp for openssh
    Last edited by lassaszy11; 2008-01-25 at 02:11 AM. Reason: Automerged Doublepost

  3. #223
    What's Jailbreak?
    Join Date
    Aug 2007
    Seattle, WA
    Thanked 2 Times in 2 Posts

    Everything went well with the upgrade/install/jailbreak. Awesome job by everyone involved. A big THANX to Nate & the Devs. Only thing I would suggest is if you have some apps hidden using customize you should unhide them before upgrading as customize is obselete at the moment on 1.1.3.

  4. #224
    ok this is what im coming off on...
    when u uprage and do the jailbreak on 1.1.3 almost all ur apps done work and im dout app creator will try to put a update on their apps to let it work on 1.1.3 cause the skd is coming out in febuaray....

    right now i think my 1.1.2 jailbroken phone is tizzzzzight

  5. #225
    some please tell me user for winscp alpine works but its asking me for session user thign

  6. #226
    What's Jailbreak?
    Join Date
    Jan 2008
    Thanked 2 Times in 1 Post
    Login credentials for SSH are still root/alpine

    Anybody getting VPN to work? Mine just asks for password eventhough it is saved. And fails to connect to server.

  7. #227
    Default Says Phone not Jailbroken????
    Quote Originally Posted by KoNVicT xX View Post
    it says my phone isn't jailbroken.

    I have the same problem. I am definititely using installer and the phone appears as jailbroken as it gets.

    iBrickr tells me otherwise though. Firware version 1.1.1 and I used the method.

  8. #228
    iPhone? More like MyPhone iPhoneHero's Avatar
    Join Date
    Jul 2007
    Dallas, Tx
    Thanked 4 Times in 4 Posts

    yep....just gonna wait til feb.
    me and my 1.1.2 are all set.
    "Somebody turn on the lights...its getting little to dark in here...I can't see you...when I'm dreaming...I can't see you....I can't see you..."

  9. #229
    Quote Originally Posted by A_SWELLGUY View Post
    uninstall applications prior to upgrade, they just might be in a different folder... from what I read thats how the jailbreak works. this is new software and is moving files around to begin the apps for sale proccess that apple is about to do. So im sure files were moved around to create space for all the new apps that they might be releasing?
    Thanx...Worked Like A Charm

    Never underestimate the power of stupid people in large groups.

  10. #230
    Just canceled it (it was taking ages to download) after knowing that nate has been kicked out of the dev team. I don't care about it being illegal (I haven't bought a cd in 5 years and I have 3000+ songs.... and I'm in Mexico lol) but if the dev team doesn't support this, and they had help me a lot why would I do this?
    I will just keep the method as a backup in case some 1.1.3 cool app comes out before the sdk.

    BTW, how can I make ibrikr to use a downloaded firmware instead of download it?

  11. #231
    What's Jailbreak?
    Join Date
    Oct 2007
    Thanked 1 Time in 1 Post
    WORKS PERFECT even ibricker will let me go into files and play :] only tested a few apps camera pro... :]
    Check out iKenny, Windows Vista theme, or Windows Vista theme 2 :]
    If I Help You In Any Way PLZ Hit The Thanks Button

    This Is My Signature.

  12. #232
    how can i get 1.1.3 soft upgrade its not in the sources. and to add to that, i havent had ANY new sources for a whole week.

  13. #233
    To save the edge settings you need to go to general - reset - reset network settings

    reboot the phone and then enter them again.

    Worked for me.
    Last edited by cold13; 2008-01-25 at 02:28 AM.

  14. #234
    Alright, I need some major help.

    My "" is no longer in the Applications folder, it's now in ~/Library, and I can't move it back because I cannot use SSH, and I can't use SSH because I can't get my phone's IP because I cannot use "" so I'm kind of in a paradox atm. Is there anything I can do?

  15. #235
    check your router's admin panel ( on most) and see if you can tell which device is the iphone. It will be an osx device - you should be able to get the ip.

  16. #236
    Quote Originally Posted by UV RAYS View Post
    so why do people want customize?
    So we can have a transparant backing to the bottom icon row.. duh!

  17. The Following User Says Thank You to cheetah2k For This Useful Post:

    dagrimdialer619 (2008-01-27)

  18. #237

  19. The Following User Says Thank You to woox For This Useful Post:

    dagrimdialer619 (2008-01-27)

  20. #238
    Quote Originally Posted by spyder2005 View Post
    Alright, posting this to clarify a few Questions that might arise and expand on the EDGE Connection Problem with T-Mobile:

    I have a 1.1.2 OTB Iphone
    Stealth SIM
    T-Mobile Service w/Total Internet

    Update worked. 3rd Party Apps are gone but may be reinstalled (apparently).
    So far all features seem to work. Edge settings are reset to BLANK.

    Problem tho: As previously stated - As soon as you try to reenter EDGE Settings and you finish the first line, it returns to the home screen. I have previusly seen an approach to change it in the phone itself (the file). Have no clue how to edit the file tho.

    As quoted by rishy in another Thread:

    "you can chnage the setting in this file

    modify this section

    Not sure if that ill solve the problem. But MAYBE if we can edit the file in the phone this issue is off the table. Any input is highly appreciated.
    hi there, when using the stealth sim after upgrade to 1.1.3, is the iphone sill unlocked?

  21. The Following User Says Thank You to mooshy1 For This Useful Post:

    dagrimdialer619 (2008-01-27)

  22. #239
    Alright well I think I've found the ip, but my problem is now with actually SSHing, since I do not know the username/password to use.

  23. The Following User Says Thank You to Titter For This Useful Post:

    dagrimdialer619 (2008-01-27)

  24. #240
    is there an alternate way to get 1.1.3 soft upgrade? I can not get it at all on installer.

  25. The Following User Says Thank You to madethisaccount4ibricker For This Useful Post:

    dagrimdialer619 (2008-01-27)

Page 12 of 55 FirstFirst ... 2101112131422 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts