Page 19 of 50 FirstFirst ... 9171819202129 ... LastLast
Results 361 to 380 of 1000

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinPwn 2.0 Released

  1. #361
    Quote Originally Posted by silentshadow2049 View Post
    I just got the same message pop up after my restore. Oy.
    Guys if you are a legit ATT user do not check anything in the advanced tab.. you dont need to activate you dont need youtube activation... none of the bootloader crap.... Just check cydia...

    By the way all you vista users....
    Uninstall your winpwn...
    reboot..
    goto the .exe file to install again this time right click and run as administrator to install winpwn...
    when installed...
    right click the icon on your desktop and run as administrator...
    done....

    I am on vista32 ultimate... worked ON THE FIRST TRY...
    i did get an error pwning itunes the first time but just retried and worked... also please make sure u enter DFU properly...

    good luck... works great and no lag on a pwnd 2.0 so far... also Macman rox..

  2. The Following 2 Users Say Thank You to faseone For This Useful Post:

    klepp1214 (2008-07-25), Miss_Mindy (2008-08-16)

  3. #362
    silentshadow, a traditional restore from DFU fixed it for me. so I'm happy.. now if someone would be kind enough to let me know what it was that I checked or did not check that caused it to screw up my SIM i would be ecstatic! I'm simply trying to get it to the ZiPhoned equivelent. Just jailbroken or whatnot, should "stay" activated?

  4. #363
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 1 Post
    Ok...I just did a 2.0 restore on XP.

    Now iTunes says:
    "The iPhone cannot be used with iTunes because the information required for activation could not be obtained from the iPhone, Check that the SIM card is inserted in the iPhone and is not PIN locked"

    The only thing that was checked when I made my custom restore was Cydia. I have a legit AT&T contract, is there anything else that should be put into my custom image besides Cydia?

  5. #364
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Location
    Western mass
    Posts
    205
    Thanks
    12
    Thanked 12 Times in 10 Posts

    you going to add the file to itunes directly?

  6. #365
    This is worthless to me, I've been doing it and I ain't idiot here making a mistake at All. I'm getting a errors randomly from between 1600-1604 bigtime! Did install/deinstall iTunes 7.5 and 7.7 It just hangs!

    This guide I think is worthless to some users. I hope ZiPhone will released a new build soon...
    iPhone 3GS 32gb | iOS Jailbroked | Winterboard Custom Theme| Ultrasn0w Unlocked
    AMD X2 2.6GHz CPU (Overclocked @ 3.2Ghz) | Asus M2N-SLI Mobo | G.Skill DDR2800 2GB Mem
    Xbox360 Elite | XCM CPU/GPU Fan | Talismoon Fan | Xecuter NAND/JTAG | iXtreme LT Firmware
    Toyota 2JZ-GE | Turboeast Stage 1 Turbo Kit | Haltech F10x Fuel EMS | AEM Boost & A/F Gauges

  7. #366
    ok will avoid all the advanced stuff faseone, your the man! thanks! two more questions 1) the custom boot logo from online has been going up and down all night, and its down atm.. any quick link to an easy way to do it manually? 2) being that I'm at&t can I get my iPhone to 4.6BL or does it already have it? I believe ziphone automatically downgraded it to 3.9? And ive read that 4.6 has better reception/battery life yada yada. Anyone? =p

    shadow - did you shift/click to restore or just hit restore? maybe try the other way around? i hate to say it, but ive been running around like a chicken with my head cut off so im unsure which way got it for me, but im leaning towards just clicking restore from DFU.
    Last edited by klepp1214; 2008-07-25 at 02:40 AM. Reason: Automerged Doublepost

  8. #367
    Green Apple
    Join Date
    Jul 2007
    Location
    Baltimore,MD
    Posts
    74
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by 97vrsix View Post
    In other words your going to put the custom Iphone build we just made in Itunes directly? What file do you put that in? And then i'm guessing you still restore from D-Mode? or right from Itunes?
    nope didnt work

  9. #368
    winpwn crashes and closes for me right after it tries to rebuild root filesystem

  10. #369
    Side question: Anyone know how to create more space for applications on 2.0?

    I know the old BossTool used to do this by moving 3rd party apps out of the small partition and into your 4/8/16gb partition, but it's not out for 2.0. I need to free space for monkey ball!

    Someone please help...any way to do it manually?

  11. #370
    Quote Originally Posted by silentshadow2049 View Post
    Ok...I just did a 2.0 restore on XP.

    Now iTunes says:
    "The iPhone cannot be used with iTunes because the information required for activation could not be obtained from the iPhone, Check that the SIM card is inserted in the iPhone and is not PIN locked"

    The only thing that was checked when I made my custom restore was Cydia. I have a legit AT&T contract, is there anything else that should be put into my custom image besides Cydia?
    I would verify that you used the right 2.0 software(3g or 2g)... also i know you say you only checked cydia but are you 100% sure you unchecked activate... if not recreate your custom firmware and restore again.

    good luck

  12. The Following User Says Thank You to faseone For This Useful Post:

    silentshadow2049 (2008-07-25)

  13. #371
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 1 Post
    Quote Originally Posted by klepp1214 View Post
    shadow - did you shift/click to restore or just hit restore? maybe try the other way around? i hate to say it, but ive been running around like a chicken with my head cut off so im unsure which way got it for me, but im leaning towards just clicking restore from DFU.
    Yeah, I used shift-click to use my custom ipsw. For something that seems so simple all typed out in a guide...this is quite frustrating.

    Anyway, to simplify everything I've done so far:

    -Installed 2.0.0.2 winpwn
    -Created custom image with Cydia as the ONLY thing checked
    -pwned iTunes
    -Put iPhone into DFU mode
    -Shift-click restored custom image
    -Got error message about not getting the required info from iPhone

    I would verify that you used the right 2.0 software(3g or 2g)... also i know you say you only checked cydia but are you 100% sure you unchecked activate... if not recreate your custom firmware and restore again.
    I'm trying another restore right now, if that doesn't work then I'll make a new ipsw and start again. Thanks.

  14. #372
    Quote Originally Posted by dakomo View Post
    This is worthless to me, I've been doing it and I ain't idiot here making a mistake at All. I'm getting a errors randomly from between 1600-1604 bigtime! Did install/deinstall iTunes 7.5 and 7.7 It just hangs!

    This guide I think is worthless to some users. I hope ZiPhone will released a new build soon...
    Not going to happen, the method that ZiPhone used will no longer work, therefore, the gig is up for him.

  15. #373
    Quote Originally Posted by klepp1214 View Post
    ok will avoid all the advanced stuff faseone, your the man! thanks! two more questions 1) the custom boot logo from online has been going up and down all night, and its down atm.. any quick link to an easy way to do it manually? 2) being that I'm at&t can I get my iPhone to 4.6BL or does it already have it? I believe ziphone automatically downgraded it to 3.9? And ive read that 4.6 has better reception/battery life yada yada. Anyone? =p

    shadow - did you shift/click to restore or just hit restore? maybe try the other way around? i hate to say it, but ive been running around like a chicken with my head cut off so im unsure which way got it for me, but im leaning towards just clicking restore from DFU.
    If you are on att and legit and do not wish to unlock i would update first to a stock 2.0. your bl will be updated the proper way no troubles.
    then restore with your custom build. also again if on att you only need to check cydia make sure everything else in unchecked.

  16. #374
    ok, i tried uninstalling and reinstalling and running as admin with xpsp2 checked, i had only cydia checked, still errors. i give up until a new update is released where more than 5 people can get it to work.

  17. #375
    I have a problem...
    When im trying to create ISPW im getting error -1
    Log:
    Code:
    2008-07-24 20:46:04 - This is winpwn ver.:2.0.0.1 RC1
    2008-07-24 20:46:04 - Apple Mobile Device Support Version 2.0.0.33 installed.
    2008-07-24 20:46:06 - Failed to load image catalog
    2008-07-24 20:46:06 - Failed to load payload catalog
    2008-07-24 20:46:13 - File from:C:Documents and SettingsAdministratorDesktopjjjjjiPhone1,1_2.0_5A347_Restore.ipsw
    2008-07-24 20:46:13 - Recognized as:iPhone1,1_2.0_5A347_Restore.ipsw Type: IPSW_iPhone
    2008-07-24 20:46:13 - Be sure to connect an iPhone!
    2008-07-24 20:47:54 - Preparing ipsw file.
    2008-07-24 20:47:54 - Failed to create directories The file 'C:Documents and SettingsAdministratorApplication Datacmwwinpwn2.0.0.1ipswbuildipswCustomCydia.tar' already exists.
    2008-07-24 20:48:04 - Preparing ipsw file.
    2008-07-24 20:48:09 - Failed to parse IPSW
    2008-07-24 20:48:09 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:36 - Preparing ipsw file.
    2008-07-24 20:48:40 - Failed to parse IPSW
    2008-07-24 20:48:40 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:48 - Preparing ipsw file.
    2008-07-24 20:48:53 - Failed to parse IPSW
    2008-07-24 20:48:53 - Ipsw builder (init) returned error:-1

  18. #376
    Quote Originally Posted by faseone View Post
    Guys if you are a legit ATT user do not check anything in the advanced tab.. you dont need to activate you dont need youtube activation... none of the bootloader crap.... Just check cydia...
    What is considered a "legit ATT user?" I have an ATT account. However, I do not have an iPhone plan. Am I considered a legit ATT user?

  19. #377
    Quote Originally Posted by Juno View Post
    I have a problem...
    When im trying to create ISPW im getting error -1
    Log:
    Code:
    2008-07-24 20:46:04 - This is winpwn ver.:2.0.0.1 RC1
    2008-07-24 20:46:04 - Apple Mobile Device Support Version 2.0.0.33 installed.
    2008-07-24 20:46:06 - Failed to load image catalog
    2008-07-24 20:46:06 - Failed to load payload catalog
    2008-07-24 20:46:13 - File from:C:Documents and SettingsAdministratorDesktopjjjjjiPhone1,1_2.0_5A347_Restore.ipsw
    2008-07-24 20:46:13 - Recognized as:iPhone1,1_2.0_5A347_Restore.ipsw Type: IPSW_iPhone
    2008-07-24 20:46:13 - Be sure to connect an iPhone!
    2008-07-24 20:47:54 - Preparing ipsw file.
    2008-07-24 20:47:54 - Failed to create directories The file 'C:Documents and SettingsAdministratorApplication Datacmwwinpwn2.0.0.1ipswbuildipswCustomCydia.tar' already exists.
    2008-07-24 20:48:04 - Preparing ipsw file.
    2008-07-24 20:48:09 - Failed to parse IPSW
    2008-07-24 20:48:09 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:36 - Preparing ipsw file.
    2008-07-24 20:48:40 - Failed to parse IPSW
    2008-07-24 20:48:40 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:48 - Preparing ipsw file.
    2008-07-24 20:48:53 - Failed to parse IPSW
    2008-07-24 20:48:53 - Ipsw builder (init) returned error:-1

    The Proble is u need to install new version of winpwn ver.:2.0.0.2 it will fix the problem

  20. The Following User Says Thank You to bijju For This Useful Post:

    Juno (2008-07-25)

  21. #378
    Thank you bijju.

  22. #379
    Quote Originally Posted by Juno View Post
    I have a problem...
    When im trying to create ISPW im getting error -1
    Log:
    Code:
    2008-07-24 20:46:04 - This is winpwn ver.:2.0.0.1 RC1
    2008-07-24 20:46:04 - Apple Mobile Device Support Version 2.0.0.33 installed.
    2008-07-24 20:46:06 - Failed to load image catalog
    2008-07-24 20:46:06 - Failed to load payload catalog
    2008-07-24 20:46:13 - File from:C:Documents and SettingsAdministratorDesktopjjjjjiPhone1,1_2.0_5A347_Restore.ipsw
    2008-07-24 20:46:13 - Recognized as:iPhone1,1_2.0_5A347_Restore.ipsw Type: IPSW_iPhone
    2008-07-24 20:46:13 - Be sure to connect an iPhone!
    2008-07-24 20:47:54 - Preparing ipsw file.
    2008-07-24 20:47:54 - Failed to create directories The file 'C:Documents and SettingsAdministratorApplication Datacmwwinpwn2.0.0.1ipswbuildipswCustomCydia.tar' already exists.
    2008-07-24 20:48:04 - Preparing ipsw file.
    2008-07-24 20:48:09 - Failed to parse IPSW
    2008-07-24 20:48:09 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:36 - Preparing ipsw file.
    2008-07-24 20:48:40 - Failed to parse IPSW
    2008-07-24 20:48:40 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:48 - Preparing ipsw file.
    2008-07-24 20:48:53 - Failed to parse IPSW
    2008-07-24 20:48:53 - Ipsw builder (init) returned error:-1

    The Proble is u need to install new version of winpwn ver.:2.0.0.2 it will fix the problem

    File: NEW_winpwn_2.0.0.2_Setup.rar
    DownloadLink:
    RapidShare: Easy Filehosting

    Mirror

    http://www.megaupload.com/?d=K21OVSR7

  23. #380
    Quote Originally Posted by Juno View Post
    I have a problem...
    When im trying to create ISPW im getting error -1
    Log:
    Code:
    2008-07-24 20:46:04 - This is winpwn ver.:2.0.0.1 RC1
    2008-07-24 20:46:04 - Apple Mobile Device Support Version 2.0.0.33 installed.
    2008-07-24 20:46:06 - Failed to load image catalog
    2008-07-24 20:46:06 - Failed to load payload catalog
    2008-07-24 20:46:13 - File from:C:Documents and SettingsAdministratorDesktopjjjjjiPhone1,1_2.0_5A347_Restore.ipsw
    2008-07-24 20:46:13 - Recognized as:iPhone1,1_2.0_5A347_Restore.ipsw Type: IPSW_iPhone
    2008-07-24 20:46:13 - Be sure to connect an iPhone!
    2008-07-24 20:47:54 - Preparing ipsw file.
    2008-07-24 20:47:54 - Failed to create directories The file 'C:Documents and SettingsAdministratorApplication Datacmwwinpwn2.0.0.1ipswbuildipswCustomCydia.tar' already exists.
    2008-07-24 20:48:04 - Preparing ipsw file.
    2008-07-24 20:48:09 - Failed to parse IPSW
    2008-07-24 20:48:09 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:36 - Preparing ipsw file.
    2008-07-24 20:48:40 - Failed to parse IPSW
    2008-07-24 20:48:40 - Ipsw builder (init) returned error:-1
    2008-07-24 20:48:48 - Preparing ipsw file.
    2008-07-24 20:48:53 - Failed to parse IPSW
    2008-07-24 20:48:53 - Ipsw builder (init) returned error:-1
    Ok for you and others dont save the custom firmware to the default directory that winpwn is giving you...
    Instead save it to your desktop or another folder... If im not mistaken this folder is hidden by default and may need additional security checks to write correctly...
    try saving it to your desktop(I did) and when you restore choose it from your desktop(could be why i had success as it seems its one of the only things ive done different)

    Quote Originally Posted by JOL View Post
    What is considered a "legit ATT user?" I have an ATT account. However, I do not have an iPhone plan. Am I considered a legit ATT user?
    Did you have to unlock to use this account? If so you prob need to activate and unlock
    Last edited by faseone; 2008-07-25 at 02:58 AM. Reason: Automerged Doublepost

Page 19 of 50 FirstFirst ... 9171819202129 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •