Page 17 of 50 FirstFirst ... 7151617181927 ... LastLast
Results 321 to 340 of 1000

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinPwn 2.0 Released

  1. #321
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    phxaz
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by hawaiipoolman View Post
    no luck creating the custom fw or no luck restoring your iphone's custom fw.

    Windows XP - 3G FW

    7/24/2008 12:15:30 PM - This is winpwn ver.:2.0.0.2 RC1
    7/24/2008 12:15:31 PM - Apple Mobile Device Support Version 2.0.0.32 installed.
    7/24/2008 12:15:54 PM - Failed to load image catalog
    7/24/2008 12:17:24 PM - File from:Cocuments and SettingsAdministratorDesktopiPhone1,2_2.0_5A347_Re store.ipsw
    7/24/2008 12:17:24 PM - Recognized as:iPhone1,2_2.0_5A347_Restore.ipsw Type: IPSW_iPhone3G
    7/24/2008 12:17:24 PM - Failed to load payload catalog
    7/24/2008 12:17:24 PM - Be sure to connect an iPhone 3G!
    7/24/2008 12:18:20 PM - Preparing ipsw file.
    7/24/2008 12:18:29 PM - Starting IPSW building
    7/24/2008 12:23:00 PM - Extracting Root Filesystem
    7/24/2008 12:28:08 PM - Growing Root Filesystem
    7/24/2008 12:28:11 PM - Replacing Kernel
    7/24/2008 12:28:11 PM - Applying patch fstab.patch
    7/24/2008 12:28:12 PM - Applying patch Services.plist.patch
    7/24/2008 12:28:12 PM - Adding package Cydia.tar
    7/24/2008 12:29:44 PM - Rebuilding Root FileSystem (This will take a while)
    7/24/2008 12:41:34 PM - Writing IPSW (This also will take a while)
    7/24/2008 12:46:19 PM - Successfully created custom ipsw Cocuments and SettingsAdministratorDesktopCustom-iPhone1,2_2.0_5A347_Restore.ipsw
    -------------------
    7/24/2008 12:48:16 PM - Itunes has been pwned. You can now restore your ipsw using DFU Mode
    Nope. I CAN get the custom ipsw created using 5A347, but I am consistantly getting error code 6 when tring to load it via restore+shift in DFU mode.

    I am using Vista32 and iPhone 3g with 2.0

  2. The Following User Says Thank You to 3gPhotog For This Useful Post:

    SLapp (2008-07-25)

  3. #322
    Quote Originally Posted by SLapp View Post
    I still get this in Winpwn

    7/24/2008 5:45:12 PM - This is winpwn ver.:2.0.0.2 RC1
    7/24/2008 5:45:12 PM - Apple Mobile Device Support Version 2.0.0.32 installed.
    7/24/2008 5:45:25 PM - Failed to load image catalog
    7/24/2008 5:45:25 PM - Failed to load payload catalog


    What Gives
    That is still completely normal

    And it finally looks like a stable version of WinPwn!

  4. The Following User Says Thank You to Jeckel For This Useful Post:

    SLapp (2008-07-25)

  5. #323
    iPhone? More like MyPhone SLapp's Avatar
    Join Date
    Jul 2008
    Location
    Springfield,Il
    Posts
    99
    Thanks
    25
    Thanked 10 Times in 9 Posts

    Notes

    - You MUST remove winpwn before installing new version

    - Make sure you have the latest version of iTunes ( Currently 7.7)

    - WinPwn uses 300MB of ram at peak due to the ipsw being extracted in memory

    - You must first click browse and load an IPSW to use WinPwn (i thought this was clear)

    - For 2.0 only the *5A347_Restore.ipsw files are valid. The 345 image will not work

    - If you see Failed to load image catalog/payload catalog, this is fine and won't cause problems

    - If you already have service with AT&T do not activate or install Youtube Fix

  6. #324
    iPhone? More like MyPhone SLapp's Avatar
    Join Date
    Jul 2008
    Location
    Springfield,Il
    Posts
    99
    Thanks
    25
    Thanked 10 Times in 9 Posts

    ok i just read the winpwn site and seen that it wouldnt cause problems thanks for the reply Jeckel
    Last edited by SLapp; 2008-07-25 at 12:56 AM. Reason: Name in blue spelled wrong

  7. #325
    every time i click "iPwner" it says "itunes is being pwned" but then i get "winpwn has encountered an unexpected error" and it has to close. help?

  8. #326
    Quote Originally Posted by 3gPhotog View Post
    Nope. I CAN get the custom ipsw created using 5A347, but I am consistantly getting error code 6 when tring to load it via restore+shift in DFU mode.

    I am using Vista32 and iPhone 3g with 2.0
    Have you tried to restart your computer, and use a different usb port, please report your results here.
    Thanks!

  9. #327
    same problem as andrunious, got all excited but when i try to pwn itunes winpwn and itunes both crash and shutdown >.<

  10. #328
    Quick question, after pwning you should be able to connect to your phone via WinSCP/Putty/FTP whateve, right? I haven't done this in a long time so I don't remember the details. Are the user/pw still root/alpine?

    I'm a helpful jerk, fear me.

  11. #329
    Quote Originally Posted by Happy Noodle Boy View Post
    Quick question, after pwning you should be able to connect to your phone via WinSCP/Putty/FTP whateve, right? I haven't done this in a long time so I don't remember the details. Are the user/pw still root/alpine?
    you probably will still need to install openssh thru cydia first, then you can.

  12. #330
    Ooooooooooh, silly me. Going to have to redo this, I forgot to add Cydia to the custom firmware :P

    I'm a helpful jerk, fear me.

  13. #331
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Ok well 1 gen. iphone now restored to factory locked non activated 1.4. restarted reinstalled new 2.0.0.2 created new custom matching 2.0 software went to ipwn and same thing winpwn crashes im on vista.. still cant get it

  14. #332
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    I keep getting error code 1600 when i try to restore.

    I'm running Vista32

    I deleted the winpwn folder before i installed winpwn 2.0

    What's wrong?

  15. #333
    same here muggz5. Made it further on the last release lol. Here's to hoping that someone has a fix for this. About to try it on my xp box RQ. You using vista32 or 64? Im runnin 64, guy above me seems to have the same problem on 32, any vista users get this working yet?
    Last edited by klepp1214; 2008-07-25 at 01:26 AM.

  16. #334
    Green Apple
    Join Date
    Jul 2007
    Location
    Baltimore,MD
    Posts
    74
    Thanks
    2
    Thanked 3 Times in 3 Posts

    no go here either, uninstalling itunes and tyring to redownload that.

  17. #335
    Quote Originally Posted by MgNate View Post
    I keep getting error code 1600 when i try to restore.

    I'm running Vista32

    I deleted the winpwn folder before i installed winpwn 2.0

    What's wrong?
    Quote Originally Posted by Muggz5 View Post
    Ok well 1 gen. iphone now restored to factory locked non activated 1.4. restarted reinstalled new 2.0.0.2 created new custom matching 2.0 software went to ipwn and same thing winpwn crashes im on vista.. still cant get it
    Quote Originally Posted by klepp1214 View Post
    same here muggz5. Made it further on the last release lol. Here's to hoping that someone has a fix for this. About to try it on my xp box RQ. You using vista32 or 64?
    i got the same problem in the morning but after i install new winpwn2.0.0.2 it works great man. update the itunes to 7.7 and restart u r computer and use new version of winown2.0.0.2. i think it will work great.

    AND it helped Error number 1 also
    here are the files

    File: NEW_winpwn_2.0.0.2_Setup.rar
    DownloadLink:
    RapidShare: Easy Filehosting


    Mirror

    http://www.megaupload.com/?d=K21OVSR7

  18. #336
    Quote Originally Posted by klepp1214 View Post
    same here muggz5. Made it further on the last release lol. Here's to hoping that someone has a fix for this. About to try it on my xp box RQ. You using vista32 or 64?
    Vista users right click pwnage.exe and select compatibility mode.
    Set compatibility mode to Windows XP Service Pack 2, and set privilege level check the check box next to run this program as administer.

    Give me a thanks when this works!

  19. #337
    lol will try that when i get it back over to this pc hawaiipoolman. Got it on my xp box at the moment. It got past pwning itunes there, its currently in DFU "preparing iphone for restore" but so far nada on the screen and its been awhile so.. we shall see what happens. I have had my address book empty and nothing on my phone for ages waiting to do this jailbreak so I could finally re add everything. Now that its out "grumble"

  20. #338
    yea...now i've seen error 1600 and 1601 on 2 tries. hoping for fix...

  21. #339
    yea 1602 on the xp box with winpwn 2.0.0.2 /sigh

  22. #340
    Well, re-did everything and got Cydia running and updating just fine. One question though before I continue, does Cydia/jailbreaking leave any running/background processes even when closed? I push the iPhone battery enough as is (come back home just in time for a 10% warning) so I don't want to make the battery even more of an issue.

    I'm a helpful jerk, fear me.

Page 17 of 50 FirstFirst ... 7151617181927 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •