Page 18 of 18 FirstFirst ... 8161718
Results 341 to 356 of 356

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iDemocracy 2.0 Officially Released - So many new features, it just might kill you!

  1. #341
    would this work on virtualPC ??

  2. #342
    guys i can't find the idemocracy.exe file on the debug folder?where is it exactly?

  3. #343
    hello hai my friend gifted one new iphone. it was 1.1.2 verson. but i downgraded to 1.1.1 and its working. but etisalat and du wil is not supporting at any way. i treid anysim, and sim freee. can u sujjust me
    some ways to hack the iphone for work with etisalat.

    if anybody knows hows to unlock iphone for etisalat sim pls let me know on [email protected]

    thanx and regards,

    Quote Originally Posted by theone77 View Post
    Hello Sir Drakenza,

    i just bought my phone in US, im here in UAE(middle east) using etisalat sim. UNLOCKED and JAilbreaked. I dunno what they use to unlocked and other things they done on my iphone

    This is my phone.

    8gb version 1.0.2
    4.01.13 G

    Now i want to upgrade for 1.1.1 yet im so scared that i can brick my iphone worth half of my monthly salary.

    Do u think its now time to update for 1.1.1? How about IbrickR? can i use without any hassle in 1.1.1?

    in upgrading, is this idemocracy is safe? can u teach me what to do or i'll just follow what post u have in the first page?

  4. #344
    Maybe you should try to private message theone77
    Proud MMi Retired Moderator.

  5. #345
    Quote Originally Posted by soup35 View Post
    singhkenny and cosmoLV....

    I had 1.1.2. I tried and tried to downgrade to 1.1.1. I finally downloaded the 1.0.2 restore file. Restored to 1.0.2 through iTunes. Used app.tapp button in iDemocracy to get an activation screen. Went back into iTunes to activate. Then ran the app.tapp again to get installer on the 1.0.2 phone. Installed OktoPrep through installer (only that). Then upgraded to 1.1.2 again through iTunes. Then, finally, went back into iDemocracy and hit the 'Jailbreak 1.1.2' button...and presto...a jailbroken 1.1.2 iphone.

    Let me know if this helps!

    Listen, if you are having the same problem that this guy had, this is what you need to do ^^^^^. Follow his instructions, it was the only way that to jailbreak for me.
    I went through the iDemocracy instructions 3 times a piece in with both the long method and the short, explicitly doing everything it said and came up with a different error every time and was always unable to activate @ 1.1.1.

    Again, if you are having problems activating @ 1.1.1, just follow these instructions and you won't have a problem. Took me six hours to figure out and 20 minutes with this way.

    Edit: Additionally, I am a legit AT&T customer so I would assume that this is only for legit consumers.
    Last edited by andymuffins; 2007-12-20 at 10:13 PM. Reason: Additional specific info

  6. #346
    Default 1.1.2 downgrade to 1.0.2
    Disregard, doesn't work
    Last edited by m00sej00se; 2007-12-24 at 11:05 PM. Reason: dissapointment

  7. The Following User Says Thank You to m00sej00se For This Useful Post:

    jags828 (2007-12-29)

  8. #347
    When attempting to virginize my iphone I receive an acces denied message when pscp.exe opens, how do i fix this?

  9. #348
    Is there a way that i can just SFTP my ringtones on iphone instead of using all these different programs?? i just rather use SFTP and drag and drop. does anyone know this??


  10. #349
    What's Jailbreak?
    Join Date
    Dec 2007
    Brooklyn NY
    Thanked 0 Times in 0 Posts

    DRAKENZA im in desperate need of your help !

    I bought my iPhone already unlocked and running on firmware 1.0.2 and i have just joined this forum because i wanted to upgrade to firmware 1.1.1 so i downloaded iDemocracy 2 for windows and I tried to virginize my iPhone and it would not work (this was before i realized there was an update that fixed this) I used the short method and i downloaded and installed firmware 1.1.1 before i virginized and i do not have an AT&T sim because i live outside the U.S. and i cannot activate it.

    There is a fuction on iDemocracy that activates it but it does not work i get this error message every time:

    It seems your jailbreak attempt has failed

    You probably wernt able to download the jailbreak URL

    Do you think this is because i didnt virginize if so how to i go backwards and do so >>??????

    I restored my iPhone because i thought that i may have bricked it....

    I WILL BE VERRRYY greatful for help.

  11. #350
    I kinda feel stupid...i am downloading it...but i cant open it or do anything....its all

  12. #351

    Use any p2p to download WinRAR. That will uncompress it.
    Last edited by buddyyou69; 2008-01-19 at 12:03 AM. Reason: Automerged Doublepost

  13. #352
    Hey everyone, sorry I've been completely missing for the last month or so. I've been extremely busy but am focusing the little free time I have on iDemocracy...

    If you haven't already noticed with the convenient Check for Updates button, iD 2.0.3 just released and provides full support for 1.1.3 (by "full" I mean jailbreaking/activating, and ringtones and other media). The only thing that doesn't seem to work is MobileStack, as the developer is currently unable to write any further code at the moment. I plan on modifying his source code to work on 1.1.3 shortly.

    As for the state of the OTB unlock, it's not too good. I'm going to release iD 2.1 soon with the instructions and automated SSH scripts for unlocking these phones with the new bootloader, but right now it requires actually hacking the hardware. I know this isn't an ideal solution but I hear that the software fix is coming soon...

    Also, iD3 is slated for release later this year and I plan on redoing just about everything so that it's as automatic as it could possibly be. Details for the beta program for this are on the iD site under Wiki, but the beta will be limited only to developers I know and people who are really serious (high donators or supporters who promote the software, make youtube guides, etc).

    -- Drakenza

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

  14. #353
    So can I take my unlokced and jailbroken 1.0.2. And upgradde it to an unlocked and jailbroke 1.1.1. with this?

  15. #354
    @peeteeoo7: You have to get a .rar extractor. I recommend WinRar. [Google it]
    Proud MMi Retired Moderator.

  16. #355
    iDemocracy 3.0 Mac OS X Beta is now out. All my private beta testers have received the password in an email.

    If you've got a blog or website that would like to feature it (and it gets a regular amount of traffic), email me to talk about joining the program.

    The program is open only to developers that I know, or other friends of mine. If you're important at all to the iPhone community, or have made any contributions that are noteworthy, I would be happy to accommodate you, however

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

  17. #356

    I jailbroke phone and ulocked activated via ziphone (I am in 1.1.4)
    Then I read about how great iDemocracy was. So I go ahead an download.

    When it is ready i go click jailbrake because I want to use the features of iDemocracy.
    The jailbrake starts and soon I have this.

    iDemocracy 3.0

    2008-06-07 18:04:27.943 iDemocracyApp[6:
    d03] Routing simulator events to this app.
    Couldn't read font cache

    then underneath is a spinning dial

    I waited for a full hour
    finally I decided to put in recovery mode
    It did not work!

    so basically, i can't restore my phone!

    any ideas!

Page 18 of 18 FirstFirst ... 8161718
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts