Page 6 of 6 FirstFirst ... 456
Results 101 to 120 of 120

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Jailbreaking 1.1.2

  1. #101
    Great to hear all these updates coming so fast!

    What is JailBreaking 1.1.2 written in?


  2. #102
    Hi, i'm kinda new here but i'm gonna post what I found out.
    I personally have an Iphonesimfree-ed phone I hope you don't mind. I have tried the upgrade to 1.1.2 several times and it did not work out. I will try a little more on it. Here's what I found so far:
    1. 1.1.2 phone CAN be downgraded to 1.0.2, jailbreak there and activate and use it perfectly like the downgrading/unlocking method from 1.1.1 to 1.0.2. The only problem is when you downgrade it the phone always boots at restore mode. To fix this I used iNdependence (MAC) or AppInstaller.exe (Windows) to boot the phone and it returns to normal boot permanently.
    2. 1.0.2 DOWNGRADED phone CANNOT be UPDATED to 1.1.1 using the OLD JAILBREAKING method (create Media symlink). I tried this, got an error and the phone comes up with the restore mode. iNdependence and AppInstaller and even iPHUC command won't help booting it in normal mode.
    3. 1.1.1 downgraded from 1.1.2 Jailbreaking and activating does not allow the iPhone to be used with the phone function. Basically your phone will turn into something like an iPod Touch ^ ^
    Some may conclude that 1.1.1 firmware does not work with the new baseband but I can prove you wrong. I tried another method of TIFF exploit called and it DID unlock the baseband however it gives me back the activation screen, without SSH enabled and the computer cannot detect the iPhone anymore, TIFF exploit will also be patched. In short there is no way we can connect into the phone after having done this method and so... we are screwed. I still can receive text but cannot read it, can try emergency calling and dial the real number and it works (???) but it is nothing more than an activation screen with the network shown. You can try this but I advise you to try another thing. There is one interesting thing about this jailbreaking method though, that the iPhone does NOT reboot like they say it should. Instead after finishing the installing the iPhone automatically ring with the "1" incoming call and ofcourse, never reboots (i left it there for hours). Then if we reboot it detects and unlock the SIM on its own.
    There is another thing I tried. It was that I tried using the Windows installed software version of touchFree (0.6) and jailbreak the restored 1.1.1 firmware with new baseband. Interestingly enough, this could well jailbreak into the phone but the actual phone function is not working. Since using this method the TIFF exploit would not be patched, I tried visiting from my phone and IT WORKED. my phone was nearly completely functioning with phone function, youtube (I activated youtube before) and everything else HOWEVER the computer does not recognise the phone anymore (I don't know how to fix this). The phone will come to a stage where it has 300MB bug (can be fixable), with new Installer and OpenSSH switch on the screen and cannot connect to the computer using the iPhone cable. When plugged into the computer, the iPhone says "This is not the accessory for the iPhone. Do you want to turn Air Plane Mode on to reduce radio inteference?" or something like that.

    That's it. I'm gonna try using on 1.1.1 then try to use the old method of iAssign to activate the baseband to see if it works, then try to upgrade it to 1.1.2 using the new jailbreaking system.

    To conclude: If you had a 1.1.2 phone or if you have upgraded it, it is safe to restore it back to 1.0.2 to jailbreak/activate/unlock it. I will update with you if there's any way to get the phone fully functioning in 1.1.1 as well as confirming the jailbreaking 1.1.2 method later (ofcourse jailbreaking 1.1.2 would require some activation method which will be released later, so I will have to wait to find out.)

    Have a nice day

    UPDATE: This is weird. I found out what's happening in the

    What's happening is they put in the lockdownd of 1.0.2 and it unlocks the phone function in 1.1.1 downgraded from 1.1.2 phone. I tried the same thing for iAssign on 1.0.2 lockdownd and it works the same way. What's interesting is when I did iAssign, i put in 1.1.1 lockdownd and killall, the phone function disappeared but the screen of activation also disappeared. Then i put back in the 1.0.2 lockdownd from the and restarted the phone, the phone started up and booted well without hanging like it had before, without the Activation screen. Now i'm stuck with 1.1.1 firmware phone with 1.1.2 baseband and everything functioning (even phone function) EXCEPT one thing is that I cannot connect to iTunes and cannot connect to my computer. I will work on this a little bit more and report of I could find anyway to connect it back to iTunes. See you guys.

    UPDATE MORE: If I put in the 1.1.1 lockdownd then killall lockdownd I will be able to connect it to the computer. So it's basically fully functioning with a bit of extra inconvenience.
    Last edited by Sophitia; 2007-11-12 at 05:28 AM. Reason: Adding new stuffs

  3. #103
    Well, I did it at long last: I jailbroke 1.1.2.

    Unfortunately I had to do the Macintel way. It just simply can't be done on Windows with the current method.

    I tried it on Windows by using dmg2iso but dmg2iso said the plist was malformed or corrupt or something like that. Then I went for HFSExplorer which gave me an error having to do with the filesystem... I am about to try Mediafour MacDrive 7 but even if that works, it's not the best way to do this.

    My only solution right now is to distribute the patched 300mb disk image and then write a little software that can putfile that image onto oktoprepped upgraded 1.1.2 iPhones. However, I cannot be sure that the image is the same on all iPhones or if there are differences from iPhone to iPhone. We can't be distributing sensitive data.

    If anyone can give me info on the legality and safety of distributing the dmg file, please send an email to [email protected].

    The idea is that I can write a little thing into iDemocracy 2.0 and then host the disk.dmg file somewhere or torrent it or something like that. The main issues are legality and making sure no-one gets my personal iPhone data.

    -- Drakenza

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

  4. #104
    They just release the software.
    i have tryed it but it seems OkToPrep was not installed right on my phone so i have to downgrade and start over...
    Last edited by LaZARuZ; 2007-11-12 at 02:36 AM.

  5. #105
    does any1 got the iphone 1.1.2 mail, weather, notes etc apps? please hook me up =]

  6. #106
    Hi guys,

    I have skimmed through most of the forums and am getting conflicting messages. I own a brand new 1.1.2 phone (Still in the box). I basically want to Jailbreak the phone, AND use a non o2 sim...

    I can jailbreak the phone by downgrading to 1.1.1 but I cannot yet use a non o2 sim, is this right?

    What would be your advice to someone who owns a new unactivated 1.1.2 who wants JailBreaken and sim-free iPhone? If the answer is 'wait' then thats cool as I would rather go with a tried and tested method as opposed to a collection of work arounds which seem to be flying around...

    I know a lot of people are talking about upgrading to 1.1.2 but people in the UK are given this out of the box, so we have no choice...

    One final question, since I'm new to this community, how long do you think before a tested 1.1.2 JB and unlock is available?


  7. #107
    great question moralneeeick, I look forward to hearing a reply!

  8. #108
    I got the 1.1.1 when I saw the for the installer app. Then I saw the Oktoprep and thought I would be a step ahead. Well well it turns out it didn't do anything. Then I came here. well lets say I spent the whole night going from 1.1.1 to 1.1.2. I got the installer app back every time I went back to 1.1.1 but the phone didn't work. No signal. The funny thing is my phone number showed up on my iphone but not in my itunes. Wish I could have stayed in 1.1.1 now stuck in 1.1.2. This whole thing is awesome and new to me. I can't wait to get my apps. back please hack 1.1.2 soooooon. I wish I could be of some help but I probibly bricked my phone a dozen times tonight and I have no computer skills. I'm a wash. Can't wait. Keep up the good work and information.

  9. #109
    To moralneeeick and milldinaire:
    Try to downgrade it to 1.0.2 instead of 1.1.1. Then use old method of jailbreaking and activating the phone. If you have Mac run iNdependence. It works the best and easiest. If you have windows use iPhuc and iAssign. You can look through this forum and look through this thread for it.
    I haven't tested this yet, but it seems like you need anySim 1.2 from iPhone Elite team (you can see it in one of the news thread) to patch the baseband to unlock it on 1.0.2 downgraded from 1.1.2 phone. Or you can use IPSF but it costs money.
    Otherwise you need to virginize the phone to 1.0.2 or 1.1.1 (downgrade the baseband basically). Like I posted before in this thread it seems that the new baseband does not agree with the 1.1.1 lockdownd so everything will be activated EXCEPT for the phone function even if you use You can try using anySim1.2 on 1.1.1 but i warn you, if things get ****** up you will have to virginize the phone.

    Otherwise, the best answer would be just wait haha.

    Good luck

  10. The Following User Says Thank You to Sophitia For This Useful Post:

    Tr0janMan697 (2007-11-14)

  11. #110
    iPhone? More like MyPhone sLevin1fo's Avatar
    Join Date
    Sep 2007
    F**K YOU, IM FROM TEXAS (So Original, HUH?)
    Thanked 5 Times in 5 Posts

    What if I had 1.0.1 now Im at Virginized 1.0.2. Not Unlocked.

    Can I update w/ iTunes without any problems?
    8GB 2G 1.0.2v 3.14.08_G AT&T RIP
    16GB 3G 2.0.2v 2.02.01 AT&T RIP
    8GB 3G 3.0 04.26.08 AT&T RIP
    16GB 3GS 3.0.1 04.26.08 AT&T RIP
    16GB 3GS 3.1.3 5.12.01 AT&T RIP
    16GB iPhone4 3.10.01 4.2.1 Fancy iPod

  12. #111
    Default 1.1.1 before now have 1.1.2 unfortuantley
    OK so I was on a 1.1.1 with installer via app snap. And while i was on it I did download OKtoPrep or whatever that is just in case. That was like 2 days ago. Today my phone decided not to let me go to my text messages anymore . even after turning on/off and reseting it wouldnt let me do it. So I just said forget it and upgraded to 1.1.2. My texts work now so thats good but my phone is back to its boring old self. Is my phone jailbroken now tho because i used okto prep before? And if it is how do I get installler on it under this baseband (1.1.2).

    any help would be greatly appreciated and sorry if this was already asked
    PPC iMac 20" 1.8ghz 1.25GB RAM

  13. #112
    This Does Not Work, Do Not Do It

  14. #113
    well said ..Thank you everyone for the info ... please post when an update for anySIM to work with 1.1.2 is available .... Thank you again.

  15. #114
    Default Didn't work for me :(
    The Oktoprep software was cool when I had v. 1.1.1. .....just upgraded to 1.1.2 and it reverted back to my original configuration. Boooooo. It was worth a shot though. Phone works like normal. BTW...I never unlocked mine....just installed jailbreak, etc.

    Looking forward to the fix.

  16. #115
    is anyone working on an easy way to jailbreak 1.1.2? like an idiots guide to jailbreak like before with the one touch programs. i've tried everything and it just won't work for me.

  17. #116
    Cant you unlock the damn iphone with anysim 1.1.2?

    does the #307# thing still work for firmware 1.1.2?
    Last edited by yowiphone; 2007-11-16 at 12:36 PM. Reason: Automerged Doublepost
    Iphone Love... I dreamed of a iphone before it was out..

  18. #117
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Tampa, Florida, United States
    Thanked 4,905 Times in 1,247 Posts

    No 1.1.2 unlock yet.

    Jailbreak updated to include:

    • - Activation/YouTube for iPhones
    • - Added an automatic fix for SpringBoard crash problem on touches
    • - PPC support
    • - Some improvements to crossplatform compatibility

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  19. #118
    I getting my first iPhone on Wednesday and I will be attempting to unlock it. I hope I don't have any problems and things run smoothly.

    I am from the caribbean so I really hope this works here.

  20. #119
    Green Apple
    Join Date
    Sep 2007
    NorCal, USA
    Thanked 2 Times in 2 Posts

    Default jailbreaking 1.1.2
    Hey to all. I was on 1.1.1 at&t and Locked installed oktoprep via installer. Then followed all instructions at When I pluged my phone into itunes it asked me if I wanted to install the new software or download only. Clicked on Download only then unplugged my iphone and let the software download. Once the software was downloaded I plugged my phone back in and itunes and it asked again if I wanted to install, I said "dont install" the I clicked on the "Upgrade button" and let itunes upgrade my firmware. Once itunes was done it automatically activated my phone (im on AT&T) I then disconnected my phone from itunes and Downloaded the jailbreak for 1.1.2 and used the windows.bat file. When using the jailbreak I click on the box to install SSH. At the end of the jailbreak process it will say to reboot your phone do so before clicking the "done" box. Once it reboots click the box. It will reboot agian. Im now on 1.1.2 jailbroken and everything works great. Have and SSH installed using jailbreak. All my self made rintones are gone. Will wait for tutorial to add them again. Installed NES and roms were still on phone and work. Installed summerboard 3.0b1 and works even kept my previous themes. Installed Xlaunch works great and still allows you to hide icons. Remember im just a novice that doent get fancy with his phone I just like games and themes and Im just following the instructions provide by the iphone gods (Dev Team). I'll keep yall updated with any thing i find doent work with 1.1.2


    summerboard 3.0b1= works

  21. #120
    Iphone Love... I dreamed of a iphone before it was out..

Page 6 of 6 FirstFirst ... 456
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts