Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 101

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iDemocracy 3 for Mac OS X / Windows - RELEASED | Jailbreak/Unlock/Backup

  1. #81
    will this work on ipod touch? i have an 8gb with windows xp.

  2. #82
    It worked for me by just running running the program as administrator my right clicking and choosing run as administrator. I hope that this helps.

  3. #83
    Is there any step by step guide for the unlocking procedure for iphone?

  4. #84
    Green Apple
    Join Date
    Sep 2007
    Stockton, California
    Thanked 2 Times in 2 Posts

    Default Backup...
    Where are the backups stored on a WinXP? Also, I've been at my backup for about a half hour...Any ideas when it should be done? My connection isn't super slow, and I wouldn't even classify it in the slow range. Quite fast, really.

    6 Hours and counting. I have 20 something apps installed. Should it be taking this long? Should I disconnect my phone? And, what are the risks, if there are any?
    Last edited by koolksmart; 2008-05-08 at 06:00 AM. Reason: Automerged Doublepost

  5. #85
    See FAQ at about how this tool compares to Pwnage, iLiberty+, and ZiPhone, as well as for answers to other things.

    I wouldn't recommend using this tool on iPods, as it seems to not be working (BSD root error). I'm trying to figure it out and will hopefully have the functionality in the 3.1 update.

    Backups are stored in [iDemocracy Location]\Settings\Backups (on Windows) and /Library/Preferences/iDemocracy/Backups (OS X). They don't seem to be working all that well on Windows, so it's advisable to wait until the 3.1 update, which will accomplish the process through the USB cable instead of SSH. You can disconnect the phone if the backups are hanging, nothing should happen.

    So far, this is what the 3.1 update will bring:
    - BootNeuter unlock instead of the one currently used.
    - Compatibility with Catalyst (see this wiki page for details, and this forum post for screenshots, etc).
    - A lot less SSH dependency, especially with Media Manager, Backups.
    - A couple of small features.
    - Whole lotta bugfixes

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

  6. #86
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Nar Nar Goon, Victoria, Australia
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by marsman478 View Post
    We Can Kinda tell by ur icon that u like pwnage!!! lol
    Lol, well is it the best method so far.
    And it's my picture coz I like the pinapple, haha, looks good.
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  7. #87
    So.. I restored my previously Ziphone unlocked iPhone back to default. Used this software to 1st jailbreak the phone then unlock it. Everything worked fine, youtube, email, safari, etc. Now I have a problem where I just put in a different SIM card & when I connect to iTunes it brings me to the Welcome to your new iPhone activation screen! Ahhh!

    I unlocked it so I wouldn't have to renew the contract again & keep it on my seperate at&t line. It worked fine before on Ziphone but I restored it because of the YouTube not working. What should I do?

    What a good f'n waste of time that turned out to be. Got the phone working unlocked and everything as it did with Ziphone and now the friggin' YouTube isn't working again. I should've just left it as it was before with Ziphone.

    Drakenza, didn't you say somewhere on here it doesn't miss some kind of patch or whatever like Ziphone? Not only did it do the exact same thing now I get a nice "Installed by iDemocacry 3" screen everytime I go into installer. Kinda cheesy if you ask me.
    Last edited by hozay09; 2008-05-08 at 09:53 PM. Reason: Automerged Doublepost

  8. #88
    well i'm not trying this for my ipod since it's still unstable. i used ilibery+ and it worked fine :P and now i have a 1.1.3

  9. #89
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Los Gatos, Ca
    Thanked 26 Times in 22 Posts

    I jailbroke my phone with ziphone ( well the last time anyway) and when I do a backup is says my phone is not jailbroken (no). But it does do a backup or something. so why doesn't see my phone as jailbroken ?
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  10. #90
    this thing completely kicked my phones ***,lol

  11. #91
    something went wrong. about halfway thru the jailbreak my phone got disconnected. and now the phone does not regiester doesn't pcik up on the computr atall, not in itunes, nowhere. and the phone is stuck on the idemocracy load page. I resboot with the on/home button, butget stuck at thesame place. thanks

  12. #92
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Not too far from Mr. Miyagi's place
    Thanked 21 Times in 17 Posts

    If iTunes is seeing it, try putting into DFU mode. If you don't know how, the process is:

    Plug the iPhone into the computer, if it doesn't register/show in iTunes, that's alright.
    Hold the Home button and the Sleep/Wake button together until the screen goes black. After a couple seconds, release the Sleep/Wake button but keep Home held. It may take a minute or two, but it should eventually show up in iTunes and moan about being in recovery mode.

    Try restoring it from there and try to re-JailBreak. I haven't tried iLibertyX yet but if you're unsure about using it again I suggest iJailBreak 0.6, it's been nice to me through numerous jailbreaks after restores.
    I came, I saw, I forgot what the hell I was there for.

  13. The Following User Says Thank You to kcrmson For This Useful Post:

    dwells (2008-05-12)

  14. #93
    Everything worked flawlessly for me.... however now I am noticing lower signal / reception. I was wondering if anyone else has noticed this. It might just be a fluke and there could be some issue with the TMobile towers today...

  15. #94
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Thanked 152 Times in 129 Posts

    I like this app,its nice...

  16. #95
    If something goes wrong and your iPhone freezes at some point of the jailbreak/modify process, and rebooting keeps giving you scrolling text, this is what you should do to get out:
    1. Hold down Sleep/Home for about 25 seconds, until you see the Connect to iTunes logo.
    2. Restore the iPhone in iTunes, or kick it out of recovery mode using any tool at all

    Just some updates, for those of you who don't visit our forums:

    Catalyst (an upcoming iDemocracy tool) is progressing nicely. Screenshots available at It allows you to generate "images" that work with iDemocracy to extend the jailbreak, allowing you to install Cydia, Telesphoreo, plus other Media, etc. Additionally, we're utilizing XPwn to give it IPSW building capabilities.

    Also, the iDemocracy 3.1 update is in progress. It will most likely bring some form of Pwnage, plus Catalyst support, iPod Touch support, minimized SSH dependency, and bugfixes.

    All this can be tracked at

    Thank you!

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

  17. The Following User Says Thank You to Drakenza For This Useful Post:

    dwells (2008-05-12)

  18. #96
    I love ya. most thanks!!!! I'm able to restore it now. I didn't know about the 25 sec thing. i know after a few secs it reboots. most thanks!!

  19. #97
    Default IDem3 messed up my phone (I think)
    Last night when I went to sync up my iPhone (1.1.3 with a TurboSIM) with some new music, I recieved an error message saying that my iphone didn't have enough space. Which I though was weird becuase the day prior I had over a gig of empty space. When I looked at the space allocation in iTunes, the amount of space that is usally blue & purple (audio & video) was now sold orange (other). "That's weird" I thought, so I decided to take the opportunity to upgrade to 1.1.4 and try iDemocracy. I upgraded, ran the jailbreak, activate, and unlock but my iPhone's phone functions weren't working. I figured it might be because of the TurboSIM, so I removed it, and placed another T-Mobile card in there. I couldn't dial out with that either. I used iDem to then "refurbish" under extras and tried to downgrade to 1.1.3, no luck. I redid 1.1.4 and jailbroke, activated, and unlocked agian, but still have no phone capabilities. So my questions are...

    1. Did I miss something?
    2. Did anyone else have this problem?
    3. Any idea what I can do next?

    Any help would be great, and there isn't anything in the forums that talk about iDem3 and this paticular problem that I can find.

  20. #98
    Vista x64 still not loading iDemocracy v3
    I have .NET 3.5 installed
    Its on Super Admin
    And compatibility mode
    Still nothing just this error...

      Stopped working
    Problem signature:
      Problem Event Name:	CLR20r3
      Problem Signature 01:	idemocracy 3.exe
      Problem Signature 02:
      Problem Signature 03:	481d07b2
      Problem Signature 04:	Sigma
      Problem Signature 05:
      Problem Signature 06:	481d051f
      Problem Signature 07:	28
      Problem Signature 08:	7
      Problem Signature 09:	System.BadImageFormatException
      OS Version:	6.0.6001.
      Locale ID:	1033

  21. #99
    Please release the 3.1...No way to back up the apps and settings in this one.

  22. #100
    I'm working on 3.1 but it's a long process and I'm really busy with exams Give it a couple of weeks.

    As for the issues people are having on x64 systems, iD3 is not 64-bit compatible yet! (Unless you're on Leopard). Sorry... working on it

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.

Page 5 of 6 FirstFirst ... 3456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts