Page 8 of 17 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 321

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NEW GUIDE: Virginize, upgrade, and unlock. From 1.0.2 to 1.1.1.

  1. #141
    Honestly I never believe that a BSD server goes down will hinder so many of us. We have to make a workaround this problem (besides Windows version that I cannot get it working with two computers). This is a bit disappointing...

    EDIT: Should thanks whoever did a BSD (ALT.REPO), at least I am able to get BSD 1.5..... MANY MANY THANKS!!!
    Last edited by birdieman; 2007-10-25 at 05:17 AM.

  2. #142
    Firstly I want to send out a big thanks to all the folks who have contributed to all the iPhone work taking place.

    My phone is a month & half old & unlocked. When I first went to unlock I used the second update to anysim. Which failed on the first try, then on the second try it crashed. So I used the unlock posted here by Erica Sadun. It worked perfectly, except for about a day I was unable to use any of my purchased iTunes content from my AOL account. Then after reloging iTunes in with my AOL account & synching my phone. Everything worked.

    I removed all the app tap etc & to make my phone like stock just unlocked. Some may think how bland but the phone has worked flawless.

    Now we have FW 1.1.1 which I would like to upgrade to for some of the features.

    But I have questions or feeling even with a revirgion process. A future upgrade may be an issue.

    My comfort level with terminal is not so confident. Seeing my phone works so well on 1.0.2. It has crossed my mind to revirgion it and unlock on 1.0.2.

    Ok enough of my rattling on just thought I would share some of my thoughts as others might be thinking the same. I usually just read posts here & have not made much comment.

    Cheers Scott

  3. #143
    Smile Funcionó
    Hice todo los pasos del virginizer y el iPhone 1.0.2 que no recibia sms y solo veía un carrier, ahora es 1.1.1 y funciona todooooooooo

  4. #144
    Default Thank you!
    Quote Originally Posted by poetic_folly View Post

    Tomorrow I will work on an unlock guide from a clean 1.1.1 iPhone...
    This is what I need! Can't wait!

  5. #145
    Quote Originally Posted by slimis2k View Post
    please help i need to know how to virginze my bricked iphone for windows i see ur guide but its only for osx how soon u think its gonna be before its out for windows
    A windows guide is posted up earlier in the thread, three people have pointed this out already.

  6. #146
    followed the guide to and it worked great - now running 1.1.1 unlocked on roger's in canada - thanks!

    now i am trying to install the new version of SummerBoard, and although my phone is definately in firmware 1.1.1, the SummerBoard app won't install, saying "Firmware 1.1.1 is required for this version of SummerBoard!"

    also, summerboard version 2.11 remains installed, although the icon doesn't come up, and i am unable to uninstall the application as is says "error during uninstall script execution!"

    has anyone had similar issues?

  7. #147
    Quote Originally Posted by sookysmooth2004 View Post
    So i have gotten as far as starting independence and it asking me to open up itunes. It says to make sure that you see the SET UP YOUR IPHONE screen... I am not getting this screen. I am getting the usual screen that I get when I plug into itunes... it asks me if I want to upgrade to 1.1.1. and I always say no...

    What do I need to do from here...

    Thanks
    how did you get past this step. thats the only thing that went wrong before my phone bricked. im unlocking the iphone now to 1.0.2 to start all over. this is more hectic than i thought. thanks to whom ever put a link to an alt. BSD subsystem thing on apptapp.

    OMG MY WTF!! i just did tried to do a re-unlock using the erica method and it didnt work. the entire process went well. but when i put my sim card in it, it says this iphone must be used with an approved SIM. wtf is goin now? what did i do to my iphone!!!
    Last edited by Iman07; 2007-10-25 at 07:51 AM.

  8. #148
    Okay I downgrade to 1.0.2, unlcked but do not take sim card ... which thread should I follow to make this expensive iPod to become an iPhone agian?

  9. #149
    Anyone here ever upgraded their 1.0.2 iPhone unlocked with anysim 1.1 to fw1.1.1?

    Cos this is my setup and would like to upgrade.

    I know I don't have to virginize my phone coz anysim.1.1doesnt corrupt the nvram. Please let me know and thanks

  10. #150
    Green Apple
    Join Date
    Sep 2007
    Location
    Fort Wayne, IN
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Well revirginized fine, did the preupgrade updates, ran the updates, running fine, then tried to jailbreak the 2nd reset said it was working and said it failed, tried again and told me i had to downgrade and do it all over again, since then ive been in a inbetween state, 1.0.2 is running again, having a hard time to get it to work. Any suggestions, or anyone else run into the jailbreak of 1.1.1 error?

  11. #151
    Ledude: This was my setup as well. I followed poetic_folly's guide exactly with no problems. I left my Vodafone UK SIM in throughout the process. The only wrinkle was the need to use INdependence to install SSH/SFTP, otherwise I could not perform the pre-1.1.1 upgrade routine in INdepedence. Everything else went just fine (although it did make me late for dinner)

  12. #152
    Green Apple
    Join Date
    Sep 2007
    Location
    Fort Wayne, IN
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Well jailbreak failed again in 1.1.1 said it was successful and under that dialogue box was jailbreak failed HELP!

  13. #153
    thanks a lot wonderfull guide apperciated your efforts but i am wnidows user

    can someone pls make for windows in the same way

    thanks and wating for windows guide

  14. #154
    Green Apple
    Join Date
    Sep 2007
    Location
    Fort Wayne, IN
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Tried for a third time this time with the att card in, still no dice, still fails out at the last step, pf waiting on word from you but as of now im going back to 1.0.2 and hoping to get the bb downgraded

  15. #155
    i know this is prob ur site let me ask u something jus advice this is what happen i want u to tell me omething , i unlocked my iphone when it first came out erica's unlock , then i accendtly upgraded to 1.1.1 and bricked it , so now i downgraded it to 1.0.2 and tried everything and well i bought the licence for simfree still wont work cuz my imemi num and iccid and modem firmware keeps disappearing and appearing whenever i tried to run simfree or anysim , i try to revirginized but i guess i dont know how to do the commands on the terminal i keep getting problems please give me a link that will work for sure or ur best advice man ,, appreciate it alot thanks

  16. #156
    just wanted to say "thanks" - i'm loving my updated 1.1.1 unlocked iphone!

  17. #157
    Hey guys,
    can anyone help me! I am not the best in terminal so I got this problem:

    This is the message from the Terminal:

    chris-macpro:~ Chris$ ssh -l root 192.168.3.32
    [email protected]'s password:
    Last login: Thu Oct 25 10:28:02 2007 from 192.168.3.29
    /bin/mv: cannot stat `/var/root/.profile.tmp': No such file or directory
    'MobileFinder will now upload the contents of ~/Library/MobileFinder/Sync to /Users/Chris/iPhone on 192.168.3.29 and then download the contents of /Users/Chris/iPhone on 192.168.3.29 to ~/Library/MobileFinder/Sync. You may be asked for your password twice.
    /usr/bin/rsync -avz --progress ~/Library/MobileFinder/Sync/ [email protected]:/Users/Chris/iPhone
    ssh: connect to host 192.168.3.29 port 22: Operation timed out
    rsync: connection unexpectedly closed (0 bytes received so far) [sender]
    rsync error: unexplained error (code 255) at io.c(453) [sender=2.6.9]
    /usr/bin/rsync -avz --progress [email protected]:/Users/Chris/iPhone/ ~/Library/MobileFinder/Sync
    ssh: connect to host 192.168.3.29 port 22: Operation timed out
    rsync: connection unexpectedly closed (0 bytes received so far) [receiver]
    rsync error: unexplained error (code 255) at io.c(453) [receiver=2.6.9]
    Upload and Download completed.
    Press enter to exit...

    I just want to ssh to my iPhone to re-virginize it, but I can't because the rsync tries to sync files. I already estalished a connection with a successful file transfer, but the terminal still sais "Press enter to exit..."

    How can I get rid of this rsync-process?

    Please help me, otherwise I'm not able to type the terminal commands to re-virginzie my iPhone (is on 1.0.2 and have installed MobileFinder and Terminal).

    Greetings!

  18. #158
    What's Jailbreak? zimac's Avatar
    Join Date
    Aug 2007
    Location
    Bulgaria
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I used this guide to unlock mine. It was a complete success! I had my other (none AT&T) SIM inside the iPhone when started anySIM. Do I have to do this? Or I can unlock without having sim cards inserted...? Because now it only works with the sim that was in it during the anySIM unlocking process.

    Can I run anySIM if there is no sim card inserted?
    Thanx!

  19. #159
    Quote Originally Posted by poetic_folly View Post
    A few people have had this same issue. Which method did you use to unlock originally? Mine is fine, I have done a few with this method without issue. I'd like to isolate the problem. Give us a little background on your iPhone's history...



    Try reinstalling the BSD Subsystems. A network error or issue on their site could have been the reason you were unable to reinstall previously.



    Seczone.backup shouldn't have anything to do with it. I am not sure what the issue is there. Others have had a similar issue, although many more have had no issues at all. What had you previously done to your iPhone?



    You need to install SSH first.



    Just those two guides should be fine.
    can i skip the Seczone.backup, cause i try to do the backup so many times i even restore my phone 10 times so i can start from scrutch, but i still get stuck in here

    # launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    # ./norz seczone.backup 0x3FA000 0x2000
    geohot's nor dumper
    all your norz are belong to us
    super fast...just the way i like it
    Dumping: A03FA000-A03FC000
    Waiting for data...

    it does'nt go any where, i wait for 1hour. but still nathing happen
    Last edited by fernandorinto; 2007-10-25 at 11:48 AM.

  20. #160
    Quote Originally Posted by welladvised View Post
    Hey everybody,

    I've got an unlocked iPhone right now, using it on T-Mobile with apps and hacked to use T-Mobile $5.99 internet plan for my EDGE access. If I re-virginize this thing, and then update and then unlock it on 1.1.1, am I going to be able to use the same proxy.pac method for accessing EDGE thru my $5.99 plan?

    Anyone else in this situation and wanting to know if the upgrade is worth it?

    Thanks for the info!

    Steve
    I use a proxy to connect to T-zones and everything carried through after the 1.1.1 update. However, it should be noted, after I revirgnized, my iPhone was instantly recognized by iTunes. I didn't have to go through the set up process of setting up a new phone. So everything I had (music, movies, contacts) all carried over. I'm not sure, but if you set up your iPhone as new, it might wipe out the proxy and thereby require you to set it up again to make it work.

    But again, if your question is simply will the new firmware allow you to continue to use the proxy to connect to the internet via t-zones, the answer is yes.

    NOTE: My upgrade has been a total success! Thanks Poetic and Dev Team! Just for statistical purposes, I had an unlocked iphone running 1.0.2, initially achieved via Erica Sadun's iUnlock method on a Mac running Tiger. I unlocked the phone myself upon purchase. My phone was never bricked and I tried no method of unlocking or jailbreaking between the time I initially unlocked to the time that I virginized my phone to upgrade to 1.1.1. There were only a couple of obstacles during the firmware upgrade itself. I needed to install SHH to Pre 1.1.1 my phone in Independence and I needed to SSH into my iPhone via cyberduck to set permissions after changing my password in order to allow Independence to install anySIM. Other than that, everything went according to plan. It's been over a day since my update and I've had no problems. I even did some modding myself and fixed the "Carrier Services" page in settings/phone to be fully functional and display properly since the firmware revision changed its previously modified functionality and display. Just dropping in the previously alterted files didn't work. I had to revise them to make a clean and functional interface again. Overall, it's been a crowning success. Through out the entire upgrade process I left my T-Mobile SIM in the phone.

    THANKS EVERYONE!
    Last edited by chasev2; 2007-10-25 at 02:50 PM.

  21. The Following User Says Thank You to chasev2 For This Useful Post:

    welladvised (2007-10-25)

Page 8 of 17 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •