Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 145

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unlock 1.1.1 firmware FOR FREE AnySim 1.1

  1. #61
    i just want ringtones back on my iphone how can i do this with 1.1.1. all this other stuff is confusing me. yes yes im a newbie

  2. #62
    Thanks Dev Team

  3. #63
    im really not understanding this

    i have transfered the files using the tuaw site instructions and ive also done it using cyberduck

    the anysim icon does not appear on the homescreen upon rebooting but i can open cyberduck and look @ the files

    whats going on?

  4. #64
    Default 1.1.1 activated but waitng for instructions
    Should I chmod any files in anysim 1.1 when it is in the iphone?

    Should I take the ATT sim card out of the iphone for the unlock process?

    I'll appreciate your help


  5. #65
    i still get incorrect sim message even after "virginizing" my phone

    baseband was totally reflashed w/ 3.14, upgrade to 1.1.1, activate, jailbreak, ssh...all work

    run anysim...incorrect sim message...yay, now i get to flash back to 1.0.2

  6. #66
    hi, i dont know if my iphone is a virgin... i got a replacement and the genius doing the replacement did something and got pass the activation screen..

    im not sure what he did. right now, i can use the iphone as a pda... it has firmware 1.1.1... any ideas on what he did?

  7. #67
    Quote Originally Posted by martano View Post
    Should I chmod any files in anysim 1.1 when it is in the iphone?

    Should I take the ATT sim card out of the iphone for the unlock process?

    I'll appreciate your help

    first of all, thank you so much idev!

    no, you are good to go by using cyberduck then run the anysim to you iphone. and also you dont have to remove your at&t sim

    works for me flawlessly

  8. #68
    ran anysim no problem said it was done successfully but when I put in my sim card says not activated???

    Any ideas, tried running anysim again but says now it was already done.

    The phone was a new 1.1.1 brand new with nothing done to it before the jailbreak and anysim.

  9. #69
    Ok - reset the baseband to an AT&T locked baseband, upgraded to 1.1.1 after prepping it with INdepnedence 1.2.3, put on AnySIM 1.1, AnySIM finished, the edge icon showed up with no bars or carrier name, and when I restarted the phone it gave the "Incorrect SIM" message.

  10. #70
    DONT follow this guide if you had a previously unlock 1.02 iPhone, even if the baseband is restored before updating the AnySim app in 1.1.1 will say it is successful, but no service will be available. On reboot an Incorrect SIM error will appear and the AnySIM app will say it cannot unlock this phone.

    My IMEI number is now showing up as the incorrect 0049xxxxx... Maybe some of the files from the previous unlock (i used iUnlock) are still on the iPhone prevented me from using the new AnySIM.

    If anybody knows a fix please let us know, there are a few people on this forum that have had the same problem.

  11. #71

    Reading over the forum about AnySIM 1.1, the guide linked to here does not fix the nvram issue from iUnlock/AnySIM pre-1.1. This means even if you follow the guide and reset your baseband, the AnySIM 1.1 will NOT work for 1.1.1.

    This should be updated in the original post - will save a number of other people a handful of hours.

    So again, just to be clear, if you unlocked 1.0.2 in any way, this WILL NOT WORK until they release a way to revirginize completely (including the nvram). So wait for the revirginizer before attempting.

  12. #72
    Green Apple
    Join Date
    Sep 2007
    Thanked 3 Times in 1 Post
    yeah, i just realized that after 6hours straight working on the phone :P

  13. #73
    Awesome news!

    For people using the PXL deamon install:

    Now im just waiting for Virginizer and ibrickr!! wooo. - Easily create your own Cydia Repo.

  14. #74
    noobist, any anyone else that went through the process to end up with an IMEI error -- just use INdependence to put the phone into recover mode, then restore using option + click in iTunes the 1.0.2 firmware.

    Then let iTunes sync it up and do it's thing, and after that, you can Activate and toss AppTap on there, and get it back to the way that makes you happy.

  15. The Following User Says Thank You to radicale For This Useful Post:

    noobist (2007-10-17)

  16. #75
    weird. I was messing around trying to get anysim to work with my unlock 1.0.2 and after about 3 hours of messing around I figured that it's not going to work for my phone so when trying to get it back to 1.0.2, I ran anysim 1.0.2 only to find that itunes won't sync because of a bad imei#. So, frustrated, i put it into recovery mode and put on 1.0.2 again, but this time when the iphone started up (after installing apptap again) my phone was already unlocked! weird! never had to use the old anysim or install installer or ssh or anything! crazy...

  17. #76
    Quote Originally Posted by cash7c3 View Post
    sigh. same question over and over. you don't have to wait for a virginizer tool if you'll take 15 mins and educate yourself about downgrading the baseband. Look through the news forum for downgrade baseband . . .

    if you are scared to type on the command line (what this virginizer tool will be essentially be doing) then yes you need to wait for someone to package into a nice gui to make it real easy for ya.

    I'm out of this thread . . . . I can tell it's going to be one of those same question for 50 pages threads

    So you said the virginizer will the same thing with the downgrading baseband guide. But as far as I know, the anySIM for FW 1.0.2 is somewhat not perfect - it corrupts the NVRAM. And this is why iPhone Elite Team emerges as they try to fix this problem. And many people say that the baseband cant completely virginize the iPhone.


    I am really confused. Which side is true?

  18. #77
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Galway, Ireland, Ireland
    Thanked 1 Time in 1 Post
    Default confused like hell
    sorry wrong place
    Last edited by coiledserpent; 2007-10-17 at 12:23 PM. Reason: wrong place

  19. #78
    Default Anysim unlock 1.1
    Do i need copy lockdownd file to /usr/libexec if using Anysim V1.1 unlock method to Unlock Iphone V1.1.1

  20. #79
    Default Upgrade unlocked iphone and unlock again
    Hi !

    I have unlocked my iphone with this metod (
    So, I have an working iphone with original baseband and unlocked. I want to upgrade to 1.1.1 and unlock again. How can I do this ? I mean, with iNdependence and anysim 1.1, if it is possible. Please, be more specific.

    Thank you !

  21. #80
    i had an unlocked 1.0.2 (used the, tried to "virginize? my phone, rese the baseband, tried ugrading to 1.1.1, tried downgrading to 1.0.2... i cant even upgrad to 1.1.1 anymore because itunes says this iphones imei number cant be used with itunes. any ideas?

Page 4 of 8 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts