Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade with xcode

  1. #1
    Default Downgrade with xcode
    I have my UDID registered and I am trying to downgrade with xcode but I get an error: The Device is not Eligible for the Requested Build. I am on Snow Leopard 10.6.3 and I have the 4.0 SDK. I have tried downgrading from 3.1.3 to 3.1.2 it doesn't work. I have also tried 4.0 to 3.1.2 it doesn't work. Someone please help me.

    Thank you

  2. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    You have to DFU restore ...now if your on a 3GS and don't have your shah files saved then that means that your only option is 3.1.3 i think...i had this same issue...

  3. #3
    oh im on a 3gs and i heard that you could use xcode to downgrade to any firmware that the device supported because developers have to test their apps

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •