Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS 4.0 iPhone 3Gs strange bug.

  1. #1
    Default OS 4.0 iPhone 3Gs strange bug.
    I seem to be having the worst problem with it syncing to any itunes (all at ver 9.1) Seems to be having a hard time reading any data from the iphone (a 3Gs by the way.)
    Tried restoring a second time only to have anything i do make it error out.
    Right now it won't evem restore anymore.
    I have used Restore mode, DFU mode, and OMGWTF modes which do not help but cause different errors.

    I have tried on both a Windows 7 PC and a Leopard 10.5.8 Machine.
    If you have any suggestions, let me know. Otherwise I will have to try to warranty it at the apple store.

    Edit:
    Finally got it to restore 4.0 again, after about 30 tries on both computers, so that is a start, but the sync problem still exists. Does the SDK have to be installed on the machine for it to sync? Or is my device being faulty?
    Last edited by JDShadowline; 2010-04-14 at 06:48 AM.

  2. #2
    No it does not
    Keithsta

  3. #3
    [QUOTE=JDoes the SDK have to be installed on the machine for it to sync? Or is my device being faulty?[/QUOTE]

    Apple recommends you use the SDK to restore the iphone.

  4. #4
    1) Are you on the latest version of iTunes?

    2) Do you have access to a machine running snow leopard?
    The gates in my computer are AND, OR and NOT; they are not Bill.

    Iphone 3G, Ultrasn0w'ed using T-Mobile UK on a G1 Contract, 800 mins, Unlimited texting and unlimited internet! <--1337

  5. #5
    This is why its a BETA.

  6. #6
    Most likely a beta issue
    Keithsta

  7. #7
    Same thing with folders, won't sync cause iTunes knowns nothing of it, this is why I haven't synced my iPhone since install I'll wait for the iTunes update
    no spam

  8. #8
    I have synced my 4.0 3GS with no issue
    Keithsta

  9. #9
    Quote Originally Posted by computid View Post
    1) Are you on the latest version of iTunes?

    2) Do you have access to a machine running snow leopard?
    1) Latest version of itunes on all machines.

    2) Only in a virtual machine, and only 10.5.8. Having too many issues with snow leopard.



    Quote Originally Posted by cpjr View Post
    This is why its a BETA.
    Of course it is. I am a Rom developer over at X D A-Devs who has been working with pre-beta versions of Windows Mobile, and also Android. So I know that when something says beta, that serious problems can arise occasionally. (except if it is google since everything is always beta. lol) I lost a hard drive to Windows 7 beta. So it is nothing new to me.

    So anyone else out there having the same issues? Could it be a bad cable? or Bad luck maybe?
    Apple replaced the device thankfully, but I am still tempted to try again, with hopefully better results if it is not a widespread issue.

    Edit:
    I am assuming that it is being caused by a faulty usb cable. The new phone is starting to act up, and it has not been upgraded.
    Last edited by JDShadowline; 2010-04-15 at 04:13 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •