Page 1 of 2 12 LastLast
Results 1 to 20 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What glitches have you seen in 4.0?

  1. #1
    Default What glitches have you seen in 4.0?
    I've notice that every so often I will lose a data connection even though the phone says it's got one. Safari hangs in landscape mode.

    Found another, it's not jailbroken
    Last edited by nibbet12; 2010-04-13 at 05:05 AM.

  2. #2
    When I first installed, it kept rebooting for a good 10 times. Now it's stable and occasionally when I change the orientation it freezes. Some applications also freeze upon launching, hard restart fixed it. Wi-Fi is a big issue too. Cell connection says full but I dont' get signal, weird.
    no spam

  3. #3
    Signal issues

    And iPod issue
    When u press play it sometimes freezes and then starts so play
    Last edited by iphone8130hak; 2010-04-13 at 06:29 AM. Reason: Automerged Doublepost
    Keithsta

  4. #4
    Green Apple viperfan91's Avatar
    Join Date
    Jan 2008
    Location
    Redondo Beach, CA
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Whole iPhone crashes... every 10-15 minutes...

    Can't receive calls, reliably, without crashing...

    Seriously, My iphone is just sitting next to my comp right now doing nothing and just suddenly began restarting....

    It doesn't just restart it sits at the apple with a loading "progress wheel" for 5 minutes before restarting

  5. #5
    Quote Originally Posted by viperfan91 View Post
    Whole iPhone crashes... every 10-15 minutes...

    Can't receive calls, reliably, without crashing...

    Seriously, My iphone is just sitting next to my comp right now doing nothing and just suddenly began restarting....

    It doesn't just restart it sits at the apple with a loading "progress wheel" for 5 minutes before restarting
    The first 30 min I installed 4.0, I went out with my friends, and it just kept rebooting every minute, yes minute Now, It's running really stable. I honestly contemplated restoring it, but it settled down.
    no spam

  6. #6
    When I was in safari and double clicked the home button for the multi task dock the dock doesn't rotate to landscape?
    Wonder if apple will enable that feature
    Keithsta

  7. #7
    What's Jailbreak? blackgoat226's Avatar
    Join Date
    Oct 2007
    Location
    Maryland
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    Bugs found in the 4.0b1 so far...

    I will be using Pandora, then I'll get a phone call, answer-talk-hangup, then I keep getting an error stating "Could not activate Cellular Data Network" forcing me to re-start Pandora.

    I have 8 email accounts set up, I haven't figured out when exactly it does this, but I'll randomly get an error stating "password for [email protected] is invalid" (but it's correct) for just about all of the email accounts, so I have to hit Dismiss 8 times lol.

    Surprisingly that's it. Aside that, everything seems to be running alright.

  8. #8
    What's Jailbreak? hellrazor35's Avatar
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    19
    Thanks
    10
    Thanked 2 Times in 1 Post
    Data connection loss in all Internet apps. Safari, facebook, pandora. Get error message stating no data when I know I have strong 3G connection. Never any problems on wifi. Anybody know when beta2 comes out?

  9. #9
    I am unable to sign certificates in safari. It just freezes and quits out. Anybody else?

  10. #10
    I tryied to download a song in the iTunes app and it went in to a reboot cycle
    I had to do a hard reboot and reset all settings
    Keithsta

  11. #11
    when i download a new pic from safari or opera then i go look at it in photos it crashes and reboots it self

  12. #12
    Quote Originally Posted by iphone8130hak View Post
    I tryied to download a song in the iTunes app and it went in to a reboot cycle
    I had to do a hard reboot and reset all settings
    Exactly what I did when I first installed 4.0, tried downloading from iTunes store and kept rebooting, I'm guessing when it was restarting it just wanted to download the file but it couldn't.
    no spam

  13. #13
    Yea and I had the dang song stuck in my head all day and couldn't listen to it

    It sucked
    Keithsta

  14. #14
    Quote Originally Posted by hellrazor35 View Post
    Data connection loss in all Internet apps. Safari, facebook, pandora. Get error message stating no data when I know I have strong 3G connection. Never any problems on wifi. Anybody know when beta2 comes out?
    If you goto settings and turn airplane mode on then back of you get data again. Beta 2 should be a couple of weeks. If i remember correctly they released 4-5 betas.

  15. #15
    Green Apple jaylen555's Avatar
    Join Date
    Sep 2009
    Location
    Cincinnati OH
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post
    im already scared lol

  16. #16
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    This is a first beta so there will be many bugs. That is what these betas are for, to catch the bugs.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  17. #17
    Quote Originally Posted by thechronic View Post
    I am unable to sign certificates in safari. It just freezes and quits out. Anybody else?
    Same problem here.

  18. #18
    Quote Originally Posted by iphone8130hak View Post
    I tryied to download a song in the iTunes app and it went in to a reboot cycle
    I had to do a hard reboot and reset all settings
    I figured this one out. DO NOT DOWNLOAD ANYTHING FROM THE ITUNES APP once a track goes to from downloaded and iTunes tries to process it for use in the iPod app, your iPhone will go into an endless restart.

  19. #19
    I can't connect to wifi. It just automatically says unable to join. My 2g 3.1.3 picks up the same signal just fine.

  20. #20
    Quote Originally Posted by Zystem View Post
    I can't connect to wifi. It just automatically says unable to join. My 2g 3.1.3 picks up the same signal just fine.
    Did you restore and then restore from back up?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •